[Nssbackup-team] [Bug 701403] [NEW] Error File access manager not initialized when running as root

2011-01-11 Thread Anton
Public bug reported:

Recently in sbackup (I believe since the re-merge with nssbackup), I
cannot backup as root. Backups as user still work (and I can open the
backup location in nautilus as user). Nothing has changed on the remote
machine (backup over ssh). I can 'sudo ssh u...@host' without password.
Also all required gvfs packages are present (as per bug #617473).

When I press 'Connect' in the 'Set remote target' dialog, I get the error 
'Unable to mount host. Login dialogue cancelled'.
When I press 'Make backup now', I get the error 'An error occurred. File access 
manager not initialized'. No backup is made.

The relevant part of the sbackup log seems to be:
2011-01-11 10:27:54,450 - INFO: Initializing GIO File Access Manager.
2011-01-11 10:27:54,504 - ERROR: Error in `_do_mount`: Login dialog cancelled 
[ERROR_PERMISSION_DENIED - Permission denied.]
2011-01-11 10:27:54,543 - ERROR: Uncaught exception: Unable to mount: Login 
dialog cancelled
2011-01-11 10:27:54,543 - ERROR: Traceback (most recent call last):
  File /usr/share/sbackup/sbackup/fs_backend/_gio_utils.py, line 362, in 
_mount_done_cb
self.__mount_finish_callback(error)
  File /usr/share/sbackup/sbackup/fs_backend/_gio_fam.py, line 157, in 
_mount_cb
raise exceptions.FileAccessException(Unable to mount: %s % error)
FileAccessException: Unable to mount: Login dialog cancelled

(full log attached)

I'm running on Ubuntu Maverick (10.10) 2.6.35-24-generic x86_64
sbackup0.11.3ubuntu1
gvfs* 1.6.4-0ubuntu1

** Affects: sbackup
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Simple
Backup Maintainers, which is subscribed to Simple Backup.
https://bugs.launchpad.net/bugs/701403

Title:
  Error File access manager not initialized when running as root

___
Mailing list: https://launchpad.net/~nssbackup-team
Post to : nssbackup-team@lists.launchpad.net
Unsubscribe : https://launchpad.net/~nssbackup-team
More help   : https://help.launchpad.net/ListHelp


[Nssbackup-team] [Bug 701464] [NEW] [Wishlist] Option to split AND compress backups.

2011-01-11 Thread milk miruku
Public bug reported:

Binary package hint: sbackup

It would be great if the program had a feature to both split up and
compress backups. Might this be possible? Thanks for your time.

** Affects: sbackup (Ubuntu)
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Simple
Backup Maintainers, which is subscribed to sbackup in ubuntu.
https://bugs.launchpad.net/bugs/701464

Title:
  [Wishlist] Option to split AND compress backups.

___
Mailing list: https://launchpad.net/~nssbackup-team
Post to : nssbackup-team@lists.launchpad.net
Unsubscribe : https://launchpad.net/~nssbackup-team
More help   : https://help.launchpad.net/ListHelp


[Nssbackup-team] [Bug 701759] [NEW] status icon not appearing in debian testing amd64

2011-01-11 Thread master-sonic
Public bug reported:

Distribution: debian testing amd64
Kernel: 2.6.36-3.dmz.2-liquorix-amd64
sbackup version: 0.11.3 (self compiled)

When I start a backup I get the message:
A backup process is now executed in the background.
You can monitor the progress of the backup by means of the status indicator 
displayed in the notification area.
However, there appears no status indicator. I tried installing the 
indicator-applet and adding it to my gnome-panel but that did not help either.

I tried a self-compiled version as well as a package from the ppa
repository, both leading to the same result.

** Affects: sbackup
 Importance: Undecided
 Status: New

-- 
You received this bug notification because you are a member of Simple
Backup Maintainers, which is subscribed to Simple Backup.
https://bugs.launchpad.net/bugs/701759

Title:
  status icon not appearing in debian testing amd64

___
Mailing list: https://launchpad.net/~nssbackup-team
Post to : nssbackup-team@lists.launchpad.net
Unsubscribe : https://launchpad.net/~nssbackup-team
More help   : https://help.launchpad.net/ListHelp


[Nssbackup-team] [Bug 701759] Re: status icon not appearing in debian testing amd64

2011-01-11 Thread master-sonic

** Attachment added: logfiles
   https://bugs.launchpad.net/bugs/701759/+attachment/1791595/+files/sbackup.log

-- 
You received this bug notification because you are a member of Simple
Backup Maintainers, which is subscribed to Simple Backup.
https://bugs.launchpad.net/bugs/701759

Title:
  status icon not appearing in debian testing amd64

___
Mailing list: https://launchpad.net/~nssbackup-team
Post to : nssbackup-team@lists.launchpad.net
Unsubscribe : https://launchpad.net/~nssbackup-team
More help   : https://help.launchpad.net/ListHelp