Re: [NTG-context] align=broad not working in typing

2018-11-13 Thread Pablo Rodriguez
On 11/13/18 8:13 PM, Wolfgang Schuster wrote: > Pablo Rodriguez schrieb am 13.11.18 um 19:58: >> Dear list, >> >> I have the following sample: >> [...] >> The broad value for align doesn’t seem to work in typing. >> >> Could anyone confirm this or tell me what I may be missing? > > Load the scite

Re: [NTG-context] Tabulate & repeating header

2018-11-13 Thread Wolfgang Schuster
Procházka Lukáš Ing. schrieb am 12.11.18 um 13:17: Hello, the following code: \starttext   \bgroup     \setuptabulate[split=yes,header=repeat]     \starttabulatehead   \FL   \NC {\bf format char} \NC {\bf meaning} \NC \AR   \LL     \stoptabulatehead For the moment use (with

Re: [NTG-context] align=broad not working in typing

2018-11-13 Thread Wolfgang Schuster
Pablo Rodriguez schrieb am 13.11.18 um 19:58: Dear list, I have the following sample: \showframe \setuppapersize[A6] \setuptyping[TEX][align={right, broad}] \starttext \startTEX \showframe \setuppapersize[A5]

[NTG-context] align=broad not working in typing

2018-11-13 Thread Pablo Rodriguez
Dear list, I have the following sample: \showframe \setuppapersize[A6] \setuptyping[TEX][align={right, broad}] \starttext \startTEX \showframe \setuppapersize[A5] \setuptyping[TEX][align={right,broad}] \starttext \startTEX

Re: [NTG-context] Two questions on bibliography

2018-11-13 Thread Alan Braslau
On Mon, 12 Nov 2018 17:50:09 +0100 "Joshua Moerman" wrote: > I am using the APA style (context version 2018.10.03 16:02). > > Q1: Shouldn't the order of multiple citations (using a single \cite command) > be the same as the order in the publications list? In the example below, the > orders are

[NTG-context] Two questions on bibliography

2018-11-13 Thread Joshua Moerman
Dear mailing list, My questions are related to one by Rik a few weeks back (but he did not get an answer yet). I am using the APA style (context version 2018.10.03 16:02). Q1: Shouldn't the order of multiple citations (using a single \cite command) be the same as the order in the publications

Re: [NTG-context] align=end not working

2018-11-13 Thread Hans Hagen
On 11/13/2018 9:34 AM, Henri Menke wrote: bump fixed in next beta ... (but no beta uploaded yet ... not sure when) On 11/10/18 5:56 AM, Aditya Mahajan wrote: Hi, According to an old thread (https://mailman.ntg.nl/pipermail/ntg-context/2016/085877.html), the option `align=end` should align

Re: [NTG-context] align=end not working

2018-11-13 Thread Henri Menke
bump On 11/10/18 5:56 AM, Aditya Mahajan wrote: > Hi, > > According to an old thread > (https://mailman.ntg.nl/pipermail/ntg-context/2016/085877.html), the > option `align=end` should align the last line to be flush right. > However, that is not working. The example from that thread: > >