Re: [NTG-context] Strange behavior with \usetikzlibrary [matrix]

2019-04-18 Thread Fabrice Couvreur
Hi Henry, I am confused because I forgot to replace & by \& in the definition of the matrix. Thank you. Fabrice Le jeu. 18 avr. 2019 à 12:31, Henri Menke a écrit : > On 4/18/19 10:22 PM, Fabrice Couvreur wrote: > > Hi Henry, > > This has no effect, the problem is the same. > > ConTeXt ver:

Re: [NTG-context] Error concerning "pdfmapline"

2019-04-18 Thread Wolfgang Schuster
Rudolf Bahr schrieb am 18.04.2019 um 20:26: Now, for going another way in order to print Fraktur texts I downloaded various "yfonts" from ctan [1] again and stored them in "~/context-lmtx/tex/texmf-local": yfrak.tfm, yfrak.mf for instance. "mtxrun --script fonts --reload" and "mtxrun

Re: [NTG-context] Error concerning "pdfmapline"

2019-04-18 Thread Rudolf Bahr
On Tue, Apr 16, 2019 at 01:54:21PM +0200, Hans Hagen wrote: > On 4/16/2019 12:04 PM, Rudolf Bahr wrote: > > Hello All! > > > > Using: > > LuaMetaTeX, Version 2.00.0 > > ConTeXt ver: 2019.04.13 17:25 MKIV beta fmt: 2019.4.15 > > > > with following MWE: > > > >

[NTG-context] Imposition: 4 on 1, last 2 pages upside down

2019-04-18 Thread Paul Schalck
Hello, I'm trying to get four small A6 pages on one A4 page (portrait) like this: 4 1 3 2 The last two pages should be upside down. This is my starting point: \setuppapersize[A6][A4] \setuparranging[1*4] Aside from the different page sequence, this rotates the last two pages, which is not

Re: [NTG-context] Strange behavior with \usetikzlibrary [matrix]

2019-04-18 Thread Henri Menke
On 4/18/19 10:22 PM, Fabrice Couvreur wrote: > Hi Henry, > This has no effect, the problem is the same. ConTeXt ver: 2019.04.16 08:54 MKIV beta PDF is attached. > Fabrice > > Le jeu. 18 avr. 2019 à 12:17, Henri Menke a écrit : > >> In ConTeXt the ampersand is not an alignment character but

Re: [NTG-context] Strange behavior with \usetikzlibrary [matrix]

2019-04-18 Thread Fabrice Couvreur
Hi Henry, This has no effect, the problem is the same. Fabrice Le jeu. 18 avr. 2019 à 12:17, Henri Menke a écrit : > In ConTeXt the ampersand is not an alignment character but has catcode > 12 by default. Use the "ampersand replacement" option. > > \usemodule[tikz] >

Re: [NTG-context] Strange behavior with \usetikzlibrary [matrix]

2019-04-18 Thread Henri Menke
In ConTeXt the ampersand is not an alignment character but has catcode 12 by default. Use the "ampersand replacement" option. \usemodule[tikz] \usetikzlibrary[matrix,decorations.pathreplacing, calc, positioning,fit] \starttext \starttikzpicture[>=stealth,thick,baseline, every right

[NTG-context] Strange behavior with \usetikzlibrary [matrix]

2019-04-18 Thread Fabrice Couvreur
Hi, If I compile the following code, the result is not the one expected. \usemodule[tikz] \usetikzlibrary[matrix,decorations.pathreplacing, calc, positioning,fit] \starttext \starttikzpicture[>=stealth,thick,baseline, every right delimiter/.append style={name=rd}, ] \matrix [matrix of math