[NTG-context] Problem with Hello-World.tex

2020-06-14 Thread Alessandro Perucchi
Hello everyone,I am quite new to ConTEXt, and after installed it according to the following web page : https://wiki.contextgarden.net/InstallationI’ve installed it in macOS Catalina 10.15.5.After a successful installation (I hope), I tried to run the “First Run!” part, so I’ve downloaded the file Hello-World.tex file (via wget), and I’ve run the command “context Hello-World.tex”.I’ve attached the resulting PDF, and it looks great, except for one part, which is the figure and the text flowing around it, which is not the case here.Is there something wrong in what I’ve done?I mean, I’ve done a fresh installation, download of Hello-World.tex and run the context command.Here are the version that I could find:➜  ~ context --versionmtx-context     | ConTeXt Process Management 1.03mtx-context     |mtx-context     | main context file: /Users/lg/Context/tex/texmf-context/tex/context/base/mkiv/context.mkivmtx-context     | current version: 2020.06.12 17:43mtx-context     | main context file: /Users/lg/Context/tex/texmf-context/tex/context/base/mkiv/context.mkxlmtx-context     | current version: 2020.06.12 17:43Thank you!Regards,Alessandro

Hello-world.pdf
Description: Adobe PDF document
___
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://context.aanhet.net
archive  : https://bitbucket.org/phg/context-mirror/commits/
wiki : http://contextgarden.net
___


Re: [NTG-context] mtxrun error

2013-02-17 Thread Alessandro Perucchi
Hello,

Apparently nobody is interested in correcting this error on Mac OS X :-D

Well I've found that in the folder /System/Library/Fonts all the .otf are not 
able to be found by the mtxrun --script fonts --reload

In my case here are the fonts on my system which are not able to be processed:

AppleSDGothicNeo-Bold.otf
AppleSDGothicNeo-Regular.otf
ヒラギノ明朝 ProN W3.otf
ヒラギノ明朝 ProN W6.otf
ヒラギノ角ゴ ProN W3.otf
ヒラギノ角ゴ ProN W6.otf

I've tried to remove everything and it works.
Then I add one by one, and each one of them cause the error.

Somebody has had this kind of problems?

I've tested also with:

$ context --version

mtx-context | ConTeXt Process Management 0.60
mtx-context |
mtx-context | main context file: 
/Users/ptitvert/context/tex/texmf-context/tex/context/base/context.mkiv
mtx-context | current version: 2013.02.13 18:06


Sincerely yours,
Alessandro

On 9 Feb, 2013, at 20:21, Alessandro Perucchi alessan...@perucchi.org wrote:

 Hello,
 
 I wanted to check all the fonts recognised by context on my laptop.
 
 So I did 
 
 $ mtxrun --script fonts --list '*'
 
 system  | logs | lua: compiling 
 /Users/ptitvert/context/tex/texmf-cache/luatex-cache/context/5fe67e0bfe781ce0dde776fb1556f32e/fonts/data/names.tma
  into 
 /Users/ptitvert/context/tex/texmf-cache/luatex-cache/context/5fe67e0bfe781ce0dde776fb1556f32e/fonts/data/names.tmc
 system  | logs | fatal error in unknown
 fonts   | names | warnings are disabled (tracker 'fonts.warnings')
 fonts   | names | identifying tree font files with suffix otf
 fonts   | names | scanning /Users/ptitvert/context/tex/texmf-project 
 for otf files
 fonts   | names | 6 entries found, 0 otf files checked, 0 okay
 fonts   | names | scanning /Users/ptitvert/context/tex/texmf-fonts 
 for otf files
 fonts   | names | 6 entries found, 0 otf files checked, 0 okay
 fonts   | names | scanning /Users/ptitvert/context/tex/texmf-local 
 for otf files
 fonts   | names | 6 entries found, 0 otf files checked, 0 okay
 fonts   | names | scanning /Users/ptitvert/context/tex/texmf-modules 
 for otf files
 fonts   | names | 978 entries found, 0 otf files checked, 0 okay
 fonts   | names | scanning /Users/ptitvert/context/tex/texmf-context 
 for otf files
 fonts   | names | 2167 entries found, 1 otf files checked, 1 okay
 ...
 fonts   | names | identifying system font files with suffix otf
 fonts   | names | adding path from OSFONTDIR: 
 /Users/ptitvert/Library/Fonts
 fonts   | names | adding path from OSFONTDIR: /Library/Fonts
 fonts   | names | adding path from OSFONTDIR: /System/Library/Fonts
 fonts   | names | globbing path /Users/ptitvert/Library/Fonts/**.otf
 fonts   | names | globbing path /Library/Fonts/**.otf
 fonts   | names | globbing path /System/Library/Fonts/**.otfAssertion 
 failed: (kpse-program_name), function kpathsea_cnf_get, file 
 ../../../source/texk/kpathsea/cnf.c, line 255.
 Abort
 
 
 Im using
 
 $ context --version
 
 mtx-context | ConTeXt Process Management 0.60
 mtx-context |
 mtx-context | main context file: 
 /Users/ptitvert/context/tex/texmf-context/tex/context/base/context.mkiv
 mtx-context | current version: 2013.02.05 22:32
 
 I've also tried the current I get another error:
 
 $ mtxrun --script fonts --list '*'
 /Users/ptitvert/context/tex/texmf-osx-64/bin/mtxrun:15228: attempt to index 
 field 'loaders' (a nil value)
 
 $ context --version
 /Users/ptitvert/context/tex/texmf-osx-64/bin/mtxrun:15228: attempt to index 
 field 'loaders' (a nil value)
 
 Keep in mind that in both case I've done a plain install
 
 ./first-setup.sh --modules=all --context=beta
 
 and 
 
 ./first-setup.sh --modules=all --context=current
 
 And I'm using Mac OS X 10.8.2
 
 Sincerely yours,
 Alessandro
 
 ___
 If your question is of interest to others as well, please add an entry to the 
 Wiki!
 
 maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
 webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
 archive  : http://foundry.supelec.fr/projects/contextrev/
 wiki : http://contextgarden.net
 ___

___
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki : http://contextgarden.net
___

Re: [NTG-context] mtxrun error

2013-02-17 Thread Alessandro Perucchi
Hello,

Apparently nobody is interested in correcting this error on Mac OS X :-D

Well I've found that in the folder /System/Library/Fonts all the .otf are not 
able to be found by the mtxrun --script fonts --reload

In my case here are the fonts on my system which are not able to be processed:

AppleSDGothicNeo-Bold.otf
AppleSDGothicNeo-Regular.otf
ヒラギノ明朝 ProN W3.otf
ヒラギノ明朝 ProN W6.otf
ヒラギノ角ゴ ProN W3.otf
ヒラギノ角ゴ ProN W6.otf

I've tried to remove everything and it works.
Then I add one by one, and each one of them cause the error.

Somebody has had this kind of problems?

I've tested also with:

$ context --version

mtx-context | ConTeXt Process Management 0.60
mtx-context |
mtx-context | main context file: 
/Users/ptitvert/context/tex/texmf-context/tex/context/base/context.mkiv
mtx-context | current version: 2013.02.13 18:06


Sincerely yours,
Alessandro

On 9 Feb, 2013, at 20:21, Alessandro Perucchi alessan...@perucchi.org wrote:

 Hello,
 
 I wanted to check all the fonts recognised by context on my laptop.
 
 So I did 
 
 $ mtxrun --script fonts --list '*'
 
 system  | logs | lua: compiling 
 /Users/ptitvert/context/tex/texmf-cache/luatex-cache/context/5fe67e0bfe781ce0dde776fb1556f32e/fonts/data/names.tma
  into 
 /Users/ptitvert/context/tex/texmf-cache/luatex-cache/context/5fe67e0bfe781ce0dde776fb1556f32e/fonts/data/names.tmc
 system  | logs | fatal error in unknown
 fonts   | names | warnings are disabled (tracker 'fonts.warnings')
 fonts   | names | identifying tree font files with suffix otf
 fonts   | names | scanning /Users/ptitvert/context/tex/texmf-project 
 for otf files
 fonts   | names | 6 entries found, 0 otf files checked, 0 okay
 fonts   | names | scanning /Users/ptitvert/context/tex/texmf-fonts 
 for otf files
 fonts   | names | 6 entries found, 0 otf files checked, 0 okay
 fonts   | names | scanning /Users/ptitvert/context/tex/texmf-local 
 for otf files
 fonts   | names | 6 entries found, 0 otf files checked, 0 okay
 fonts   | names | scanning /Users/ptitvert/context/tex/texmf-modules 
 for otf files
 fonts   | names | 978 entries found, 0 otf files checked, 0 okay
 fonts   | names | scanning /Users/ptitvert/context/tex/texmf-context 
 for otf files
 fonts   | names | 2167 entries found, 1 otf files checked, 1 okay
 ...
 fonts   | names | identifying system font files with suffix otf
 fonts   | names | adding path from OSFONTDIR: 
 /Users/ptitvert/Library/Fonts
 fonts   | names | adding path from OSFONTDIR: /Library/Fonts
 fonts   | names | adding path from OSFONTDIR: /System/Library/Fonts
 fonts   | names | globbing path /Users/ptitvert/Library/Fonts/**.otf
 fonts   | names | globbing path /Library/Fonts/**.otf
 fonts   | names | globbing path /System/Library/Fonts/**.otfAssertion 
 failed: (kpse-program_name), function kpathsea_cnf_get, file 
 ../../../source/texk/kpathsea/cnf.c, line 255.
 Abort
 
 
 Im using
 
 $ context --version
 
 mtx-context | ConTeXt Process Management 0.60
 mtx-context |
 mtx-context | main context file: 
 /Users/ptitvert/context/tex/texmf-context/tex/context/base/context.mkiv
 mtx-context | current version: 2013.02.05 22:32
 
 I've also tried the current I get another error:
 
 $ mtxrun --script fonts --list '*'
 /Users/ptitvert/context/tex/texmf-osx-64/bin/mtxrun:15228: attempt to index 
 field 'loaders' (a nil value)
 
 $ context --version
 /Users/ptitvert/context/tex/texmf-osx-64/bin/mtxrun:15228: attempt to index 
 field 'loaders' (a nil value)
 
 Keep in mind that in both case I've done a plain install
 
 ./first-setup.sh --modules=all --context=beta
 
 and 
 
 ./first-setup.sh --modules=all --context=current
 
 And I'm using Mac OS X 10.8.2
 
 Sincerely yours,
 Alessandro
 
 ___
 If your question is of interest to others as well, please add an entry to the 
 Wiki!
 
 maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
 webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
 archive  : http://foundry.supelec.fr/projects/contextrev/
 wiki : http://contextgarden.net
 ___

___
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki : http://contextgarden.net
___

[NTG-context] mtxrun error

2013-02-09 Thread Alessandro Perucchi
Hello,

I wanted to check all the fonts recognised by context on my laptop.

So I did 

$ mtxrun --script fonts --list '*'

system  | logs | lua: compiling 
/Users/ptitvert/context/tex/texmf-cache/luatex-cache/context/5fe67e0bfe781ce0dde776fb1556f32e/fonts/data/names.tma
 into 
/Users/ptitvert/context/tex/texmf-cache/luatex-cache/context/5fe67e0bfe781ce0dde776fb1556f32e/fonts/data/names.tmc
system  | logs | fatal error in unknown
fonts   | names | warnings are disabled (tracker 'fonts.warnings')
fonts   | names | identifying tree font files with suffix otf
fonts   | names | scanning /Users/ptitvert/context/tex/texmf-project 
for otf files
fonts   | names | 6 entries found, 0 otf files checked, 0 okay
fonts   | names | scanning /Users/ptitvert/context/tex/texmf-fonts for 
otf files
fonts   | names | 6 entries found, 0 otf files checked, 0 okay
fonts   | names | scanning /Users/ptitvert/context/tex/texmf-local for 
otf files
fonts   | names | 6 entries found, 0 otf files checked, 0 okay
fonts   | names | scanning /Users/ptitvert/context/tex/texmf-modules 
for otf files
fonts   | names | 978 entries found, 0 otf files checked, 0 okay
fonts   | names | scanning /Users/ptitvert/context/tex/texmf-context 
for otf files
fonts   | names | 2167 entries found, 1 otf files checked, 1 okay
...
fonts   | names | identifying system font files with suffix otf
fonts   | names | adding path from OSFONTDIR: 
/Users/ptitvert/Library/Fonts
fonts   | names | adding path from OSFONTDIR: /Library/Fonts
fonts   | names | adding path from OSFONTDIR: /System/Library/Fonts
fonts   | names | globbing path /Users/ptitvert/Library/Fonts/**.otf
fonts   | names | globbing path /Library/Fonts/**.otf
fonts   | names | globbing path /System/Library/Fonts/**.otfAssertion 
failed: (kpse-program_name), function kpathsea_cnf_get, file 
../../../source/texk/kpathsea/cnf.c, line 255.
Abort


Im using

$ context --version

mtx-context | ConTeXt Process Management 0.60
mtx-context |
mtx-context | main context file: 
/Users/ptitvert/context/tex/texmf-context/tex/context/base/context.mkiv
mtx-context | current version: 2013.02.05 22:32

I've also tried the current I get another error:

$ mtxrun --script fonts --list '*'
/Users/ptitvert/context/tex/texmf-osx-64/bin/mtxrun:15228: attempt to index 
field 'loaders' (a nil value)

$ context --version
/Users/ptitvert/context/tex/texmf-osx-64/bin/mtxrun:15228: attempt to index 
field 'loaders' (a nil value)

Keep in mind that in both case I've done a plain install

./first-setup.sh --modules=all --context=beta

and 

./first-setup.sh --modules=all --context=current

And I'm using Mac OS X 10.8.2

Sincerely yours,
Alessandro

___
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki : http://contextgarden.net
___


Re: [NTG-context] MKII MKIV difference between \textrule

2012-09-15 Thread Alessandro Perucchi
On 15 sept. 2012, at 00:12, luigi scarso luigi.sca...@gmail.com wrote:

 
 
 On Fri, Sep 14, 2012 at 11:50 PM, Alessandro Perucchi 
 alessan...@perucchi.org wrote:
 
 On 14 Sep 2012, at 13:26, Wolfgang Schuster wolfgang.schus...@gmail.com 
 wrote:
 
 
  There is a vertical skip missing in the MkIV version of the macros.
 
  pack-mrl.mkiv
 
  \def\pack_textrule_following#1%
   {\doifelsenothing{#1}
  -{\nointerlineskip
  +
  {\vskip\dimexpr\strutdp+.5ex\ifdim\prevdepth\strutdp\else\ifdim\prevdepth\zeropoint-\prevdepth\fi\fi\relax
  + \nointerlineskip
   \dontleavehmode\vbox
 {\color[\directtextrulesparameter\c!rulecolor]

  {\hrule\s!depth\directtextrulesparameter\c!rulethickness\s!height\zeropoint\s!width\availablehsize}}}
  {\pack_textrule_with_text{#1}}%
\ifvmode
  \prevdepth\zeropoint
\fi}
 
 
 I've tried to patch pack-mrl.mkiv and I still get the error of spacing before 
 the second \textrule.
 
 have you regenerated the format ?

Well no I didn't know!!! and after searching how to do it, I found and yes 
it works :-)

Thanks!!

Sincerely yours,
Alessandro___
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki : http://contextgarden.net
___

Re: [NTG-context] MKII MKIV difference between \textrule

2012-09-15 Thread Alessandro Perucchi
On 15 sept. 2012, at 09:28, Wolfgang Schuster wolfgang.schus...@gmail.com 
wrote:

 
 Remove [top] from \starttextrule. All possible combinations are:
 
 (...)

Hello Wolfgang,

Thanks, now I understand how this command works.
So probably it would be good to correct the documentation accordingly ( even if 
all coders hate that part :-D ) Or maybe update the wiki... Is anybody able to 
modify the wiki? if yes then I would be more than happy to do it.

Sincerely yours,
Alessandro
___
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki : http://contextgarden.net
___


Re: [NTG-context] MKII MKIV difference between \textrule

2012-09-14 Thread Alessandro Perucchi

On 14 Sep 2012, at 13:26, Wolfgang Schuster wolfgang.schus...@gmail.com wrote:

 
 Am 14.09.2012 um 00:08 schrieb Alessandro Perucchi alessan...@perucchi.org:
 
 Hello,
 
 In my experimentation, I've found that in mkii and mkiv the behavior of 
 \textrule and \setuptextrule are different...
 
 What I did was quite simple:
 
 \textrule{Testing head}
 blah blah blah
 \textrule
 
 in mkii the text in well centered between the lines.
 But in mkiv the bottom line is too near the text, and I need to add 
 something like \blank[halfline] to have a similar behavior as mkii.
 
 There is a vertical skip missing in the MkIV version of the macros.
 
 pack-mrl.mkiv
 
 \def\pack_textrule_following#1%
  {\doifelsenothing{#1}
 -{\nointerlineskip
 +
 {\vskip\dimexpr\strutdp+.5ex\ifdim\prevdepth\strutdp\else\ifdim\prevdepth\zeropoint-\prevdepth\fi\fi\relax
 + \nointerlineskip
  \dontleavehmode\vbox
{\color[\directtextrulesparameter\c!rulecolor]
   
 {\hrule\s!depth\directtextrulesparameter\c!rulethickness\s!height\zeropoint\s!width\availablehsize}}}
 {\pack_textrule_with_text{#1}}%
   \ifvmode
 \prevdepth\zeropoint
   \fi}


I've tried to patch pack-mrl.mkiv and I still get the error of spacing before 
the second \textrule.

My version of context is

mtx-context | ConTeXt Process Management 0.60
mtx-context |
mtx-context | main context file: 
/Users/ptitvert/context/tex/texmf-context/tex/context/base/context.mkiv
mtx-context | current version: 2012.09.11 20:36


 
 And apparently the command \starttextrule ... \stoptextrule doesn't work 
 (this was explain in the cont-entp.pdf page 204) in either mkii  mliv.
 
 This does work for me:
 
 \starttext
 
 blah blah blah
 
 \starttextrule{Testing head}
 blah blah blah
 \stoptextrule
 
 blah blah blah
 
 \stoptext

But 

\starttext

blah blah blah

\starttextrule[top]{Testing head}
blah blah blah
\stoptextrule

blah blah blah

\stoptext

doesn't, and this possibility is explain in the doc, but apparently it doesn't 
work.
So either the doc is wrong, the command is wrong or I'm doing something wrong 
:-D

Sincerely yours,
Alessandro
___
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki : http://contextgarden.net
___


[NTG-context] Trying to rebuild context-beginner

2012-09-13 Thread Alessandro Perucchi

Hello,

As I'm new with ConTeXt, I'm playing around and look at how the manuals 
are made, to understand some of the subtilities of ConTeXt.


So I've tried to create the pdf of context-beginner.
And I've got a problem, probably a beginner mistake :-D but I would like 
to know how to solve it!


so while doing make en-screen in the context-beginner, I get the 
following error:



(...)
systems : end file ma-cb-style at line 13
systems : begin file ma-cb-setups at line 14
(../ma-cb-setups.tex
systems : begin file t-setup at line 20
(../t-setup.tex
system  : module set-02 (mkii) loaded
(/home/fc065089/context/tex/texmf-context/tex/context/base/x-   
set-02.mkii
! I can't find file `mult-en()'.
l.28 \input mult-\userinterfacetag()

(Press Enter to retry, or Control-D to exit)
(...)


So I've found out after a while, that I need to write mult-en.mkii, 
and it works, until it needs it again, and then I need to write it again.


So I've search a bit more, and I found that if I change the file 
context/tex/texmf-context/tex/context/base/x-set-02.mkii


(...)
\input mult-\userinterfacetag
(...)

to

(...)
\input mult-\userinterfacetag.mkii
(...)

Then everything works, and I don't have to enter manually the extension 
.mkii.


So my question is this normal? Should I really modify this x-set-02 file?

Sincerely yours,
Alessandro

___
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki : http://contextgarden.net
___


[NTG-context] MKII MKIV difference between \textrule

2012-09-13 Thread Alessandro Perucchi

Hello,

In my experimentation, I've found that in mkii and mkiv the behavior of 
\textrule and \setuptextrule are different...


What I did was quite simple:

\textrule{Testing head}
blah blah blah
\textrule

in mkii the text in well centered between the lines.
But in mkiv the bottom line is too near the text, and I need to add 
something like \blank[halfline] to have a similar behavior as mkii.


And apparently the command \starttextrule ... \stoptextrule doesn't work 
(this was explain in the cont-entp.pdf page 204) in either mkii  mkiv.


Am I missing something?

Sincerely yours,
Alessandro
___
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki : http://contextgarden.net
___


[NTG-context] Problem with SETUPTEX and KSH93

2012-08-20 Thread Alessandro Perucchi

Hello,

I'm new to ConTeXt, and I find it great!

I've done the standalone installation on my Linux box. For many reasons, 
I don't use bash, but ksh since all my customers are using ksh as there 
shell.


Nevertheless, the setuptex is not working for me.
Of course it works if I say

. ~/context/tex/setuptex ~/context/tex

But I would like to have it in the short form:

. ~/context/tex/setuptex

So for that in ksh, I needed to correct the setuptex like that:

line 99:
if [ z$BASH_SOURCE != z ]; then
SCRIPTPATH=$BASH_SOURCE
else
if [ z${.sh.version} != z ]; then
SCRIPTPATH=${.sh.file}
else
SCRIPTPATH=$0
fi
fi

And now, it works for ksh93, and all the other shells should be unaffected.

Would it be possible to correct it? Or if someone has a better idea, 
then I'm also ok, as long as it works for ksh.


Sincerely yours,
Alessandro Perucchi
___
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki : http://contextgarden.net
___


[NTG-context] Problem with SETUPTEX and KSH93

2012-08-20 Thread Alessandro Perucchi

On Mon, Aug 20, 2012 at 12:34 PM, Mojca Miklavec wrote:


Can you please try again?

Mojca


Hello Mojca,

thanks :-) it works wonderfully!
Now, I don't have to patch setuptex each time I'm updating ConTeXt :-D

Sincerely yours,
Alessandro

___
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki : http://contextgarden.net
___