[NTG-context] tikz-module not up to date (synchronisation problem with contextgarden?)

2021-01-08 Thread Christian Prim
/) with the zip ( https://github.com/pgf-tikz/pgf/archive/3.1.8b.zip). In the zip file the fix is included, so I'm puzzled... Is there a synchronisation-problem? Just wanted to mention it. It's not crucial. Thanks Christian

Re: [NTG-context] Install Problem on aarch64

2020-12-19 Thread Christian Prim
Thanks Hans for the quick fix. Install works now on aarch64. Christian Am Fr., 18. Dez. 2020 um 16:35 Uhr schrieb Hans Hagen : > On 12/18/2020 2:58 PM, Christian Prim wrote: > > Hi > > > > upgrading my lmtx-Installation results in: > > > > mtx-install |

[NTG-context] Install Problem on aarch64

2020-12-18 Thread Christian Prim
-ini.mkxl ! token call, execute: [\directlua]:1: array of names expected stack traceback: [C]: in function 'tex.enableprimitives' [\directlua]:1: in main chunk. } Thanks Christian ___ If your question

Re: [NTG-context] Install Problems with 64 bit ARM Linux

2020-12-01 Thread Christian Prim
Hi Mojca thanks a lot! Because glibc is backward compatible one can only deliver the 2.28 binaries (they work on a 2.29-system) ... so not several versions needed. Christian Am Di., 1. Dez. 2020 um 16:20 Uhr schrieb Hans Hagen : > On 12/1/2020 4:05 PM, Mojca Miklavec wrote: > > Dear

Re: [NTG-context] Install Problems with 64 bit ARM Linux

2020-11-28 Thread Christian Prim
ped user@penguin:~/test/bin$ ldd mtxrun not a dynamic executable Sorry for the not so good news... Christian ___ If your question is of interest to others as well, please add an entry to the Wiki! maillist : nt

Re: [NTG-context] Install Problems with 64 bit ARM Linux

2020-11-28 Thread Christian Prim
I could help Many thanks again Christian Am Sa., 28. Nov. 2020 um 10:52 Uhr schrieb Mojca Miklavec < mojca.miklavec.li...@gmail.com>: > Dear Christian, > > On Fri, 27 Nov 2020 at 20:50, Christian Prim wrote: > > > > Is there a reason why the arm binaries for ARM Linux

Re: [NTG-context] Install Problems with 64 bit ARM Linux

2020-11-28 Thread Christian Prim
Hi could solve the problem, by installing the glibc from debian testing following the instructions found here: https://github.com/deltachat/deltachat-desktop/issues/1006 It would still be better I think when glibc 2.28 was used in the binaries... Thanks Christian Am Fr., 27. Nov. 2020 um 20:49

[NTG-context] Install Problems with 64 bit ARM Linux

2020-11-27 Thread Christian Prim
a 2.28-version on my ARM Linux box. Else I have to compile my own glic... or my own mtxrun... Many thanks for your clarifications Christian PS.: error messages during the install: .../lmtx/bin/mtxrun: /lib/aarch64-linux-gnu/libm.so.6: version `GLIBC_2.29' not found (required by .../lmtx/bin/mtxrun

Re: [NTG-context] Problem with gnuplot-module in lmtx

2020-11-27 Thread Christian Prim
Thanks Hans the new upload works with the gnuplot-module as it should be! Christian Am Mi., 25. Nov. 2020 um 14:25 Uhr schrieb Christian Prim < christian.p...@gmx.ch>: > Hi > > with the latest version of lmtx (upgraded a minute ago), the > gnuplot-example from the w

[NTG-context] Problem with gnuplot-module in lmtx

2020-11-25 Thread Christian Prim
works on older lmtx (current version: 2020.09.20 23:02). It's not on the same linux-machine, but both have the same gnuplot-version installed. Is this a bug? Thanks Christian ___ If your question is of interest to oth

Re: [NTG-context] upload

2020-11-23 Thread Christian Prim
Hi on linux I get: csname overload > fatal error, protection level 4, control sequence 'textcontrolspace', properties 'immutable', file 'enco-ini.mkxl', line 315 wiped cache; run mtxrun --generate without problems; but context --make has this error. Do I miss something? Thanks Christian Am

Re: [NTG-context] Problems with tikz plot file

2020-09-06 Thread Christian Prim
Many thanks Hans for the quick fix! Christian Am Fr., 4. Sept. 2020 um 10:09 Uhr schrieb Hans Hagen : > On 9/4/2020 8:32 AM, Christian Prim wrote: > > Hi everyone > > > > Following MWE produces an error on newest lmtx (current version: > > 2020.09.03 20:0

[NTG-context] Problems with tikz plot file

2020-09-04 Thread Christian Prim
/questions/10267/how-to-find-unmatched-brackets-in-a-text-file as I have tested to convert data.table to dos-Format with unix2dos. No success. I'm working on linux (debian). What am I missing? Or is this a bug? Many thanks Christian

Re: [NTG-context] Table-bug in lmtx?

2020-03-31 Thread Christian Prim
Hello Hans many thanks for the fix! Christian Am Mo., 30. März 2020 um 22:45 Uhr schrieb Hans Hagen : > On 3/30/2020 6:23 PM, Christian Prim wrote: > > Hello list > > > > following MWE gives a strange error "(interwoven alignment preambles are > > not al

[NTG-context] Table-bug in lmtx?

2020-03-30 Thread Christian Prim
Cell 1 \NC Cell 2 \NC Cell 3 \NC Cell 4 \NC\AR \stoptable \stoptext No problems in mkiv. I think Use3 is the problem, but I'm not sure... Many thanks for your help Christian ___ If your question is of interest to othe

Re: [NTG-context] Problem with long indices in LMTX

2020-03-30 Thread Christian Prim
Hello For reference: Here is the ConTeXt way of entering a long text-Index, which works with lmtx: \starttext \m{F_{\text{long Index}}=m_{\text{long Index}}a} \stoptext Sorry for the noise. (Perhaps a change correlated to the prime discussion...) Christian Am Mi., 25. März 2020 um 09:53 Uhr

Re: [NTG-context] Problem with long indices in LMTX

2020-03-25 Thread Christian Prim
Hello list Sorry to ask again. What do I miss in following MWE? \starttext \m{F_{\rm longIndex}=m_{\rm longIndex}a} \stoptext The index longIndex overlaps the following characters "=" and "a" when processed with lmtx. No problems with mkiv. Thanks for your help Christian A

[NTG-context] Problem with long indices in LMTX

2020-03-21 Thread Christian Prim
Hello Following MWE produces strange output in latest LMTX. mkiv (also latest) output is ok. \usetypescript[palatino] \setupbodyfont[palatino,11pt] \starttext \m{F_{\rm longIndex}=m_{\rm longIndex}a} \stoptext The spacing in the index is wrong. What am I missing? Thanks in advance Christian

Re: [NTG-context] PDF output routine in lmtx

2019-04-29 Thread Christian Prim
Thanks for your answer, Hans. I checked standard (modern) and gyre-palatino font. Both give no output. Did pdf-Version change between mkiv and lmtx? I will try to find the problem in the pdf-file, if I can. Thanks Christian Am Mo., 29. Apr. 2019 um 13:21 Uhr schrieb Hans Hagen : > On 4/29/2

[NTG-context] PDF output routine in lmtx

2019-04-29 Thread Christian Prim
ks for all suggestions! Christian ___ If your question is of interest to others as well, please add an entry to the Wiki! maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context webpage : http://

Re: [NTG-context] PDF output routine in lmtx

2019-04-29 Thread Christian Prim
Hi converting the document to ps and back to pdf works (pdf2ps and ps2pdf). But I think there must be a simpler solution... Christian Am Mo., 29. Apr. 2019 um 11:46 Uhr schrieb Christian Prim < christian.p...@gmx.ch>: > Hi > > in lmtx the pdf output routine has changed afaik

[NTG-context] gnuplot-module broken under lmtx

2019-04-10 Thread Christian Prim
g, ima; The control sequence at the end of the top line of your error message was never \def'ed. If you have misspelled it (e.g., `\hobx'), type `I' and the correct spelling (e.g., `I\hbox'). Otherwise just continue, and I'll forget about whatever was undefined. mtx-context | fatal error:

Re: [NTG-context] LMTX: 32-bit binaries for 64-bit system

2019-04-06 Thread Christian Prim
Thanks for the very fast fix! Works again without problems on linux-64bit. Christian Am Sa., 6. Apr. 2019 um 12:44 Uhr schrieb Hans Hagen : > On 4/6/2019 11:04 AM, Christian Prim wrote: > > Hello > > > > Today I tried to update the lmtx-installation on 64-bit Linux. The &

[NTG-context] LMTX: 32-bit binaries for 64-bit system

2019-04-06 Thread Christian Prim
fix or tell me what I miss. Thanks Christian PS.: My architecture was correctly detected: platform : linux-64 # file mtxrun -- gives for the file in the installer ( http://lmtx.pragma-ade.nl/install-lmtx/context-linux-64.zip): mtxrun: ELF 32-bit LSB shared object, Intel 80386, version 1 (SYSV

Re: [NTG-context] TikZ modules are missing \startmodule

2017-12-08 Thread Christian Feuersaenger
fine with me. Kind regards Christian Am 08.12.2017 um 09:26 schrieb Christoph Reller: On Fri, Dec 8, 2017 at 9:04 AM, Mojca Miklavec <mojca.miklavec.li...@gmail.com> wrote: Dear Christoph, On 8 December 2017 at 08:38, Christoph Reller wrote: Hi, Since a module nesting check ha

Re: [NTG-context] web site

2016-07-05 Thread Christian Prim
No problem here! Mohammad Hossein Bateni schrieb am Di., 5. Juli 2016 um 10:40 Uhr: > is the server down? > > i can't connect to pragma-ade.nl or contextgarden.net or > minimals.contextgarden.net. all refuse my connection. > > On Sun, Jul 3, 2016 at 5:25 AM, Hans Hagen

Re: [NTG-context] Bug in table ?

2015-12-21 Thread Christian Prim
Thanks Hans works again with latest beta. Christian Am Son, 20. Dez, 2015 um 10:56 schrieb Hans Hagen <pra...@wxs.nl>: On 12/20/2015 5:30 PM, Christian Prim wrote: > Dear list > > with the latest context I get wrong alignment in table. i'll look at it, not so much a table,

[NTG-context] Bug in table ?

2015-12-20 Thread Christian Prim
to change in table or what table-environment I have to use to get the desired output. Thanks Christian old.pdf Description: Adobe PDF document new.pdf Description: Adobe PDF document ___ If your question is o

[NTG-context] Vectorsigns are missplaced

2015-11-03 Thread Christian Prim
are wrong. Did the syntax changed? Or is it a bug? Kind regards Christian ___ If your question is of interest to others as well, please add an entry to the Wiki! maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman

Re: [NTG-context] ConTeXt-defined colours broken in TikZ in MkIV with latest betas

2015-05-14 Thread Christian Prim
Thanks Hans with context-version 2015.05.13 23:52 it finally works on my side! Thanks for the fix! Christian 2015-04-25 23:18 GMT+02:00 Hans Hagen pra...@wxs.nl: On 4/24/2015 3:05 PM, Christian Prim wrote: Hi Hans I don't know if the latest beta already has the new code. But I can

Re: [NTG-context] ConTeXt-defined colours broken in TikZ in MkIV with latest betas

2015-04-24 Thread Christian Prim
it could help somewhat to solve my problem. Thanks Christian PS.: New MWE with output.pdf attached. \usemodule[tikz] \usetypescript[palatino] \setupbodyfont[palatino,40pt] \starttext \definecolor[mycola][c=1,m=1,y=0,k=0] \definecolor[mycolb][c=0.5,m=0.5,y=0,k=0] \definecolor[mycolc][c=0.25,m=0.25,y=0,k

Re: [NTG-context] Howto typeset physical half-life

2015-04-18 Thread Christian Prim
Hi Hans thanks for the checker, that surely helps. So I could find a solution (perhaps not the best) for my problem: \m{T_{\text{½}}} Thanks again Christian 2015-04-17 23:51 GMT+02:00 Hans Hagen pra...@wxs.nl: On 4/17/2015 9:41 PM, Christian Prim wrote: Hi a year or so before one could

[NTG-context] Howto typeset physical half-life

2015-04-17 Thread Christian Prim
before) this doesn't work anymore. What have I missed? Thanks Christian ___ If your question is of interest to others as well, please add an entry to the Wiki! maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman

Re: [NTG-context] ConTeXt-defined colours broken in TikZ in MkIV with latest betas

2015-04-16 Thread Christian Prim
is visible. Must I now stay with an old beta or can this bug be fixed? Perhaps it's a bug in tikz... Thanks Christian Am Don, 16. Apr, 2015 um 9:58 schrieb Hans Hagen pra...@wxs.nl: On 4/16/2015 9:34 PM, Christian Prim wrote: Hi Hans is it correct, that with the new beta one can just use rgb

Re: [NTG-context] ConTeXt-defined colours broken in TikZ in MkIV with latest betas

2015-04-16 Thread Christian Prim
Hi Hans is it correct, that with the new beta one can just use rgb-colors using tikz or is there a bug preventing the usage of cmyk-colors as it used to work before? Thanks! Christian PS.: See mail below for MWE showing false cmyk colors in tikz. 2015-04-14 11:54 GMT+02:00 Christian Prim

Re: [NTG-context] ConTeXt-defined colours broken in TikZ in MkIV with latest betas

2015-04-14 Thread Christian Prim
as the (wanted) color of the text. But the color of the text is closer to the color of the rectangle in the middle (50%). Christian 2015-04-13 22:51 GMT+02:00 Hans Hagen pra...@wxs.nl: On 4/13/2015 7:45 PM, Mojca Miklavec wrote: Hi, The following example works in MkII and it works in TeX Live

Re: [NTG-context] ConTeXt-defined colours broken in TikZ in MkIV with latest betas

2015-04-14 Thread Christian Prim
the rectangle with metafun (the different colors between context/metafun and tikz would certainly be better visible so). But the bullet shows, that the text color isn't the same as the tikz-figure. But they should as they are identical. Something must have changed in color handling. Christian 2015-04

Re: [NTG-context] ConTeXt-defined colours broken in TikZ in MkIV with latest betas

2015-04-13 Thread Christian Prim
Hi I can confirm this bug. It worked fine for me a week before. It seems to be a bug in one of the latest beta. Thanks for fixing it Christian 2015-04-13 19:45 GMT+02:00 Mojca Miklavec mojca.miklavec.li...@gmail.com: Hi, The following example works in MkII and it works in TeX Live 2014

Re: [NTG-context] footnotes broken in latest beta?

2015-03-27 Thread Christian Prim
. What is my mistake? How can I fix it? Thanks Christian 2015-03-27 21:37 GMT+01:00 Hans Hagen pra...@wxs.nl: On 3/27/2015 6:46 PM, Pablo Rodriguez wrote: Hans, I’m afraid that footnotes are broken in latest beta from 2015-03-26 22:54: \starttext a\footnote{b} \stoptext Both

Re: [NTG-context] footnotes broken in latest beta?

2015-03-27 Thread Christian Prim
Sorry Hans, found the error myself: In the file publ-ini.lua there is a 7 at the beginning. Removing it fixes the problem. Christian 2015-03-27 22:12 GMT+01:00 Christian Prim christian.p...@gmx.ch: Hans, there must be a file missing: context --make cont-en gives: error loading file

Re: [NTG-context] footnotes broken in latest beta?

2015-03-27 Thread Christian Prim
Hans, there must be a file missing: context --make cont-en gives: error loading file: publ-ini.lua (aborting) So the Format file isn't generated. Thanks for fixing it Christian 2015-03-27 22:08 GMT+01:00 Christian Prim christian.p...@gmx.ch: Hans, context --version gives: mtx-context

Re: [NTG-context] beta

2015-03-26 Thread Christian Prim
\resetglobal {\dodoglobal \ede... \font_typefaces_define_a ...usetypescriptfile [#4] \font_typescripts_use_one ... l.179 ] ... l.2 \setupbodyfont [mainface] Thanks for your help. Christian 2015-03-26 19:24 GMT+01:00 Hans Hagen pra...@wxs.nl

[NTG-context] Fwd: Using spotcolors in TikZ

2015-01-29 Thread Christian Prim
Sorry to ask again. I have to print a book with just two spotcolors (PANTONE colors). The the pdf must just contain two colors and the tint of them. How can I do this, when I have a tikz-picture in the document? Thanks Christian --- original message: I want

[NTG-context] Using spotcolors in TikZ

2015-01-24 Thread Christian Prim
}; \stoptikzpicture \stoptext Thanks for helping me. Christian ___ If your question is of interest to others as well, please add an entry to the Wiki! maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context

Re: [NTG-context] beta

2014-11-26 Thread Christian Prim
Hi Hans, the tikz-example on the wiki (which worked in last beta) doesn't compile too. http://wiki.contextgarden.net/TikZ Christian 2014-11-26 21:06 GMT+01:00 Pablo Rodriguez oi...@gmx.es: On 11/26/2014 08:28 PM, Hans Hagen wrote: Hi, I uploaded a new beta. Hans, I’m afraid

Re: [NTG-context] beta

2014-11-26 Thread Christian Prim
Sorry for the noise, after a fresh install of standalone, everything is fine again. Don't know, why this happened. Christian 2014-11-26 21:48 GMT+01:00 Hans Hagen pra...@wxs.nl: On 11/26/2014 9:29 PM, Christian Prim wrote: Hi Hans, the tikz-example on the wiki (which worked in last beta

[NTG-context] Gray unit

2013-09-10 Thread Christian Prim
Hello the physical unit Gray has Gy as symbol (see http://en.wikipedia.org/wiki/Gray_(unit) ). Context returns Gr. MWE: \starttext \unit{1 Gray} \stoptext Thanks for fixing this little bug. Christian ___ If your

[NTG-context] \startfloattext ... \stopfloattext

2013-09-09 Thread Christian Prim
\placetable the text is indented, but the second item is placed near the table on the right. (I could insert a \blank[xycm] but I don't think it's the way to solve my problem.) Thanks for all comments Christian \starttext \startitemize[n,packed,joinedup][stopper=)] \item Abhängigkeit der Beschleunigung von

Re: [NTG-context] \startfloattext ... \stopfloattext

2013-09-09 Thread Christian Prim
Thanks, Hans that was exactly what I needed. Christian 2013/9/9 Hans Hagen pra...@wxs.nl On 9/9/2013 2:38 PM, Christian Prim wrote: What is the context way to place text near a table (or another float) in an enumeration-environment? I just want to have the text just this right

[NTG-context] question concerning \setupalign \setuptolerance

2013-08-30 Thread Christian Prim
] \setupalign[hz,hanging] \setuptolerance[horizontal,stretch] aling/tolerance working \input tufte \stopframedtext \stoptext Thanks! Christian ___ If your question is of interest to others as well, please add an entry

Re: [NTG-context] question concerning \setupalign \setuptolerance

2013-08-30 Thread Christian Prim
Thanks Wolfgang! Now everything is clear and fine. Christian 2013/8/30 Wolfgang Schuster schuster.wolfg...@gmail.com Am 30.08.2013 um 17:55 schrieb Christian Prim christian.p...@gmx.ch: Thanks Wolfgang I have tested it (on new beta) but the alignment is still wrong in the tabulate

Re: [NTG-context] question concerning \setupalign \setuptolerance

2013-08-30 Thread Christian Prim
about tabulate-environment? Thanks! Christian My new MWE is: \definefontfeature[default][default][expansion=quality,protrusion=quality] \usetypescript[palatino] \setupbodyfont[palatino,11pt] \setupbodyfontenvironment[default][em=italic] \setupalign[hz,hanging] \setuptolerance[horizontal,stretch

Re: [NTG-context] question concerning \setupalign \setuptolerance

2013-08-30 Thread Christian Prim
Christian PS.: My minimal (not) working example: \definefontfeature[default][default][expansion=quality,protrusion=quality] %\setup?figure?text[align={normal,hanging,hz,stretch}] \setupalign[hz,hanging,stretch] \showframe \starttext Correct Text \input knuth \startfiguretext[right,none

Re: [NTG-context] Cloze Text (text with gaps)

2013-06-28 Thread Christian Prim
Hello Wolfgang thanks for both \TextGap and \WordGap. That is exactly what I needed! Christian 2013/6/27 Wolfgang Schuster schuster.wolfg...@gmail.com Am 27.06.2013 um 20:53 schrieb Jaroslav Hajtmar hajt...@gyza.cz: Hello Wolfgang. Here is example of other using of your TextGap

Re: [NTG-context] Cloze Text (text with gaps)

2013-06-27 Thread Christian Prim
Thanks David I think the first one is a very good idea. But I failed to give the \underbar a color different to the one of the text. Can you help me please? Thanks Christian 2013/6/27 David Rogers davidandrewrog...@gmail.com Christian Prim christian.p...@gmx.ch writes: I wonder if I can

[NTG-context] Cloze Text (text with gaps)

2013-06-24 Thread Christian Prim
the hole line, but I only want to fill a given size. Are there some ideas how to deal with it? Example: The name of the _ is _ . And now it's time to go to bed. Some more text. Hope you get the point. Thanks in advance Christian PS.: For Latex there is a package: http

[NTG-context] Output from Context standalone (actual version) has wrong utf-8 encoding

2013-06-17 Thread Christian Prim
if that could be a problem for someone else. Test-Document: \starttext $3\omega$ \stoptext Tell me, what I can do to help. Thanks Christian ___ If your question is of interest to others as well, please add an entry

[NTG-context] Not limited to greek letter

2013-06-17 Thread Christian Prim
Hi again The next document produces the same mistake as described in my last mail: \starttext $3v$ \stoptext Bye Christian ___ If your question is of interest to others as well, please add an entry to the Wiki

Re: [NTG-context] Output from Context standalone (actual version) has wrong utf-8 encoding

2013-06-17 Thread Christian Prim
- 0.805 seconds, 1 processed pages, 1 shipped pages, 1.242 pages/second Log from standalone: (/home/christian/context/tex/texmf-context/tex/context/base/cont-yes.mkiv ConTeXt ver: 2013.06.10 22:51 MKIV beta fmt: 2013.6.13 int: english/english system 'cont-new.mkiv' loaded (/home

Re: [NTG-context] Output from Context standalone (actual version) has wrong utf-8 encoding

2013-06-17 Thread Christian Prim
with the pdf. evince manipulates somehow the pdf-document before sending to printer. There the error occurs. Strange that the output from context in texlive didn't have this problem. Has the output-format changed since last year? Thanks Christian 2013/6/17 Hans Hagen pra...@wxs.nl On 6/17/2013 6:55 PM

[NTG-context] \digits get \times instead of \cdot before exponent

2013-05-21 Thread Christian Prim
for your advise Christian Prim Example: \unit{10.5e3 Newton} should produce 10.5\cdot 10^3 N and not 10.5\times 10^3 N (also tested in the latest version at http://live.contextgarden.net/) ___ If your question

Re: [NTG-context] \digits get \times instead of \cdot before exponent

2013-05-21 Thread Christian Prim
Thanks for the tip Hans, but the kerning in \def\digitstimessymbol{\kern.**2\emwidth\cdot\kern.2\emwidth} should not take place in mathmode, only in textmode. Else the space is too big. Don't know how to deal with that. Christian 2013/5/21 Hans Hagen pra...@wxs.nl On 5/21/2013 11:44 AM

Re: [NTG-context] \digits get \times instead of \cdot before exponent

2013-05-21 Thread Christian Prim
Now it's perfect! Will this be included in the next version of context? Christian 2013/5/21 Hans Hagen pra...@wxs.nl On 5/21/2013 5:15 PM, Christian Prim wrote: Thanks for the tip Hans, but the kerning in \def\digitstimessymbol{\kern._**_2\emwidth\cdot\kern.2\**emwidth} should

Re: [NTG-context] What’s your favorite command?

2012-01-31 Thread Christian Neukirchen
Wolfgang Schuster schuster.wolfg...@googlemail.com writes: As I started this thread I’ll present my favorite command which is \donothing My favourite command is \donknuthmode, which is the opposite of \nonknuthmode of course. -- Christian Neukirchen chneukirc...@gmail.com http

Re: [NTG-context] Splitting natural tables

2011-11-30 Thread Christian
Hello, is it still not possible to split a table so that it covers one half page an then another half page? It is my understanding that splitting moves the table to the next page and then splits it to the following if it gets too long for one entire page. Would a manual split be

Re: [NTG-context] Splitting natural tables

2011-11-30 Thread Christian
Hello, is it still not possible to split a table so that it covers one half page an then another half page? It is my understanding that splitting moves the table to the next page and then splits it to the following if it gets too long for one entire page. Would a manual split

Re: [NTG-context] Splitting natural tables

2011-11-30 Thread Christian
Hello, is it still not possible to split a table so that it covers one half page an then another half page? It is my understanding that splitting moves the table to the next page and then splits it to the following if it gets too long for one entire page. Would a manual split

Re: [NTG-context] Splitting natural tables

2011-11-30 Thread Christian
Hello, is it still not possible to split a table so that it covers one half page an then another half page? It is my understanding that splitting moves the table to the next page and then splits it to the following if it gets too long for one entire page. Would a

Re: [NTG-context] Splitting natural tables

2011-11-30 Thread Christian
@Hans: Can you make this change in strc-flt.mkvi? \unexpanded\def\thecurrentfloatnumbersuffix {\doifsomething{\floatcaptionparameter\c!suffix} {\floatcaptionparameter\c!suffixseparator % \floatcaptionparameter\c!suffix}} \floatcaptionparameter\c!suffix

[NTG-context] Splitting natural tables

2011-11-29 Thread Christian
Hello, is it still not possible to split a table so that it covers one half page an then another half page? It is my understanding that splitting moves the table to the next page and then splits it to the following if it gets too long for one entire page. Would a manual split be possible?

Re: [NTG-context] Change the gap between image and caption

2011-11-25 Thread Christian
Well, since you are in a startcombinations block and not a figure environement, try this: \setupcombinations[inbetween={\blank[1cm]}] -Ursprüngliche Nachricht- Von: ntg-context-boun...@ntg.nl [mailto:ntg-context-boun...@ntg.nl] Im Auftrag von Jaroslav Hajtmar Gesendet: Freitag, 25.

Re: [NTG-context] Error while compiling : ! String contains an invalid utf-8 sequence.

2011-11-25 Thread Christian
I am trying to get japanese displayed in bibliography. But I get the error ! String contains an invalid utf-8 sequence. while compiling with the command context *tex. Here is the tex file : %%%beginning of file%% \usemodule[simplefonts]

Re: [NTG-context] Change the gap between image and caption

2011-11-25 Thread Christian
] Change the gap between image and caption Hello Christian. Thank you. For the entire block of images it works well. It is sufficient at this time. I just wanted to know how to do it if I do not take pictures inside startcombinations - stopcombinations environment Jaroslav Dne

Re: [NTG-context] [solved] Fonts with subscripts

2011-11-24 Thread Christian
Am Donnerstag, den 24.11.2011, 14:30 +0100 schrieb Wolfgang Schuster: Am 24.11.2011 um 13:43 schrieb Paul Menzel: […] Is there a font having subscripts included? \def\ShowSubscript[#1]{\switchtobodyfont[#1]#1: “₂”\par} \starttext \ShowSubscript[dejavu]

Re: [NTG-context] Double height rows using natural tables?

2011-11-24 Thread Christian
I have tried various combinations and have so far been unsuccessful in getting a row of double height using natural tables. I am following up and enclosing a minimal example, along with the a previous incarnation using TABLE, which does give me the intended layout. Any suggestions on how

Re: [NTG-context] Something similar to MarVoSym package for ConTeXt

2011-11-24 Thread Christian
I am in need of some networking and other computer communications symbols. Is there something similar to the MarVoSym package for LaTeX? Or if there is a symbol font recommendation, that would be helpful as well. Many thanks. Hello, It is recommended to check the wiki before asking on

Re: [NTG-context] Double height rows using natural tables?

2011-11-24 Thread Christian
that reaches down X rows. it's not meant to be used to adjust the height of a row. Check this out, lots of examples: http://www.pragma-ade.com/general/manuals/enattab.pdf Thank you, Christian. However, I find explicitly setting the row height a bit awkward. What happens if I changed

Re: [NTG-context] Double height rows using natural tables?

2011-11-24 Thread Christian
double height. On 11-11-24 06:07 PM, Christian wrote: If you want all rows double height except the first, just do it the other way around. \setupTABLE[r][each][height=0.7in] and then for the first row: \bTR[height=0.35in] Then it's only 2 digits to change :) [nr=X] is for a cell

Re: [NTG-context] Double height rows using natural tables?

2011-11-24 Thread Christian
? Shouldn't we just be dealing with spans independently of worrying about whether other adjacent columns will also require a row span? On 11-11-24 06:23 PM, Christian wrote: Now I don't get it :D What do you want to accomplish? Maybe an annotated screenshot would help? anyway, here's a another

[NTG-context] Avoiding widows and orphans (again?)

2011-11-23 Thread Christian
Good day to you, I saw the related messages in the archive, but I don't really get it. I'm looking for a (global) setting, that prevents the last line of a paragraph to slip on the next page. If it really must, it shall also drag another one with it for company. Please enlighten me.

[NTG-context] Metapost graphics in separate file, help needed

2011-11-23 Thread Christian
Dear List, I am experiencing a strange problem. I have a project, essentially with the following structure (desperate attempt to keep track of my stuff): mainfile.mkiv: % BOF ...lots of setups and settings... \starttext \input metapostgraphics.mkiv \input chapter1.mkiv \input chapter2.mkiv

Re: [NTG-context] Metapost graphics in separate file, help needed

2011-11-23 Thread Christian
Thanks for the suggestions so far. I' currently testing Hans' idea and it seems to be a problem with caching. The simple file I made where I just use each graphic runs into an error, but the corresponding code (undefined control sequence '\sb') is definitely not in the current source file of

Re: [NTG-context] Metapost graphics in separate file, help needed

2011-11-23 Thread Christian
Oh boy. This is embarrassing! Turns out the file that was open in notepad++ was not the one in the path of my project, but had the exact same name. And I was editing this sucker instead of the real file. I guess I should reload my files during sessions. insert double face-palm here Problem

Re: [NTG-context] Placing text in the margin of a header or the top right corner of a page

2011-11-22 Thread Christian
Dear All, I am trying to place a framed text in the top right corner of each page of a screen document and it looks like (cont-eni) some invocation of \setupheadertexts might do the job. Unfortunately, I have only been able to place my text in the margin of the body of the page, using

Re: [NTG-context] Placing text in the margin of a header or the top right corner of a page

2011-11-22 Thread Christian
: There is a tiny gap between the black layer box and the right margin (in white) that doesn't even disappear when I increase hoffset. Any chance to make that disappear, too? Thanks again - Matthias On Nov 22, 2011, at 11:30 PM, Christian wrote: Dear All, I am trying to place

[NTG-context] Rotating natural Tables

2011-11-21 Thread Christian
Hello, quick question: How do I rotate a floating TABLE when using \startplacetable[title={My long title},list={Short title}] and \stopplacetable? What is the parameter equivalent to \placetable{orientation=90} in this case?

Re: [NTG-context] Table cell colo(u)rs

2011-11-17 Thread Christian
Hello, I am trying to do a simple cell background shading in a table using the example at the wiki: http://wiki.contextgarden.net/Table Unfortunately, I get an Undefined control sequence ... error: ! Undefined control sequence. system tex error on line 4 in file

[NTG-context] Strange numberconversion in appendix

2011-11-17 Thread Christian
Hello, I find this behavior a little odd: \starttext \startbodymatter \startplacefigure[reference=mill,title={A mill}] \externalfigure[mill] \stopplacefigure \startplacefigure[reference=cow,title={A cow}] \externalfigure[cow] \stopplacefigure \stopbodymatter \startappendices In \in{figure}[cow]

Re: [NTG-context] Edid of reference in Wiki (was: \in: incorrect space in example in reference)

2011-11-17 Thread Christian
Same here. ConTeXt ver: 2011.11.09 20:58 MKIV. Referencing formulas with a number is not possible, due to the number not being typeset. Must be some sort of bug. Log says: references unknown reference [][eq:gamma] -Ursprüngliche Nachricht- Von: ntg-context-boun...@ntg.nl

[NTG-context] Help with citation layout.

2011-11-16 Thread Christian
Dear list, I need the help of a BibTeX/citation module expert. I want to modify the appearance of @INBOOK entries. Currently they look like this (apa-de style): author (year) _booktitle_, Chapter chaptertitle, pages, publisher, edition. What I'm aming for is this: author (year)

Re: [NTG-context] Help with citation layout.

2011-11-16 Thread Christian
I need the help of a BibTeX/citation module expert. I want to modify the appearance of @INBOOK entries. Currently they look like this (apa-de style): author (year) _booktitle_, Chapter chaptertitle, pages, publisher, edition. What I'm aming for is this: author (year)

Re: [NTG-context] Help with citation layout.

2011-11-16 Thread Christian
I need the help of a BibTeX/citation module expert. I want to modify the appearance of @INBOOK entries. Currently they look like this (apa-de style): author (year) _booktitle_, Chapter chaptertitle, pages, publisher, edition. What I'm aming for is this: author

[NTG-context] Rotate text in TABLE-header

2011-11-15 Thread Christian
Dear list, is there an easy option to rotate all text (not the table itself) in the first row of a TABLE? something like this: \bTABLE \bTR[rotate=90] \bTD I am flipped \eTD \bTD Me too. \eTD \bTD Same here! \eTD \eTR \eTABLE

Re: [NTG-context] Simplefonts question

2011-11-14 Thread Christian
Hi Wolfgang, I'm looking for documentation for your handy module. Particularly i'd like to know all the options i can use for the commands \setmainfont and \setupsimplefonts. My goal is to use a font in my document in different sizes (say 12, 17 and 35pt) with adequate line

[NTG-context] Arrows and boxes in metapost.

2011-11-14 Thread Christian
MetaPost macros with ConTeXt minimals? So, is there a solution or do I have to use label.rt(btex \framed[width=3cm,align=middle]{Text} etex, (1u,1.5u)); Which really feels uncomfortable in this case. Best regards Christian [1] http://tex.loria.fr/prod-graph/zoonekynd/metapost/metapost.html

[NTG-context] defineframed has no effect

2011-11-14 Thread Christian
This gives only a framed Hello, no red, frame still on. Did something change for setting up own frames? \defineframed[GreyBg][backgroung=color,backgroundcolor=red,frame=off] \starttext \GreyBg[frame=on]{Hallo} \stoptext Info: ConTeXt ver: 2011.11.09 20:58 MKIV

Re: [NTG-context] defineframed has no effect

2011-11-14 Thread Christian
This gives only a framed Hello, no red, frame still on. Did something change for setting up own frames? \defineframed[GreyBg][backgroung=color,backgroundcolor=red,frame=off] You’ve written backgroung instead of background. Lol, that's what I get for copy-pasting the wiki :D

Re: [NTG-context] defineframed has no effect

2011-11-14 Thread Christian
This gives only a framed Hello, no red, frame still on. Did something change for setting up own frames? \defineframed[GreyBg][backgroung=color,backgroundcolor=red,frame=off] You’ve written backgroung instead of background. Lol, that's what I get for copy-pasting the wiki :D

Re: [NTG-context] defineframed has no effect

2011-11-14 Thread Christian
This gives only a framed Hello, no red, frame still on. Did something change for setting up own frames? \defineframed[GreyBg][backgroung=color,backgroundcolor=red,frame=off] You’ve written backgroung instead of background. Lol, that's what I get for copy-pasting the wiki :D

Re: [NTG-context] Simplefonts: Font scaling problem

2011-11-12 Thread Christian
I want to scale a font loaded via the simplefonts so sans and serif have the same x-height. But as soon as I use a font size larger than 12pt, the scaling is somehow off or ignored. Example: \usemodule[simplefonts] \setupsimplefonts[expansion=quality, protrusion=quality]

  1   2   >