[NTG-context] Best Practise!?

2013-05-04 Thread Verhaag, G.C.H.M.
. Thanks in advance! Regards, Verhaag, G.C.H.M. ___ If your question is of interest to others as well, please add an entry to the Wiki! maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context

Re: [NTG-context] Basic \def error?

2013-04-25 Thread Verhaag, G.C.H.M.
Hi, Thank you very much for the explanation, now it's clear to me! Regards, Verhaag, G.C.H.M. On 04/24/2013 12:20 AM, Wolfgang Schuster wrote: Am 23.04.2013 um 20:11 schrieb Verhaag, G.C.H.M.verhaagg...@ziggo.nl: Hi Luigi, Thanks for your very quick response, just great! Your

[NTG-context] Lettrine module not working?!

2013-04-25 Thread Verhaag, G.C.H.M.
\doLettrineFont #2\fi \fi }}\setbox \Lettr... l.27 {H}{et is ca. half tien} Maybe something has changed in the arguments of which I'm unaware! Regards, Verhaag, G.C.H.M. P.S.Currently using ConTeXt ver: 2013.04.20 01:15 MKIV current fmt: 2013.4.22 int: english/english

Re: [NTG-context] Basic \def error?

2013-04-23 Thread Verhaag, G.C.H.M.
Hi Luigi, Thanks for your very quick response, just great! Your suggestion works! By the way, what does this expanded mean, is it documented somewhere? Is it a typical MKIV thing related to Lua? Regards, Verhaag, G.C.H.M. On 04/23/2013 07:08 PM, luigi scarso wrote: On Tue, Apr 23, 2013

[NTG-context] Pagereference not working!?

2012-04-07 Thread Verhaag, G.C.H.M.
Dear ConTeXt user's, Today I upgraded to the latest MkIV release 2012.04.06! I noticed that the \pagereference command is not working any more. Page referencing between external documents isn't working either! Please run the included example file! Regards, Gerard Verhaag % Pagereference

Re: [NTG-context] Pagereference not working!?

2012-04-07 Thread Verhaag, G.C.H.M.
On 04/07/2012 03:16 PM, Hans Hagen wrote: On 7-4-2012 12:42, Wolfgang Schuster wrote: Am 07.04.2012 um 12:17 schrieb Verhaag, G.C.H.M.: Dear ConTeXt user's, Today I upgraded to the latest MkIV release 2012.04.06! I noticed that the \pagereference command is not working any more. Page

[NTG-context] Cross-document referencing problem!

2012-04-05 Thread Verhaag, G.C.H.M.
Hi ConTeXt User's, Again I'm struggling with cross-document referencing! The page of the \pagereference[def] command is shown correctly in the pdf result of the attached test.tex file using \at{page}[def]! However when I refer to this reference using \at{page}[tst::def] from the external

Re: [NTG-context] Is the \definecolumnsetspan still supported!?

2012-03-01 Thread Verhaag, G.C.H.M.
On 03/01/2012 09:55 AM, Hans Hagen wrote: On 29-2-2012 16:22, Verhaag, G.C.H.M. wrote: Hi all, I want to use the \definecolumnsetspan for typesetting text in columns as described in the Columns manual (2003) by Hans, but get an Undefined control sequence ... error when using it! no example

[NTG-context] Is the \definecolumnsetspan still supported!?

2012-02-29 Thread Verhaag, G.C.H.M.
Hi all, I want to use the \definecolumnsetspan for typesetting text in columns as described in the Columns manual (2003) by Hans, but get an Undefined control sequence ... error when using it! Maybe all this is not supported anymore but I don't know for sure. Anybody any idea on how to

[NTG-context] Problem with math!

2012-02-25 Thread Verhaag, G.C.H.M.
Hi ConTeXt users, Currently I'm experiencing problems with inline math mode in combination with the addff{oldstyle} command! The attached test file doens't compile with the latest version 2012.2.18 (MkIV), which seems to be caused by the introduction of the $\bullet$! With older versions

[NTG-context] How to start every new chapter on page 1!?

2012-02-21 Thread Verhaag, G.C.H.M.
Hi ConTeXt Users, I'd like to start every chapter on page one. The footer should contain the chapter number followed by the page number. So page three of chapter 10, should read something like 10-3. I was thinking way=bychapter in the \setuppagenumbering command would do the trick. However

Re: [NTG-context] How to start every new chapter on page 1!?

2012-02-21 Thread Verhaag, G.C.H.M.
On 02/21/2012 06:34 PM, Wolfgang Schuster wrote: Am 21.02.2012 um 17:04 schrieb Verhaag, G.C.H.M.: Hi ConTeXt Users, I'd like to start every chapter on page one. The footer should contain the chapter number followed by the page number. So page three of chapter 10, should read something

Re: [NTG-context] How to start every new chapter on page 1!?

2012-02-21 Thread Verhaag, G.C.H.M.
On 02/21/2012 07:41 PM, Wolfgang Schuster wrote: Am 21.02.2012 um 19:34 schrieb Verhaag, G.C.H.M.: On 02/21/2012 06:34 PM, Wolfgang Schuster wrote: Am 21.02.2012 um 17:04 schrieb Verhaag, G.C.H.M.: Hi ConTeXt Users, I'd like to start every chapter on page one. The footer

Re: [NTG-context] Cross-document referencing not working!

2012-02-11 Thread Verhaag, G.C.H.M.
and closes the original file (maybe this is the wanted behavior…). With newer versions of ConTeXt I have are some other problems and I did not test your example. So if you are in a hurry, you may use ConTeXt version 2011.11.29. Best regards: OK On 8 févr. 2012, at 16:31, Verhaag, G.C.H.M. wrote

[NTG-context] Where to go????

2012-02-10 Thread Verhaag, G.C.H.M.
Hi ConTeXt user's, Sorry about this question, but I want to find out to whom I should turn with the ConTeXt problem I have? I've started two threads ('Cross-document referencing not working!' and 'Cross-document referencing: How to?!') recently dealing with a cross-document referencing

Re: [NTG-context] Cross-document referencing not working!

2012-02-09 Thread Verhaag, G.C.H.M.
On 02/09/2012 12:30 AM, Pontus Lurcock wrote: On Wed 08 Feb 2012, Verhaag, G.C.H.M. wrote: When I for example use \useexternaldocument[tst][test][A test external] together with \from[tst] the test.pdf file is correctly opened in Acrobat Reader. But the \in{section}[tst::crossref] doesn't

[NTG-context] Cross-document referencing not working!

2012-02-08 Thread Verhaag, G.C.H.M.
Hi ConTeXt User's, I'm struggling with cross-document referencing, but can't get it working! When I for example use \useexternaldocument[tst][test][A test external] together with \from[tst] the test.pdf file is correctly opened in Acrobat Reader. But the \in{section}[tst::crossref] doesn't

Re: [NTG-context] Cross-document referencing; How to?!

2012-02-07 Thread Verhaag, G.C.H.M.
On 02/04/2012 11:08 AM, Verhaag, G.C.H.M. wrote: On 02/02/2012 11:43 AM, Verhaag, G.C.H.M. wrote: On 02/01/2012 04:23 PM, Wolfgang Schuster wrote: Am 01.02.2012 um 15:44 schrieb Verhaag, G.C.H.M.: Hi, After going through the suggested reading This Way, sep 2011 (http://pragma-ade.com/show

Re: [NTG-context] Cross-document referencing; How to?!

2012-02-04 Thread Verhaag, G.C.H.M.
On 02/02/2012 11:43 AM, Verhaag, G.C.H.M. wrote: On 02/01/2012 04:23 PM, Wolfgang Schuster wrote: Am 01.02.2012 um 15:44 schrieb Verhaag, G.C.H.M.: Hi, After going through the suggested reading This Way, sep 2011 (http://pragma-ade.com/show-mag-15.htm) in relation to this topic it was time

Re: [NTG-context] Cross-document referencing; How to?!

2012-02-02 Thread Verhaag, G.C.H.M.
On 02/01/2012 04:23 PM, Wolfgang Schuster wrote: Am 01.02.2012 um 15:44 schrieb Verhaag, G.C.H.M.: Hi, After going through the suggested reading This Way, sep 2011 (http://pragma-ade.com/show-mag-15.htm) in relation to this topic it was time to do some tests! Well, I stumbled

Re: [NTG-context] Links in TOC not working properly?!

2012-02-01 Thread Verhaag, G.C.H.M.
On 01/31/2012 10:55 AM, Verhaag, G.C.H.M. wrote: On 01/30/2012 06:35 PM, Wolfgang Schuster wrote: Am 30.01.2012 um 16:23 schrieb Verhaag, G.C.H.M.: Hi, I installed the newest upgrade of ConTeXt, but processing my files yields strange results! In an interactive document the links

Re: [NTG-context] Links in TOC not working properly?! SOLVED

2012-02-01 Thread Verhaag, G.C.H.M.
On 02/01/2012 11:16 AM, Hans Hagen wrote: you can put this in cont-new.mkiv (after \unprotect) \unexpanded\def\strc_lists_apply_renderingsetup {\the\t_lists_every_renderingsetup \edef\currentlistalternative{\listparameter\c!alternative}%

[NTG-context] Cross-document referencing; How to?!

2012-02-01 Thread Verhaag, G.C.H.M.
Hi, After going through the suggested reading This Way, sep 2011 (http://pragma-ade.com/show-mag-15.htm) in relation to this topic it was time to do some tests! Well, I stumbled on the very first basic problem! Using the \useexternalfile[logical_name][filename] resulted in an Undefined

Re: [NTG-context] Links in TOC not working properly?!

2012-01-31 Thread Verhaag, G.C.H.M.
On 01/30/2012 06:35 PM, Wolfgang Schuster wrote: Am 30.01.2012 um 16:23 schrieb Verhaag, G.C.H.M.: Hi, I installed the newest upgrade of ConTeXt, but processing my files yields strange results! In an interactive document the links to the different sections are not working any more

[NTG-context] Links in TOC not working properly?!

2012-01-30 Thread Verhaag, G.C.H.M.
Hi, I installed the newest upgrade of ConTeXt, but processing my files yields strange results! In an interactive document the links to the different sections are not working any more. Selecting the different sections from the table-of-contents (with \placelist command!) all yield a jump to

Re: [NTG-context] How to force indentation of the first paragraph?

2012-01-11 Thread Verhaag, G.C.H.M.
On 01/10/2012 03:14 PM, Wolfgang Schuster wrote: Am 10.01.2012 um 14:56 schrieb Verhaag, G.C.H.M.: Hi ConTeXt User's, How can I force indentation of the very first paragraph of a chapter\section? Using the option first in the \setupindenting command doesn't seem to work? Neither does

Re: [NTG-context] Refering to point inside external pdf file?

2012-01-11 Thread Verhaag, G.C.H.M.
On 01/10/2012 03:16 PM, Wolfgang Schuster wrote: Am 10.01.2012 um 11:05 schrieb Verhaag, G.C.H.M.: Hi ConTeXt User's, I'm struggling with references to external PDF files using the \useexternaldocument command. Refering to the document works fine, but pointing at a specific location

[NTG-context] Indentation the other way?

2012-01-10 Thread Verhaag, G.C.H.M.
Hi ConTeXt User's, I'm wondering whether it is possible to indent ALL lines in a paragraph EXCEPT the very FIRST one, using the current indentation features of ConTeXt? Regards, Gerard Verhaag P.S. Currently using: ConTeXt ver: 2011.12.23 09:52 MKIV fmt: 2011.12.27 int: english/english

[NTG-context] Refering to point inside external pdf file?

2012-01-10 Thread Verhaag, G.C.H.M.
Hi ConTeXt User's, I'm struggling with references to external PDF files using the \useexternaldocument command. Refering to the document works fine, but pointing at a specific location inside the file using for example \in{chapter}[logicalfilename::theverylocation] doesn't seem to work!

Re: [NTG-context] Indentation the other way? SOLVED

2012-01-10 Thread Verhaag, G.C.H.M.
On 01/10/2012 12:14 PM, Aditya Mahajan wrote: On Jan 10, 2012, at 4:48 AM, Verhaag, G.C.H.M.verhaagg...@ziggo.nl wrote: Hi ConTeXt User's, I'm wondering whether it is possible to indent ALL lines in a paragraph EXCEPT the very FIRST one, using the current indentation features of

[NTG-context] How to force indentation of the first paragraph?

2012-01-10 Thread Verhaag, G.C.H.M.
Hi ConTeXt User's, How can I force indentation of the very first paragraph of a chapter\section? Using the option first in the \setupindenting command doesn't seem to work? Neither does \indenting[always]! Regards, Gerard Verhaag P.S. Currently I use ConTeXt ver: 2011.12.23 09:52 MKIV fmt:

Re: [NTG-context] MetaFUN's \setupMPpage broken? [SOLVED]

2011-12-28 Thread Verhaag, G.C.H.M.
On 12/27/2011 04:07 PM, Wolfgang Schuster wrote: Am 27.12.2011 um 14:26 schrieb Verhaag, G.C.H.M.: Hi Wolfgang and John, Both ways work well, thanks a lot! Does this mean that the setupMPpage command will become obsolete in near future? Are both suggestions documented somewhere

Re: [NTG-context] MetaFUN's \setupMPpage broken? [SOLVED]

2011-12-27 Thread Verhaag, G.C.H.M.
On 12/27/2011 12:24 PM, Wolfgang Schuster wrote: Am 27.12.2011 um 11:35 schrieb Verhaag, G.C.H.M.: Hi ConTeXt user's, A few weeks ago I upgraded to the 11-11-29 version (MkIV) and today installed the 11-12-23 version (MkIV). The \setupMPpage command in the basic example below

[NTG-context] MetaFUN's \setupMPpage broken?

2011-12-27 Thread Verhaag, G.C.H.M.
Hi ConTeXt user's, A few weeks ago I upgraded to the 11-11-29 version (MkIV) and today installed the 11-12-23 version (MkIV). The \setupMPpage command in the basic example below: \setupMPpage[offset=1pt] \startuseMPgraphic{test} fill fullsquare rotated 45 ; \stopuseMPgraphic

Re: [NTG-context] pdfselect and context command?

2011-12-13 Thread Verhaag, G.C.H.M.
On 12/12/2011 11:57 AM, Hans Hagen wrote: On 12-12-2011 11:10, Verhaag, G.C.H.M. wrote: Hi ConTeXTt User's, I was looking for the --pdfselect option in the context-command, but it doesn't seem to be available. This option is available in texexec to select certain pages from a pdf file. Can

[NTG-context] pdfselect and context command?

2011-12-12 Thread Verhaag, G.C.H.M.
Hi ConTeXTt User's, I was looking for the --pdfselect option in the context-command, but it doesn't seem to be available. This option is available in texexec to select certain pages from a pdf file. Can it also be done in some way using the context-command? Regards, Gerard Verhaag

[NTG-context] Keep struggling with old style numerals!

2011-12-08 Thread Verhaag, G.C.H.M.
Hi ConTeXt user's, A few days ago I installed the latest ConTeXt version but now my oldstyle settings don't seem to work any more! I use the following settings in my preamble: \usetypescript[schola] \setupbodyfont[schola,10pt] \definefontfeature [oldstyle] [default] [onum=yes]

Re: [NTG-context] Keep struggling with old style numerals! SOLVED!

2011-12-08 Thread Verhaag, G.C.H.M.
On 12/08/2011 11:27 AM, Andreas Harder wrote: On 08.12.2011, at 10:56, Verhaag, G.C.H.M. wrote: Hi ConTeXt user's, A few days ago I installed the latest ConTeXt version but now my oldstyle settings don't seem to work any more! I use the following settings in my preamble: \usetypescript

[NTG-context] How to typeset current year using \date command?

2011-06-13 Thread Verhaag, G.C.H.M.
Hi, I was wondering whether it is possible to automatically typeset ONLY the current year using the \date command? From the reference manual I don't think it is possible! Maybe another trick is available! Thanks! Regards, Gerard Verhaag

Re: [NTG-context] How to typeset current year using \date command?

2011-06-13 Thread Verhaag, G.C.H.M.
On 06/13/2011 11:04 AM, Wolfgang Schuster wrote: Am 13.06.2011 um 10:59 schrieb Verhaag, G.C.H.M.: Hi, I was wondering whether it is possible to automatically typeset ONLY the current year using the \date command? From the reference manual I don't think it is possible! Maybe another

[NTG-context] In need of more detailed widget descriptions!

2011-06-07 Thread Verhaag, G.C.H.M.
Hi, I'm struggling with widgets and went already through the Widget Uncovered manual, but experience problems running various examples under MkIV! MAIN QUESTION: Is the manual still valid for MkIV? When I use for example the command \tracefieldstrue an Undefined control sequence error is

[NTG-context] How to put buttons side by side in interactive menu?

2011-05-18 Thread Verhaag, G.C.H.M.
Hi, I use the well known feature: \startinteractionmenu[right] \but [content] contents \\ \but [sample] sample \\ \but [PreviousJump] back \\ \but [CloseDocument] exit \\ \vfill \stopinteractionmenu to put a menu on the right of the screen of an interactive document. Now

Re: [NTG-context] How to put buttons side by side in interactive menu?

2011-05-18 Thread Verhaag, G.C.H.M.
On 05/18/2011 11:58 AM, Wolfgang Schuster wrote: Am 18.05.2011 um 11:25 schrieb Verhaag, G.C.H.M.: Hi, I use the well known feature: \startinteractionmenu[right] \but [content] contents \\ \but [sample] sample \\ \but [PreviousJump] back \\ \but [CloseDocument] exit

Re: [NTG-context] Setuplayout bug?

2011-05-16 Thread Verhaag, G.C.H.M.
On 05/16/2011 11:12 AM, Hans Hagen wrote: On 14-5-2011 7:44, Verhaag, G.C.H.M. wrote: I figured out that the problem is caused by the \setupinteraction command. When switching the menu off by setting menu=off, the layout of the text is okay, without the shift! However, when I use you can

Re: [NTG-context] Setuplayout bug?

2011-05-14 Thread Verhaag, G.C.H.M.
On 05/13/2011 10:25 AM, Verhaag, G.C.H.M. wrote: Hi, The \setuplayout command causes problems I don't understand, sorry! I use the following setup in a screen (\setuppapersize[S6][S6]) document: \setuplayout [header=0cm, topspace=.2cm, backspace=.2cm, margin=0cm, width=fit

Re: [NTG-context] Setuplayout bug?

2011-05-14 Thread Verhaag, G.C.H.M.
On 05/14/2011 01:21 PM, Hans Hagen wrote: On 14-5-2011 11:15, Verhaag, G.C.H.M. wrote: On 05/13/2011 10:25 AM, Verhaag, G.C.H.M. wrote: Hi, The \setuplayout command causes problems I don't understand, sorry! I use the following setup in a screen (\setuppapersize[S6][S6]) document

[NTG-context] Setuplayout bug?

2011-05-13 Thread Verhaag, G.C.H.M.
Hi, The \setuplayout command causes problems I don't understand, sorry! I use the following setup in a screen (\setuppapersize[S6][S6]) document: \setuplayout [header=0cm, topspace=.2cm, backspace=.2cm, margin=0cm, width=fit, footer=1cm, bottomdistance=5pt, bottom=20pt,

Re: [NTG-context] Coupled register errors!

2011-05-12 Thread Verhaag, G.C.H.M.
On 05/11/2011 12:32 PM, Hans Hagen wrote: On 11-5-2011 12:20, Verhaag, G.C.H.M. wrote: Hi, A few years ago I created a screen document met menus and coupled registers, and it just worked fine. A fresh compilation of this document throws several 'undefined control sequence' errors; so I wonder

[NTG-context] Coupled register errors!

2011-05-11 Thread Verhaag, G.C.H.M.
Hi, A few years ago I created a screen document met menus and coupled registers, and it just worked fine. A fresh compilation of this document throws several 'undefined control sequence' errors; so I wonder what has happened to this feature? Are commands like \defineregister, \setupregister

[NTG-context] Positional graphics (MetaFun)!

2011-05-03 Thread Verhaag, G.C.H.M.
Hi, Inspired by the examples given in the MetaFun manual (Oct. 2010) I tried a few, but I can't get them working! I'm specially interested in the 'Anchors and layers' (p.257, screen version!) feature. I typed in the MetaPost code as given on page 260, defined the anchors, but no circles and

Re: [NTG-context] Macro argument handling problem!

2011-04-23 Thread Verhaag, G.C.H.M.
On 04/21/2011 01:32 PM, Wolfgang Schuster wrote: Am 21.04.2011 um 12:28 schrieb Verhaag, G.C.H.M.: Hi, I try this example from the wiki page System Macros/Argument handling: \def\dodefinesomething[#1][#2]% {\getparameters[\??xx#1][#2]} \def\definesomething% {\dodoubleargumentwithset

[NTG-context] Macro argument handling problem!

2011-04-21 Thread Verhaag, G.C.H.M.
Hi, I try this example from the wiki page System Macros/Argument handling: \def\dodefinesomething[#1][#2]% {\getparameters[\??xx#1][#2]} \def\definesomething% {\dodoubleargumentwithset\dodefinesomething} \starttext \definesomething[alfa][variable=test] \stoptext Running this yields !

Re: [NTG-context] How to produce a dotless i with ConTeXt?

2011-04-18 Thread Verhaag, G.C.H.M.
On 04/16/2011 11:42 AM, Thomas Schmitz wrote: On Sat, 16 Apr 2011 11:24:00 +0200 Verhaag, G.C.H.M. verhaagg...@ziggo.nl wrote: I for example tried to generate the soft g, the g with the caron (inverted circumflex!) above it, using \gcaron, which just works fine. But I'm unable to generate

[NTG-context] How to produce a dotless i with ConTeXt?

2011-04-16 Thread Verhaag, G.C.H.M.
Hi, I need to use some Turkish in language support training and want to typeset everything using ConTeXt (MkIV). Anybody any idea how to apply the Turkish alphabet (e.g. the dotless i), while the main language of the document is English or Dutch? I for example tried to generate the soft g,

Re: [NTG-context] How to set oldstyle numbering globally?

2011-04-13 Thread Verhaag, G.C.H.M.
On 04/13/2011 08:27 AM, Taco Hoekwater wrote: On 13 apr. 2011, at 00:07, Pontus Lurcock p...@talvi.net mailto:p...@talvi.net wrote: On Mon 11 Apr 2011, Khaled Hosny wrote: ... (\addff is meant for temporally applying font features not the other way around, but I think it should work this

Re: [NTG-context] How to set oldstyle numbering globally?

2011-04-13 Thread Verhaag, G.C.H.M.
On 04/13/2011 10:14 AM, Pontus Lurcock wrote: On Wed 13 Apr 2011, Verhaag, G.C.H.M. wrote: So, this makes the item called: How can I get the “oldstyle numbers” (text figures) in a document? on wiki.contextgarden.net no longer valid, right! As of now, valid again. (I was going to add

Re: [NTG-context] How to set oldstyle numbering globally?

2011-04-12 Thread Verhaag, G.C.H.M.
On 04/11/2011 11:09 AM, Wolfgang Schuster wrote: Am 11.04.2011 um 11:00 schrieb Verhaag, G.C.H.M.: Hi, In my earlier MkIV minimal ConTeXt installation (dec.2010) I used the following in my preamble to activate oldstyle numbering: \usetypescript[schola] \setupbodyfont[schola,8pt

[NTG-context] How to set oldstyle numbering globally?

2011-04-11 Thread Verhaag, G.C.H.M.
Hi, In my earlier MkIV minimal ConTeXt installation (dec.2010) I used the following in my preamble to activate oldstyle numbering: \usetypescript[schola] \setupbodyfont[schola,8pt] \definefontfeature [oldstyle] [default] [onum=yes] \addff{oldstyle} but this doesn't seem to work anymore in

Re: [NTG-context] Pdfselect in texexec not working!?

2011-01-27 Thread Verhaag, G.C.H.M.
Hans Hagen wrote: On 26-1-2011 10:40, Thomas Schmitz wrote: You have to update. This has been fixed (and discussed here). also, there is now a mkiv variant: context --extra=select --help (in due time all those texexec extras will become mkiv ones i.e. no longer hard coded in the script

[NTG-context] Pdfselect in texexec not working!?

2011-01-26 Thread Verhaag, G.C.H.M.
Hi, I use ConTeXt minimals (MkIV, MTXrun | current version: 2011.01.18 19:34) and want to select a few pages from a larger pdf-file using the familiar --pdfselect switch from texexec. However this option is not working any more; the run ends with the following error message: . (\end

[NTG-context] \definesynonyms broken?

2011-01-26 Thread Verhaag, G.C.H.M.
Hi, I use \definesynonyms in several documents but it seems to be broken! For testing purposes I use the folowing command: \definesynonyms[kind][kinds][\infull] \kind{to}{test one!} \kind{t}{sonething else} \definesynonyms[state][states][\infull] \state{a}{anything} \state{ab}{anything b}

Re: [NTG-context] Pdfselect in texexec not working!?

2011-01-26 Thread Verhaag, G.C.H.M.
Hans Hagen wrote: On 26-1-2011 10:40, Thomas Schmitz wrote: You have to update. This has been fixed (and discussed here). also, there is now a mkiv variant: context --extra=select --help (in due time all those texexec extras will become mkiv ones i.e. no longer hard coded in the script

Re: [NTG-context] \definesynonyms broken?

2011-01-26 Thread Verhaag, G.C.H.M.
Peter Münster wrote: Verhaag, G.C.H.M. verhaagg...@ziggo.nl writes: \definesynonyms[kind][kinds][\infull] \definesynonyms[state][states][\infull] Don't use the same command. Better: \definesynonyms[kind][kinds][\KindFull] \definesynonyms[state][states][\StateFull] Hi, Thanks

Re: [NTG-context] How to run Typesetting in MetaPost example (MetaFun)?

2011-01-20 Thread Verhaag, G.C.H.M.
Aditya Mahajan wrote: On Tue, 18 Jan 2011, Verhaag, G.C.H.M. wrote: Hi, I wanted to try (using ConTeXt minimals MkIV) the example on page 228 of the MetaFun manual, dealing with typesetting in MetaPost. I haven't look at the metapost manual ... but The code is given

Re: [NTG-context] How to run Typesetting in MetaPost example (MetaFun)?

2011-01-19 Thread Verhaag, G.C.H.M.
Verhaag, G.C.H.M. wrote: Hi, I wanted to try (using ConTeXt minimals MkIV) the example on page 228 of the MetaFun manual, dealing with typesetting in MetaPost. The code is given as: \resetMPdrawing \startMPdrawing picture pic[] ; numeric wid[], len[], pos[], n ; wid[0] := len[0] := pos[0

[NTG-context] How to run Typesetting in MetaPost example (MetaFun)?

2011-01-18 Thread Verhaag, G.C.H.M.
Hi, I wanted to try (using ConTeXt minimals MkIV) the example on page 228 of the MetaFun manual, dealing with typesetting in MetaPost. The code is given as: \resetMPdrawing \startMPdrawing picture pic[] ; numeric wid[], len[], pos[], n ; wid[0] := len[0] := pos[0] := n := 0 ; \stopMPdrawing

Re: [NTG-context] Trying MPtoPDF!

2011-01-10 Thread Verhaag, G.C.H.M.
Vladimir Lomov wrote: ** Verhaag, G.C.H.M. [2011-01-08 10:54:53 +0100]: Hi, [...] This is pdfTeX, Version 3.1415926-1.40.11 (TeX Live 2010) \write18 enabled. This: (TeX Live 2010) contradicts with that: While trying to get some MetaPost plots converted to PDF

Re: [NTG-context] What has happened to externalfigure command?

2011-01-08 Thread Verhaag, G.C.H.M.
Henning Hraban Ramm wrote: Am 2011-01-06 um 14:40 schrieb Verhaag, G.C.H.M.: I've a file someplot.1 in a directory called /home/somewhere. The ConTeXt source file contains the command: However, all jpg-type of images that I use in the document - using similar commands - are all rendered

[NTG-context] Trying MPtoPDF!

2011-01-08 Thread Verhaag, G.C.H.M.
Hi, While trying to get some MetaPost plots converted to PDF, with the latest ConTeXt minimals installation (MkIV) on my Linux box, things happen which I don't understand, sorry! First I run the command: mtxrun --script which yields: MTXrun | TDS Runner Tool 1.26 MTXrun | MTXrun | no

[NTG-context] What has happened to externalfigure command?

2011-01-06 Thread Verhaag, G.C.H.M.
Hi, I'm struggling to get an older ConTeXt file that worked well under TeXLive 2008, but not any more with ConTeXt minimals! I've installed the ConTeXt minimals (Mark IV!) (MTXrun | current version: 2010.07.30 11:35) recently. I've a file someplot.1 in a directory called /home/somewhere.

Re: [NTG-context] How to get graph module (metapost) to work with ConTeXt minimals?

2011-01-03 Thread Verhaag, G.C.H.M.
Wolfgang Schuster wrote: Am 31.12.2010 um 10:36 schrieb Verhaag, G.C.H.M.: So I understand that both statements: \loadmarkfile{m-graph} \usemodule[graph] are actually the same thing! Both work but they are not the same thing. \loadmarkfile loads only the given file

[NTG-context] How to use boxit MetaPost macros with ConTeXt minimals?

2011-01-03 Thread Verhaag, G.C.H.M.
Hi, I'd like to use the boxit MetaPost macros with ConTeXt minimals. Is there a way to tackle this or do I need the chart module for that. Am I right in saying that the boxit macros give more flexibility compared to the chart module? Or is it just a matter of taste? Regards, Gerard Verhaag

Re: [NTG-context] How to get graph module (metapost) to work with ConTeXt minimals?

2010-12-31 Thread Verhaag, G.C.H.M.
Wolfgang Schuster wrote: Am 30.12.2010 um 11:07 schrieb Verhaag, G.C.H.M.: By the way, if I use MetaPost within ConTeXt using: \loadmarkfile{m-graph} The module is loaded with \usemodule[graph]. Wolfgang

[NTG-context] How to get graph module (metapost) to work with ConTeXt minimals?

2010-12-30 Thread Verhaag, G.C.H.M.
Hi, This might not be the right place to ask this question, but want to give it a try anyway! I've installed the ConTeXt minimals (Mark IV!) recently, and running the command: context --version yields the following output: ... MTXrun | current version: 2010.07.30 11:35 Now I want to

Re: [NTG-context] How to get graph module (metapost) to work with ConTeXt minimals?

2010-12-30 Thread Verhaag, G.C.H.M.
Martin 'golodhrim' Scholz wrote: In article 4d1c59ef.3080...@ziggo.nl, Verhaag, G.C.H.M. wrote: Hi, This might not be the right place to ask this question, but want to give it a try anyway! I've installed the ConTeXt minimals (Mark IV!) recently, and running the command: context

Re: [NTG-context] Minimal ConTeXt and texfont!

2010-12-14 Thread Verhaag, G.C.H.M.
Henning Hraban Ramm wrote: Am 2010-12-13 um 15:21 schrieb Verhaag, G.C.H.M.: I use the latest ConTeXt MkIV version on a Linux (kernel 2.4) based PC; so I use LuaTeX! Good, that's most easy for fonts. I understand that I don't need to use texfont when using ttf-fonts, with this version

Re: [NTG-context] Minimal ConTeXt and texfont!

2010-12-14 Thread Verhaag, G.C.H.M.
Wolfgang Schuster wrote: Am 14.12.2010 um 11:15 schrieb Verhaag, G.C.H.M.: Thanks for the tips! But now a real example. I've downloaded a font file called: PlymouthRock 'SnowDusted'.ttf, (Just a nice font to write Christmas cards; view it with Konqueror!) and put it into texmf-fonts/tex

Re: [NTG-context] Minimal ConTeXt and texfont!

2010-12-14 Thread Verhaag, G.C.H.M.
Marco Pessotto wrote: Mojca Miklavec mojca.miklavec.li...@gmail.com writes: On Tue, Dec 14, 2010 at 11:53, Verhaag, G.C.H.M. wrote: Hi, I've put the ttf-file into the texmf-fonts/fonts/data directory, without the subdirectories, right? You either have to put the font

[NTG-context] Minimal ConTeXt and texfont!

2010-12-13 Thread Verhaag, G.C.H.M.
Hi, I've removed my old TeXLive installation from my Linux box, an decided to start using ConTeXt only! So, I installed the ConTeXt minimals (from contextgarden) and everything seems to work just fine, but.. I want to try to install some new fonts and it is common practice to use texfont

Re: [NTG-context] Minimal ConTeXt and texfont!

2010-12-13 Thread Verhaag, G.C.H.M.
Mojca Miklavec wrote: On Mon, Dec 13, 2010 at 10:27, Verhaag, G.C.H.M. wrote: I want to try to install some new fonts and it is common practice to use texfont for that. ConTeXt comes with its own texfont, but when I type texfont at my linux-prompt, no texfont can be found? Do I need

[NTG-context] Chart module: comment not visible!?

2010-12-06 Thread Verhaag, G.C.H.M.
Hi, I wanted to try the chart module to build some flow diagrams, and tried the example (digital signal processing!) at contextgarden. Unfortunately, the text inside the rectangular shapes shows up properly, but no sign of any comments visible in the generated pdf-file! I use ConTeXt ver:

Re: [NTG-context] Chart module: comment not visible!?

2010-12-06 Thread Verhaag, G.C.H.M.
Alan BRASLAU wrote: On Monday 06 December 2010 11:09:42 Verhaag, G.C.H.M. wrote: Hi, I wanted to try the chart module to build some flow diagrams, and tried the example (digital signal processing!) at contextgarden. Unfortunately, the text inside the rectangular shapes shows up properly

[NTG-context] Chart comment not rendering!

2010-12-04 Thread Verhaag, G.C.H.M.
Hi, I wanted to try the chart module to build some flow diagrams, and tried the example (digital signal processing!) at contextgarden. Unfortunately, the text inside the rectangular shapes shows up properly, but no sign of any comments visible in the generated pdf-file! I use ConTeXt ver: