Re: [NTG-context] XeTeX w. ConTeXt question

2005-03-17 Thread sfpno
Thanks for the response. I'm using:
texexec : TeXExec 5.2.4 - ConTeXt / PRAGMA ADE 1997-2005
   texutil : TeXUtil 9.0.0 - ConTeXt / PRAGMA ADE 1992-2004
   tex : pdfeTeX, 3.141592-1.20a-2.2 (Web2C 7.5.3)
   context : ver: 2005.01.31
   cont-en : ver: 2005.01.31  fmt: 2005.3.4  mes: english
   cont-nl : ver: 2005.01.31  fmt: 2005.3.4  mes: dutch
and am also invoking texexec as you say: texexec --xtx File.tex
I'm using Gerben's i-Installer to install teTeX.
HmmI have some vague memory of a default setting [checking].
Yes, in cont-sys.tex, the \setupoutput is set to [pdftex]. When I 
comment it out, everything works fine. :)

Regards,
David
On Mar 16, 2005, at 4:55 PM, Adam Lindsay wrote:
sfpno said this at Wed, 16 Mar 2005 16:33:38 -0800:
(/usr/local/TeTeX/share/texmf.tetex/tex/context/base/spec-tpd.tex
systems : you should use pdfTeX binaries
\wait=
)
That error should be long gone by now.
Which version of ConTeXt are you using?
Looking in spec-tpd.tex, this error message comes from pdftexversion
being undefined. Could someone clarify this for me?
Hmm. How are you invoking texexec?
It should be texexec --xtx filename. You shouldn't use the --pdf 
command
line switch, as that would probably confuse things (and cause the 
pdftex
specials to be loaded).

best,
adam
--
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
 Adam T. Lindsay, Computing Dept. [EMAIL PROTECTED]
 Lancaster University, InfoLab21+44(0)1524/510.514
 Lancaster, LA1 4WA, UK Fax:+44(0)1524/510.492
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-

___
ntg-context mailing list
ntg-context@ntg.nl
http://www.ntg.nl/mailman/listinfo/ntg-context


[NTG-context] XeTeX w. ConTeXt question

2005-03-16 Thread sfpno
Greetings,
After a number of attempts (somewhat indistinguishable in my memory at 
this point) I've been able to run ConTeXt with XeTeX support (if that's 
the right nomenclature;). It works! But I do receive this error 
message:

--
(/usr/local/TeTeX/share/texmf.tetex/tex/context/base/spec-tpd.tex
systems : you should use pdfTeX binaries
\wait=
)
--
Looking in spec-tpd.tex, this error message comes from pdftexversion 
being undefined. Could someone clarify this for me?

Kind regards
___
ntg-context mailing list
ntg-context@ntg.nl
http://www.ntg.nl/mailman/listinfo/ntg-context