Re: [NTG-context] A couple of setupcaptions questions revisited

2015-04-11 Thread Rik Kabel
Bumping another old unsolved mystery. On 2014-04-22 22:40, Rik Kabel wrote: On 2011-08-05, Wolfgang wrote with regard to section numbering not appearing in float captions when numbering is off for the section but called for by the chapter

[NTG-context] A couple of setupcaptions questions revisited

2014-04-22 Thread Rik Kabel
On 2011-08-05, Wolfgang wrote with regard to section numbering not appearing in float captions when numbering is off for the section but called for by the chapter (http://www.mail-archive.com/ntg-context%40ntg.nl/msg57811.html): For the moment replace number=no with incrementnumber=no.

Re: [NTG-context] A couple of setupcaptions questions

2011-08-04 Thread Wolfgang Schuster
Am 04.08.2011 um 08:16 schrieb Jean Magnan de Bornier: After lots of checking on my project I came to this, which looks like a bug: Project is eg: .. \startproduct Test \environment env_test \startfrontmatter \component bla \stopfrontmatter

Re: [NTG-context] A couple of setupcaptions questions

2011-08-04 Thread Wolfgang Schuster
Am 04.08.2011 um 17:10 schrieb Jean Magnan de Bornier: Le 04 août à 15:38:11 Wolfgang Schuster schuster.wolfg...@googlemail.com écrit notamment: | Provide a *minimal working*, otherwise there is no way to tell what’s wrong. test1.tex: .. \startcomponent

Re: [NTG-context] A couple of setupcaptions questions

2011-08-04 Thread Jean Magnan de Bornier
Le 04 août à 19:24:20 Wolfgang Schuster schuster.wolfg...@googlemail.com écrit notamment: | Am 04.08.2011 um 19:17 schrieb Jean Magnan de Bornier: | Le 04 août à 18:14:45 Wolfgang Schuster schuster.wolfg...@googlemail.com écrit notamment: | | | It’s no surprise that you don’t get a chapter