Re: [NTG-context] Fonts disappeared after updating ConTeXt

2009-11-22 Thread Mojca Miklavec
On Sun, Nov 15, 2009 at 11:38, Mika Ritola wrote: Hello, I just updated ConTeXt to the latest version (2009.11.13 12:45), and now all the fonts I have installed on my system seem to have mysteriously disappeared from ConTeXt's sight. Running mtxrun --script fonts --list displays only the

Re: [NTG-context] Fonts disappeared after updating ConTeXt

2009-11-22 Thread Bernhard Rosensteiner
Hello all, i think the problem was with the old LuaTeX 0.44. I updated 5 minutes ago and now all my files compile like a charm again with LuaTeX 0.45. Im so happy i could sing :-). best regards Bernhard Am 22.11.2009 um 17:22 schrieb Mojca Miklavec: On Sun, Nov 15, 2009 at 11:38, Mika

Re: [NTG-context] Fonts disappeared after updating ConTeXt

2009-11-22 Thread Mojca Miklavec
On Sun, Nov 22, 2009 at 17:59, Bernhard Rosensteiner wrote: Hello all, i think the problem was with the old LuaTeX 0.44. I updated 5 minutes ago and now all my files compile like a charm again with LuaTeX 0.45. Im so happy i could sing :-). ConTeXt has worked here as well, but mtxrun

[NTG-context] Fonts disappeared after updating ConTeXt

2009-11-15 Thread Mika Ritola
Hello, I just updated ConTeXt to the latest version (2009.11.13 12:45), and now all the fonts I have installed on my system seem to have mysteriously disappeared from ConTeXt's sight. Running mtxrun --script fonts --list displays only the fonts that are installed in the ConTeXt directory. I'm

Re: [NTG-context] Fonts disappeared after updating ConTeXt

2009-11-15 Thread luigi scarso
On Sun, Nov 15, 2009 at 11:38 AM, Mika Ritola the.thin@gmail.com wrote: Hello, I just updated ConTeXt to the latest version (2009.11.13 12:45), and now all the fonts I have installed on my system seem to have mysteriously disappeared from ConTeXt's sight. Running mtxrun --script fonts

Re: [NTG-context] Fonts disappeared after updating ConTeXt

2009-11-15 Thread Mika Ritola
2009/11/15 luigi scarso luigi.sca...@gmail.com On Sun, Nov 15, 2009 at 11:38 AM, Mika Ritola the.thin@gmail.com wrote: Hello, I just updated ConTeXt to the latest version (2009.11.13 12:45), and now all the fonts I have installed on my system seem to have mysteriously disappeared

Re: [NTG-context] Fonts disappeared after updating ConTeXt

2009-11-15 Thread Alan BRASLAU
On Sunday 15 November 2009 13:09:42 Mika Ritola wrote: 2009/11/15 luigi scarso luigi.sca...@gmail.com On Sun, Nov 15, 2009 at 11:38 AM, Mika Ritola the.thin@gmail.com wrote: Hello, I just updated ConTeXt to the latest version (2009.11.13 12:45), and now all the