Re: [NTG-context] Fonts disappeared after updating ConTeXt

2009-11-22 Thread Mojca Miklavec
On Sun, Nov 15, 2009 at 11:38, Mika Ritola wrote:
 Hello,

 I just updated ConTeXt to the latest version (2009.11.13 12:45), and now all
 the fonts I have installed on my system seem to have mysteriously
 disappeared from ConTeXt's sight. Running mtxrun --script fonts --list
 displays only the fonts that are installed in the ConTeXt directory.

Be happy if it does that. Here it doesn't work at all :) :) :)
[problem already reported by others]

Mojca
___
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki : http://contextgarden.net
___


Re: [NTG-context] Fonts disappeared after updating ConTeXt

2009-11-22 Thread Bernhard Rosensteiner
Hello all,

i think the problem was with the old LuaTeX 0.44. I updated 5 minutes ago and 
now all my files compile like a charm again with LuaTeX 0.45. Im so happy i 
could sing :-).

best regards
Bernhard

Am 22.11.2009 um 17:22 schrieb Mojca Miklavec:

 On Sun, Nov 15, 2009 at 11:38, Mika Ritola wrote:
 Hello,
 
 I just updated ConTeXt to the latest version (2009.11.13 12:45), and now all
 the fonts I have installed on my system seem to have mysteriously
 disappeared from ConTeXt's sight. Running mtxrun --script fonts --list
 displays only the fonts that are installed in the ConTeXt directory.
 
 Be happy if it does that. Here it doesn't work at all :) :) :)
 [problem already reported by others]
 
 Mojca
 ___
 If your question is of interest to others as well, please add an entry to the 
 Wiki!
 
 maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
 webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
 archive  : http://foundry.supelec.fr/projects/contextrev/
 wiki : http://contextgarden.net
 ___

___
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki : http://contextgarden.net
___


Re: [NTG-context] Fonts disappeared after updating ConTeXt

2009-11-22 Thread Mojca Miklavec
On Sun, Nov 22, 2009 at 17:59, Bernhard Rosensteiner wrote:
 Hello all,

 i think the problem was with the old LuaTeX 0.44. I updated 5 minutes ago and 
 now all my files compile like a charm again with LuaTeX 0.45. Im so happy i 
 could sing :-).

ConTeXt has worked here as well, but
mtxrun --script fonts --list *
with or without the star complains with the devil 666 error.

Mojca
___
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki : http://contextgarden.net
___


[NTG-context] Fonts disappeared after updating ConTeXt

2009-11-15 Thread Mika Ritola
Hello,

I just updated ConTeXt to the latest version (2009.11.13 12:45), and now all
the fonts I have installed on my system seem to have mysteriously
disappeared from ConTeXt's sight. Running mtxrun --script fonts --list
displays only the fonts that are installed in the ConTeXt directory. I'm
using Linux and fontconfig finds all the fonts just fine. Until now, I
haven't had any problems using the fonts on my system after an update
without any further actions. I did, however, run

luatools --selfupdate
mtxrun --selfupdate
luatools --generate
context --make

just to make sure that everything is up-to-date but that didn't make any
difference.

Have any font-related changes been made to ConTeXt in the past few weeks
(the previous version that I used was from maybe a month ago) or what could
be the cause of this?

Mika
___
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki : http://contextgarden.net
___


Re: [NTG-context] Fonts disappeared after updating ConTeXt

2009-11-15 Thread luigi scarso
On Sun, Nov 15, 2009 at 11:38 AM, Mika Ritola the.thin@gmail.com wrote:
 Hello,

 I just updated ConTeXt to the latest version (2009.11.13 12:45), and now all
 the fonts I have installed on my system seem to have mysteriously
 disappeared from ConTeXt's sight. Running mtxrun --script fonts --list
 displays only the fonts that are installed in the ConTeXt directory. I'm
 using Linux and fontconfig finds all the fonts just fine. Until now, I
 haven't had any problems using the fonts on my system after an update
 without any further actions. I did, however, run

 luatools --selfupdate
 mtxrun --selfupdate
 luatools --generate
 context --make

 just to make sure that everything is up-to-date but that didn't make any
 difference.

 Have any font-related changes been made to ConTeXt in the past few weeks
 (the previous version that I used was from maybe a month ago) or what could
 be the cause of this?
Are you using minimals ?




-- 
luigi
___
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki : http://contextgarden.net
___


Re: [NTG-context] Fonts disappeared after updating ConTeXt

2009-11-15 Thread Mika Ritola
2009/11/15 luigi scarso luigi.sca...@gmail.com

 On Sun, Nov 15, 2009 at 11:38 AM, Mika Ritola the.thin@gmail.com
 wrote:
  Hello,
 
  I just updated ConTeXt to the latest version (2009.11.13 12:45), and now
 all
  the fonts I have installed on my system seem to have mysteriously
  disappeared from ConTeXt's sight. Running mtxrun --script fonts --list
  displays only the fonts that are installed in the ConTeXt directory. I'm
  using Linux and fontconfig finds all the fonts just fine. Until now, I
  haven't had any problems using the fonts on my system after an update
  without any further actions. I did, however, run
 
  luatools --selfupdate
  mtxrun --selfupdate
  luatools --generate
  context --make
 
  just to make sure that everything is up-to-date but that didn't make any
  difference.
 
  Have any font-related changes been made to ConTeXt in the past few weeks
  (the previous version that I used was from maybe a month ago) or what
 could
  be the cause of this?
 Are you using minimals ?

 Yes, I use first-setup.sh to update.

Mika
___
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki : http://contextgarden.net
___


Re: [NTG-context] Fonts disappeared after updating ConTeXt

2009-11-15 Thread Alan BRASLAU
On Sunday 15 November 2009 13:09:42 Mika Ritola wrote:
 2009/11/15 luigi scarso luigi.sca...@gmail.com
 
  On Sun, Nov 15, 2009 at 11:38 AM, Mika Ritola the.thin@gmail.com
 
  wrote:
   Hello,
  
   I just updated ConTeXt to the latest version (2009.11.13 12:45), and
   now
 
  all
 
   the fonts I have installed on my system seem to have mysteriously
   disappeared from ConTeXt's sight. Running mtxrun --script fonts
   --list displays only the fonts that are installed in the ConTeXt
   directory. I'm using Linux and fontconfig finds all the fonts just
   fine. Until now, I haven't had any problems using the fonts on my
   system after an update without any further actions. I did, however, run
  
   luatools --selfupdate
   mtxrun --selfupdate
   luatools --generate
   context --make
  
   just to make sure that everything is up-to-date but that didn't make
   any difference.
  
   Have any font-related changes been made to ConTeXt in the past few
   weeks (the previous version that I used was from maybe a month ago) or
   what
 
  could
 
   be the cause of this?
 
  Are you using minimals ?
 
  Yes, I use first-setup.sh to update.
 
 Mika
 

Using the minimals without any further configuration efforts,
I have *never* been able to acces to my system installed fonts
(as seen by fc-list).
This has been, for a while now, on my list of tasks
to try to understand and to resolve,
so I am interested by this subject...

Alan
___
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki : http://contextgarden.net
___