Re: [NTG-context] IncludePicture problem with adityam / simple-slides

2009-11-02 Thread Thomas A. Schmitz
On Nov 2, 2009, at 7:42 AM, Aditya Mahajan wrote: Thomas, we would need to update a new version to contextgarden. This bug will affect all new versions of mkii. Aditya, will do. Are you trying to sort out the problem with the \noexpand in simpleslides-s-Split.tex? If so, I would wait a

Re: [NTG-context] IncludePicture problem with adityam / simple-slides

2009-11-02 Thread Aditya Mahajan
On Mon, 2 Nov 2009, Glen Callaghan wrote: Sorry Aditya, my comments on the \noexpand command weren't quite accurate. In the earlier version of simple-slides, leaving out the \noexpand working, and the header and footer information worked properly. In the new version (with the IncludePicture

Re: [NTG-context] IncludePicture problem with adityam / simple-slides

2009-11-02 Thread Aditya Mahajan
On Mon, 2 Nov 2009, Thomas A. Schmitz wrote: On Nov 2, 2009, at 7:42 AM, Aditya Mahajan wrote: Thomas, we would need to update a new version to contextgarden. This bug will affect all new versions of mkii. will do. Are you trying to sort out the problem with the \noexpand in

Re: [NTG-context] IncludePicture problem with adityam / simple-slides

2009-11-02 Thread Thomas A. Schmitz
On Nov 2, 2009, at 6:05 PM, Aditya Mahajan wrote: Thomas, I have corrected that. I also don't use the module with mkii, so at some point we need to properly test everything with mkii again. I haven't updated the documentation (two new styles, BoxedTitle and PlainCounter), but that can

Re: [NTG-context] IncludePicture problem with adityam / simple-slides

2009-11-02 Thread Glen Callaghan
That worked, thanks. BTW - I had lots of trouble trying to download from github. I only got a html file (worked ok the previous time). I ended up copying the text from the Split file and pasting it over the text in my file here. thanks again Glen

Re: [NTG-context] IncludePicture problem with adityam / simple-slides

2009-11-02 Thread Glen Callaghan
That worked, thanks. BTW - I had lots of trouble trying to download from github. I only got a html file (worked ok the previous time). I ended up copying the text from the Split file and pasting it over the text in my file here. thanks again Glen

[NTG-context] IncludePicture problem with adityam / simple-slides

2009-11-01 Thread Glen Callaghan
Hello, I'm having some problems with simple-slides. I'm pretty new to ConTeXt - so I've probably done something silly. When I try to use the \IncludePicture command like this: \IncludePicture [horizontal] [test] {A Dutch Cow} I get the errors like ! Missing

Re: [NTG-context] IncludePicture problem with adityam / simple-slides

2009-11-01 Thread Aditya Mahajan
On Mon, 2 Nov 2009, Glen Callaghan wrote: Hello, I'm having some problems with simple-slides. I'm pretty new to ConTeXt - so I've probably done something silly. No. This is probably due to some recent change in ConTeXt. I pushed a fix to github. See if the new version works for you.

Re: [NTG-context] IncludePicture problem with adityam / simple-slides

2009-11-01 Thread Glen Callaghan
Thanks for the speedy fix, Aditya - that works now. Thanks also for putting together the simple-slides module - very nice to use! By the way, in simpleslides-s-Split.tex, we found we had to remove the \noexpand command from three lines like this one: draw