[NTG-context] Mark IV with TL2010 pretest

2010-09-02 Thread Abdulrahman Al-Abdulsalam
Hello,

I am installing TL2010 pretest and wonder whether ConTeXt Mark IV runs out
of the box or there are certain setup procedures to go. Also I would be
grateful if someone can point to a good reading resource for how to get
opentype fonts  going with the ConTeXt's LuaTeX engine.

Thanks in advance.

-- 
Abdulrahman Al-Abdulsalam
Colleges of Applied Science - Oman
___
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki : http://contextgarden.net
___


Re: [NTG-context] Mark IV with TL2010 pretest

2010-09-02 Thread Taco Hoekwater

On 09/01/2010 04:01 PM, Abdulrahman Al-Abdulsalam wrote:

Hello,

I am installing TL2010 pretest and wonder whether ConTeXt Mark IV runs
out of the box or there are certain setup procedures to go.


There is a wiki page specifically for TL 2010 (pretest)

  http://wiki.contextgarden.net/TeX_Live_2010

There is also a wiki page on fonts in luatex, but it is a little
disorganized from the looks of it:

  http://wiki.contextgarden.net/Fonts_in_LuaTeX

Best wishes,
Taco

___
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki : http://contextgarden.net
___