Re: [NTG-context] Simple backgrounds not working

2012-05-26 Thread Wolfgang Schuster
Am 26.05.2012 um 04:57 schrieb Aditya Mahajan: Hi, Simple backgrounds are not working with the latest beta. The following has no background color. \setupbackground [background=color, backgroundcolor=red] \starttext \startbackground ABC \stopbackground \stoptext Name clash in

Re: [NTG-context] Simple backgrounds not working

2012-05-26 Thread Hans Hagen
On 26-5-2012 10:56, Wolfgang Schuster wrote: Am 26.05.2012 um 04:57 schrieb Aditya Mahajan: Hi, Simple backgrounds are not working with the latest beta. The following has no background color. \setupbackground [background=color, backgroundcolor=red] \starttext \startbackground ABC

Re: [NTG-context] Simple backgrounds not working

2012-05-26 Thread Aditya Mahajan
On Sat, 26 May 2012, Hans Hagen wrote: Ha, you beat me in maling ... i just changed that in the same way ... Thanks to both of you. but i was wondering why a public name was used .. can it be that \currentbackground is used in modules or styles (e.g. implementing alternative built in

Re: [NTG-context] Simple backgrounds not working

2012-05-26 Thread Hans Hagen
On 26-5-2012 16:07, Aditya Mahajan wrote: On Sat, 26 May 2012, Hans Hagen wrote: Ha, you beat me in maling ... i just changed that in the same way ... Thanks to both of you. but i was wondering why a public name was used .. can it be that \currentbackground is used in modules or styles

[NTG-context] Simple backgrounds not working

2012-05-25 Thread Aditya Mahajan
Hi, Simple backgrounds are not working with the latest beta. The following has no background color. \setupbackground [background=color, backgroundcolor=red] \starttext \startbackground ABC \stopbackground \stoptext Aditya