Re: [NTG-context] mkii colour problem

2008-09-19 Thread Wolfgang Schuster
On Fri, Sep 19, 2008 at 1:14 AM, Mohamed Bana [EMAIL PROTECTED] wrote:
 Jano Kula jano.kula at tiscali.cz writes:


 I've just compiled it with mkii and mkiv. At first sight they looked
 identical, but in mkiv the dots in the first line are in red. I didn't
 study the code (quite long minimal example) so I don't know what was
 your aim.

  should be able to upload it on http://www.filebin.ca/.

 Doesn't work now, so I'm sending it to you off-list.

 Jano



 Just take a look at the colour used for the hyperlinks (on page 2), in both
 cases it's black instead of sephia.

 Source;
 http://pastebin.com/m4dd31559

Make shorter examples, it's easier to reproduce problems.

 test6-mkii.pdf;
 http://filebin.ca/ghvkcv/test6-mkii.pdf or http://filebin.ca/ghvkcv

 test6-mkiv.pdf;
 http://filebin.ca/efqws/test6-mkiv.pdf or http://filebin.ca/efqws

The links on the second page is colored in both files (Adobe Reader 8.1.2),
what's your pdf viewer.

Wolfgang
___
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : https://foundry.supelec.fr/projects/contextrev/
wiki : http://contextgarden.net
___


Re: [NTG-context] mkii colour problem

2008-09-19 Thread Mohamed Bana
Wolfgang Schuster schuster.wolfgang at googlemail.com writes:

 
  test6-mkii.pdf;
  http://filebin.ca/ghvkcv/test6-mkii.pdf or http://filebin.ca/ghvkcv
 
  test6-mkiv.pdf;
  http://filebin.ca/efqws/test6-mkiv.pdf or http://filebin.ca/efqws
 
 The links on the second page is colored in both files (Adobe Reader 8.1.2),
 what's your pdf viewer.
 
 Wolfgang
 

You're absolutely right, sorry about the trouble caused.

Mohamed

___
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : https://foundry.supelec.fr/projects/contextrev/
wiki : http://contextgarden.net
___


Re: [NTG-context] mkii colour problem

2008-09-18 Thread Mohamed Bana
Jano Kula jano.kula at tiscali.cz writes:

 
 I've just compiled it with mkii and mkiv. At first sight they looked 
 identical, but in mkiv the dots in the first line are in red. I didn't 
 study the code (quite long minimal example) so I don't know what was 
 your aim.
 
  should be able to upload it on http://www.filebin.ca/.
 
 Doesn't work now, so I'm sending it to you off-list.
 
 Jano
 
 

Just take a look at the colour used for the hyperlinks (on page 2), in both
cases it's black instead of sephia.  

Source;
http://pastebin.com/m4dd31559

test6-mkii.pdf;
http://filebin.ca/ghvkcv/test6-mkii.pdf or http://filebin.ca/ghvkcv

test6-mkiv.pdf;
http://filebin.ca/efqws/test6-mkiv.pdf or http://filebin.ca/efqws

___
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : https://foundry.supelec.fr/projects/contextrev/
wiki : http://contextgarden.net
___


Re: [NTG-context] mkii colour problem

2008-09-17 Thread Mohamed Bana
Jano Kula jano.kula at tiscali.cz writes:

 
 Not sure what you mean. I see nothing strange: mkii and mkiv give the 
 same results. Upgrade should help.
 
 Jano

Hi can you upload the pdf resulting from http://pastebin.com/m4dd31559 ,
http://pastebin.com/m70fa91b6 seems to work fine as the links are in red.  You
should be able to upload it on http://www.filebin.ca/.

Mohamed


___
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : https://foundry.supelec.fr/projects/contextrev/
wiki : http://contextgarden.net
___


Re: [NTG-context] mkii colour problem

2008-09-17 Thread Jano Kula
Hi,

Mohamed Bana wrote:
 Jano Kula jano.kula at tiscali.cz writes:
 
 Not sure what you mean. I see nothing strange: mkii and mkiv give the 
 same results. Upgrade should help.

 Hi can you upload the pdf resulting from http://pastebin.com/m4dd31559 ,

I've just compiled it with mkii and mkiv. At first sight they looked 
identical, but in mkiv the dots in the first line are in red. I didn't 
study the code (quite long minimal example) so I don't know what was 
your aim.

 should be able to upload it on http://www.filebin.ca/.

Doesn't work now, so I'm sending it to you off-list.

Jano

___
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : https://foundry.supelec.fr/projects/contextrev/
wiki : http://contextgarden.net
___


Re: [NTG-context] mkii colour problem

2008-09-16 Thread Jano Kula
Mohamed Bana wrote:
 Hi everbody,
 
 1.  Blank links source; http://pastebin.com/m4dd31559, Doesn't work, but
 strangely enough color=urlcolour (the one below) does.  Log;
 http://pastebin.com/m1034c274
 2.  Colour links source; http://pastebin.com/m70fa91b6.  Log;
 http://pastebin.com/m16be2374
 
 Just compile the and you'll see for yourself.
 
 So if I do use ucolour, the links are shown in black.  I can't compile the
 file with mkiv, see http://thread.gmane.org/gmane.comp.tex.context/44025.

Not sure what you mean. I see nothing strange: mkii and mkiv give the 
same results. Upgrade should help.

Jano

___
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : https://foundry.supelec.fr/projects/contextrev/
wiki : http://contextgarden.net
___


[NTG-context] mkii colour problem

2008-09-15 Thread Mohamed Bana
Hi everbody,

1.  Blank links source; http://pastebin.com/m4dd31559, Doesn't work, but
strangely enough color=urlcolour (the one below) does.  Log;
http://pastebin.com/m1034c274
2.  Colour links source; http://pastebin.com/m70fa91b6.  Log;
http://pastebin.com/m16be2374

Just compile the and you'll see for yourself.

So if I do use ucolour, the links are shown in black.  I can't compile the
file with mkiv, see http://thread.gmane.org/gmane.comp.tex.context/44025.

pdf using urlcolour; 
pdf using ucolour; 
 
% This results in black hyperlinks.
\definecolor[ucolour]   [c=0,m=0.83,y=1,k=0.7]
\definecolor[urlcolour] [c=0,m=0.51,y=1,k=0]

\setupinteraction[
state=start,
color=ucolour,
option=bookmark]




Mohamed

___
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : https://foundry.supelec.fr/projects/contextrev/
wiki : http://contextgarden.net
___