[NTG-context] Bug in framed ...

2012-08-17 Thread Bernhard Rosensteiner
Hi all, i think there is a bug when using rounded corners in frames (ConTeXt ver: 2012.08.16 22:20 MKIV fmt: 2012.8.17 int: english/english). Minimal example: \starttext %works: \framed[framecorner=rectangular, bottomframe=off, rightframe=off]{happy ConTeXting!} %bottomline and rightline

Re: [NTG-context] Small capitals broken in latest beta?

2011-04-03 Thread Bernhard Rosensteiner
, and since (to my knowledge) there is no style like \sc for that in tex, we have to define it using the font feature. If , like Bernhard wrote, \addff is broken, that would affect also features like 'sups', 'dlig' and so on. -Ursprüngliche Nachricht- Von: Bernhard Rosensteiner

Re: [NTG-context] Small capitals broken in latest beta?

2011-04-04 Thread Bernhard Rosensteiner
for that in tex, we have to define it using the font feature. If , like Bernhard wrote, \addff is broken, that would affect also features like 'sups', 'dlig' and so on. -Ursprüngliche Nachricht- Von: Bernhard Rosensteiner [mailto:brosenstei...@gmail.com] Gesendet

[NTG-context] bug with \cite in latest beta (2011.04.13)

2011-04-14 Thread Bernhard Rosensteiner
Hello all, there are some problems with the citecommand in the latest beta. I always get a LuaTeX error... Actually i was in the middle of narrowing down a bug where a \cite command in a caption produced a entry in the publication list of the caption text (and also made that sometimes

Re: [NTG-context] bug with \cite in latest beta (2011.04.13)

2011-04-15 Thread Bernhard Rosensteiner
when i use \cite[...][reference...] instead of \cite{reference} the error is also not triggered. Anyway strange. best regards Bernhard On Samstag, 16. April 2011 at 06:47, Reviczky, Adam wrote: there are some problems with the citecommand in the latest beta. I always get a LuaTeX error...

Re: [NTG-context] bug with \cite in latest beta (2011.04.13)

2011-04-16 Thread Bernhard Rosensteiner
strange in the sense: it worked before and after the update not I will from now on use proper context syntax, thanks for clearing. best regards Bernhard On Samstag, 16. April 2011 at 08:38, Thomas Schmitz wrote: On Sat, 16 Apr 2011 07:55:29 +0200 Bernhard Rosensteiner brosenstei...@gmail.com

[NTG-context] bib module in ConTeXt MKIV - first cite problem

2009-10-07 Thread Bernhard Rosensteiner
the first \cite (in my example \ccite) always breaks the line after the first left delimiter (when i use refcommand authorstyles). Is this a bug? Are there any workarounds? refcommand=num and refcommand=key don ´t break the lines but all others do. Thanks for help. Bernhard Rosensteiner

Re: [NTG-context] Math setup with Times (Termes)

2009-11-11 Thread Bernhard Rosensteiner
Hello, \definereferenceformat[fig][left=(, right=), text=figure] don`t produce any output of text (in this case figure) when i reference to it. Is this a known bug in mkiv or do i something wrong? best regards Bernhard

[NTG-context] definereferenceformat problem...

2009-11-11 Thread Bernhard Rosensteiner
Hello, \definereferenceformat[fig][left=(, right=), label=reffigure, text={figure}] produces no output of text (in this case figure) when i do \fig[something]. Is this a bug in mkiv? I use luatex 0.44 best regards Bernhard

Re: [NTG-context] A few questions

2009-11-13 Thread Bernhard Rosensteiner
Hello, following the new structure code the answer for your second question is: \definestructureprefixset[figureprefix][section-3] \definestructureseparatorset [septest][--,--,--,---][?] \setupstructurecountering[way=bysection, prefixset=figureprefix, prefixseparatorset=septest,

Re: [NTG-context] BibTeX/Publications

2009-11-15 Thread Bernhard Rosensteiner
Hello, i had the same problem with the refcommand=authoryears for a while. Since nobody had an answer in the mailing list i tried to investigate the problem for myself. Apparently when the conversion from the bibtex file to the .bbl file takes place the .bbl file gets the same name as the

[NTG-context] mailing list question/problem

2009-11-16 Thread Bernhard Rosensteiner
Hello all, i´m new to the mailing list. i posted a few questions on the mailing list for a while but got never an answer. The last thing i posted was in the [NTG-context] BibTeX/Publications thread: http://archive.contextgarden.net/message/20091115.194137.4395932d.en.html it seems that i make

Re: [NTG-context] mailing list question/problem

2009-11-16 Thread Bernhard Rosensteiner
Hello, thanks for the responses. In the future i will follow your suggestions. best regards Bernhard Am 16.11.2009 um 13:36 schrieb Taco Hoekwater: Hi, Thomas A. Schmitz wrote: Please can somebody write back only that i can by certain that my messages become properly posted - thanks.

Re: [NTG-context] Remove bold face

2009-11-18 Thread Bernhard Rosensteiner
Hello Anuar, for me \nomarking never worked as expected (i´m relatively new to ConTeXt, so i don´t know if \nomarking worked in the past..., maybe i´m misunderstanding something...). In the mailing list i found: \startchapter{title=\bf Title, list=entry in lists like content,

Re: [NTG-context] latest beta: trouble with font loading

2009-11-21 Thread Bernhard Rosensteiner
Hello all,i wrote an email last thursday but got no answer because of this:Your request to the ntg-context mailing listPosting of your message titled "fonts broken in recent ConTeXtmkiv...?"has been rejected by the list moderator. The moderator gave thefollowing reason for rejecting your

Re: [NTG-context] latest beta: trouble with font loading

2009-11-22 Thread Bernhard Rosensteiner
data best regards Bernhard Am 22.11.2009 um 02:34 schrieb Yanrui Li: 2009/11/22 Bernhard Rosensteiner brosenstei...@gmail.com: Hello all, now i only have attached the .log and .tex (minimal example) files (first i attached the .otf font too). My problem with the otf font loading still

Re: [NTG-context] font-syn.lua error

2009-11-22 Thread Bernhard Rosensteiner
Hello, same problem here exactly as described by Andreas (and reported in: http://archive.contextgarden.net/message/20091122.111218.3b9a921f.en.html). best regards Bernhard Am 22.11.2009 um 15:26 schrieb Andreas Harder: Am 22.11.2009 um 15:15 schrieb Wolfgang Schuster: Am 22.11.2009

Re: [NTG-context] Fonts disappeared after updating ConTeXt

2009-11-22 Thread Bernhard Rosensteiner
Hello all, i think the problem was with the old LuaTeX 0.44. I updated 5 minutes ago and now all my files compile like a charm again with LuaTeX 0.45. Im so happy i could sing :-). best regards Bernhard Am 22.11.2009 um 17:22 schrieb Mojca Miklavec: On Sun, Nov 15, 2009 at 11:38, Mika

[NTG-context] first-setup.sh on MacOSX problem...

2009-11-24 Thread Bernhard Rosensteiner
Hello all, after my new OSX installation i did first-setup.sh as always but now i get: This is LuaTeX, Version beta-0.40.6-2009100310 (TeX Live 2009) (INITEX) \write18 enabled. (/Applications/ConTeXt/tex/texmf-context/tex/context/base/cont-en.tex ! I can't find file `context.tex'. l.16 \input

Re: [NTG-context] first-setup.sh on MacOSX problem...

2009-11-24 Thread Bernhard Rosensteiner
Hans Hagen: Bernhard Rosensteiner wrote: Hello all, after my new OSX installation i did first-setup.sh as always but now i get: This is LuaTeX, Version beta-0.40.6-2009100310 (TeX Live 2009) (INITEX) \write18 enabled. (/Applications/ConTeXt/tex/texmf-context/tex/context/base/cont-en.tex

[NTG-context] typescript question

2009-11-26 Thread Bernhard Rosensteiner
Hello all, i have finally made my first typescript. Since i use Adobe Opticals i was happy to find a description on the wiki how to make a typescript for proper use. However i have one little problem (i don´t know if i make something wrong or it is a bug): when i switch to an bodyfont smaller

[NTG-context] setupbibtex produces empty bbl file

2009-11-29 Thread Bernhard Rosensteiner
Hello all, when i try to compile a document with citations i get an empty .bbl file. log is attached. Handout.log Description: Binary data Interestingly it says (Handout.topThis is BibTeX, Version 0.99c (TeX Live 2009), but paths must be set correct because LuaTeX in my minimals folder is

Re: [NTG-context] bibliography authoryears problem

2009-12-03 Thread Bernhard Rosensteiner
Hello, see http://archive.contextgarden.net/message/20091115.194137.4395932d.en.html best regards Am 03.12.2009 um 01:26 schrieb Michael Green: When using refcommand=authoryears and Mk IV the first reference is formatted incorrectly. There is the left parenthesis, then a line break, then

[NTG-context] ZapfinoPro triggers LuaTeX error wit h umlauts (äüö)

2009-12-04 Thread Bernhard Rosensteiner
ZapfinoTest.log Description: Binary data type-MyTypeScript.tex Description: Binary data ZapfinoTest.tex Description: Binary data Hello all, the subject says it all. Please see attachement. Another question: How can i easily access the stylisticsets in Zapfino? Have i to define

Re: [NTG-context] ZapfinoPro triggers LuaTeX error wit h umlauts (äüö)

2009-12-04 Thread Bernhard Rosensteiner
document ZapfinoTest.pdf Description: Adobe PDF document ZapfinoTest.tex Description: Binary data ZapfinoTest.log Description: Binary data Am 04.12.2009 um 15:15 schrieb Hans Hagen: Bernhard Rosensteiner wrote: Hello all, the subject says it all. Please see attachement. umlauts

Re: [NTG-context] ZapfinoPro triggers LuaTeX error wit h umlauts (äüö)

2009-12-04 Thread Bernhard Rosensteiner
i can open all pdf´s i´ve sent - strange. However i will not interrupt you now because you have more important things to do best regards Bernhard Am 04.12.2009 um 15:58 schrieb Hans Hagen: Bernhard Rosensteiner wrote: ok, i´ve skipped the typescriptfile maybe it´s easier to see where

Re: [NTG-context] ZapfinoPro triggers LuaTeX error wit h umlauts (äüö)

2009-12-04 Thread Bernhard Rosensteiner
Am 04.12.2009 um 16:04 schrieb Wolfgang Schuster: Am 04.12.2009 um 15:33 schrieb Bernhard Rosensteiner: ok, i´ve skipped the typescriptfile maybe it´s easier to see where the problem lies. When i use ä, ü or ö i get an error but without umlauts all works ok. Can you check

Re: [NTG-context] ZapfinoPro triggers LuaTeX error wit h umlauts (äüö)

2009-12-04 Thread Bernhard Rosensteiner
Am 04.12.2009 um 17:31 schrieb Taco Hoekwater: Bernhard Rosensteiner wrote: i use: LuaTeX, Version beta-0.46.0-2009112909, MacOSX 10.6.2 Different font maybe? Mine is 396992 bytes, dated Jun 23 2007, version 001.001. Best wishes, Taco Thanks, that could be the problem because

Re: [NTG-context] Bibliographic mess

2009-12-24 Thread Bernhard Rosensteiner
Manuel P. wrote: Hi! I'm fighting with the bibliography for hours now. I've a bibtex file with the entries: bibliografia.bib, and I want to list ALL its entries (whether cited or not). Easy enough: \setupbibtex[database=bibliografia]

[NTG-context] footnotes and naturalTABLES - Bug?

2010-01-17 Thread Bernhard Rosensteiner
Hello all, when i place a footnote in a naturalTABLE the output at the bottom is always multiplied by four per footnotemarker. In normal tables it works normal (see minimal example in attachment). Is this a bug or make i something wrong? footnotetest.tex Description: Binary data

Re: [NTG-context] footnotes and naturalTABLES - Bug?

2010-01-18 Thread Bernhard Rosensteiner
Am 17.01.2010 um 22:46 schrieb Hans Hagen: On 17-1-2010 19:21, Bernhard Rosensteiner wrote: Hello all, when i place a footnote in a naturalTABLE the output at the bottom is always multiplied by four per footnotemarker. In normal tables it works normal (see minimal example in attachment

[NTG-context] \at inherits from costum \definereferenceformat

2010-01-26 Thread Bernhard Rosensteiner
Hello all, when i define a new reference with \definereferenceformat the \at command inherits the value from the left and right keys (see attachement). Is there a solution to prevent this or can i maybe define a costume reference format which outputs the pagenumber and not the sectionnumber?

Re: [NTG-context] \at inherits from costum \definereferenceformat

2010-01-26 Thread Bernhard Rosensteiner
Am 27.01.2010 um 00:16 schrieb Wolfgang Schuster: Am 27.01.10 00:08, schrieb Bernhard Rosensteiner: Hello all, when i define a new reference with \definereferenceformat the \at command inherits the value from the left and right keys (see attachement). Is there a solution to prevent

[NTG-context] indentnext=no gets ignored when additional setups in itemgroup

2010-01-28 Thread Bernhard Rosensteiner
Hello all, when i do: \setupindenting[yes, next, big] \starttext \startitemize[columns, two][indentnext=no, symbol=star] \item {\it Loxodonta africans} (1216 bp) \item {\it Elaphas maximus} (1216 bp) \item {\it Mammut americanum} (1215 bp) \item {\it Mammuthus primigenius} (1284 bp) \stopitemize

Re: [NTG-context] Symbols for copyright and registered

2010-01-28 Thread Bernhard Rosensteiner
Am 28.01.2010 um 23:59 schrieb Wolfgang Schuster: Am 28.01.10 23:43, schrieb John Culleton: In the past I have used defs like \def\reg{\char174} Is there a more universal way to get these symbols? ® and © or \registered and \copyright :) Wolfgang is there a source where i can

Re: [NTG-context] Symbols for copyright and registered

2010-01-28 Thread Bernhard Rosensteiner
Am 29.01.2010 um 00:46 schrieb Wolfgang Schuster: Am 29.01.10 00:36, schrieb Bernhard Rosensteiner: is there a source where i can find such definitions? I mean for other symbols and „hard to type“ characters For MkII look in the enco-xxx.mkii files, for MkIV you can find all commands

Re: [NTG-context] footnote conversion

2010-01-30 Thread Bernhard Rosensteiner
Hi, \setupfootnotes[numberconversion=set 1] best regards Bernhard Am 31.01.2010 um 00:45 schrieb Aditya Mahajan: Hi, What is the MkIV equivalent for \setupfootnotes[conversion=set 1]? Aditya ___ If

Re: [NTG-context] What do you miss in ConTeXt?

2010-02-08 Thread Bernhard Rosensteiner
Am 08.02.2010 um 12:43 schrieb Sebastien Mengin: Le 08 févr. 2010 à 12:25, Wolfgang Schuster a écrit: Hi all, ConTeXt has many features but sometimes there is something missing, what feature or package do you miss which is already available in another TeX system or unavailable in any

Re: [NTG-context] What do you miss in ConTeXt?

2010-02-08 Thread Bernhard Rosensteiner
Am 08.02.2010 um 14:49 schrieb Philipp Gesang: Hello Wolfgang! On 2010-02-08 12:25:58, Wolfgang Schuster wrote: ConTeXt has many features but sometimes there is something missing, what feature or package do you miss which is already available in another TeX system or unavailable in any

Re: [NTG-context] floatrow

2010-02-08 Thread Bernhard Rosensteiner
Am 08.02.2010 um 17:47 schrieb Vyatcheslav Yatskovsky: Hi Bernhard, Did you ever try \startcombination? I feel like it could solve your problem, but not sure... there is a nice LaTeX package called floatrow. Most of the things what it does you can do with ConTeXt much more easily expect (i

Re: [NTG-context] Example markup

2010-02-12 Thread Bernhard Rosensteiner
Hello, There are examples (usually one paragraph long) in my lecture text, and I want them to be typeset in smaller font (\tfx). An excerpt: The entities in question fall into two broad categories: {\em endogenous} (intrinsic to the SUI itself) and {\em exogenous} (belonging to a

Re: [NTG-context] Example markup

2010-02-12 Thread Bernhard Rosensteiner
Am 12.02.2010 um 19:15 schrieb Wolfgang Schuster: Am 12.02.10 18:59, schrieb Bernhard Rosensteiner: maybe you mean something like that: \define[1]\example{\tfx#1\tfa} brr, when you want to define it in this way you should use grouping, e.g. \define[1]\example{{\tfx#1}} a better

[NTG-context] combination trickery - help needed

2010-02-16 Thread Bernhard Rosensteiner
Hi, in the attachment is an example file which describes best what i want do. The method with \offset and \clip to place the figures where i want is really brutal force i think. Especially fiddling around with dimension to get the right fit“ is tedious. Is there a better solution to do such a

[NTG-context] combiation trickery again now with attachement - sorry

2010-02-16 Thread Bernhard Rosensteiner
Hi, in the attachment is an example file which describes best what i want do. The method with \offset and \clip to place the figures where i want is really brutal force i think. Especially fiddling around with dimension to get the right fit“ is tedious. Is there a better solution to do such a

Re: [NTG-context] combiation trickery again now with attachement - sorry

2010-02-18 Thread Bernhard Rosensteiner
Am 16.02.2010 um 21:12 schrieb Peter Rolf: Am 16.02.2010 19:40, schrieb Bernhard Rosensteiner: Hi, in the attachment is an example file which describes best what i want do. The method with \offset and \clip to place the figures where i want is really brutal force i think. Especially

Re: [NTG-context] Left, right, top, bottom margins in a \framed box

2010-02-21 Thread Bernhard Rosensteiner
liebe Grüße Bernhard Rosensteiner - brosenstei...@gmail.com - Am 21.02.2010 um 09:54 schrieb Wolfgang Schuster: Am 20.02.10 22:15, schrieb Bernhard Rosensteiner: I'm wondering how I can get different margins between the contents of a framed box and its left, right, top or bottom border

Re: [NTG-context] [Fwd: hyphen breaking (URGENT)]

2010-02-24 Thread Bernhard Rosensteiner
Am 24.02.2010 um 22:38 schrieb Wolfgang Schuster: Am 24.02.10 22:26, schrieb Steffen Wolfrum: Perhaps I can also add comments to a writebetweenlist now? Can you some further example on how to use userdata? A example i wrote for Idris a while (April 2009) ago:

Re: [NTG-context] [Fwd: hyphen breaking (URGENT)]

2010-02-24 Thread Bernhard Rosensteiner
Am 24.02.2010 um 23:11 schrieb Wolfgang Schuster: Am 24.02.10 22:54, schrieb Bernhard Rosensteiner: for curiosity i tried the above code and it gives an error (undefined control sequence) i searched in the source and found that \structureuservariable is valid not \structureuservalue

[NTG-context] PPCHTEX - questions and maybe buglet

2010-02-26 Thread Bernhard Rosensteiner
Hi all, ppchtex is really nice. after experimenting with it i found some buglets: \starttext \setupchemical[axis=off,frame=on, option=test, size=medium, scale=medium, right=2000, left=3000, height=6000,textsize=medium]%textsize and option=test has no effect - why? \startchemical

[NTG-context] [ntg-context] ppchtex questions and maybe buglets

2010-02-26 Thread Bernhard Rosensteiner
Hi all,ppchtex is really nice. after experimenting with it i found some buglets:\starttext\setupchemical[axis=off,frame=on, option=test, size=medium, scale=medium, right=2000, left=3000, height=6000,textsize=medium]%textsize and option=test has no effect -

Re: [NTG-context] Numbered enumerations in MK-IV (howto) ?

2010-03-16 Thread Bernhard Rosensteiner
Hi, hope that helps (see attachment). best regards Bernhard Am 16.03.2010 um 14:22 schrieb gummybears: Hi, In MK-II the following enumeration worked, sadly in MK-IV they don't. I browsed the internet, tried the proclaim solution and searched the mailing list for an solution, found

[NTG-context] Undefined control sequence in ConTeXt ver: 2010.04.10 13:44 MKIV

2010-04-12 Thread Bernhard Rosensteiner
Hello, i just updated my minimals and now i get an undefined control sequence error with my previous working file attached is the log file. Please help! best regards Bernhard Proposal_MicroCT.log Description: Binary data

[NTG-context] Undefined control sequence in ConTeXt ver: 2010.04.10 13:44 MKIV

2010-04-12 Thread Bernhard Rosensteiner
Hello, i just updated my minimals and now i get an undefined control sequence error with my previous working file attached is the log file. Please help! best regards Bernhard Proposal_MicroCT.log Description: Binary data

[NTG-context] \autoinsertnextspace in MKIV?

2010-05-15 Thread Bernhard Rosensteiner
Hi all, does anybody know if there is an replacement of \autoinsertnextspace in MKIV. I use it a lot in my macros. Until now i copied the macrodefinition from the MKII source in my document, but i think it would be nice if the macro is „out of my eyes“. best regards Bernhard

[NTG-context] fonts don´t get correct assigned in layers

2010-05-26 Thread Bernhard Rosensteiner
Hello, please have a look at the following minimal example: \setuppagenumbering[state=stop] \defineornament[Bildbeschriftung][alternative=b,preset=lefttop][style=sstf] %font assignement in style key don´t bleed through in layers \definelayer[deviation][width=\paperwidth, height=\paperheight,

Re: [NTG-context] fonts don´t get correct assigned i n layers

2010-05-26 Thread Bernhard Rosensteiner
}] \Bildbeschriftung{This should be Sansserif Helvetica}{\externalfigure[cow][height=.4\textheight]}%here i get expected results (i.e. Helvetica) \stoptext best regards Bernhard Am 26.05.2010 um 15:59 schrieb Peter Rolf: Am 26.05.2010 13:26, schrieb Bernhard Rosensteiner: Hello, please

[NTG-context] setups in typescripts

2010-05-30 Thread Bernhard Rosensteiner
Hello, i have made a typescript which works. the only thing is that i have in my typescript something like: \startsetups [fallbackfonts] … \stopsetups \starttypescript [bla] \setups[fallbackfonts] … \stoptypescript referring in my document to the typescriptfile with

Re: [NTG-context] setups in typescripts

2010-05-30 Thread Bernhard Rosensteiner
, schrieb Bernhard Rosensteiner: Hello, i have made a typescript which works. the only thing is that i have in my typescript something like: \startsetups [fallbackfonts] … \stopsetups \starttypescript [bla] \setups[fallbackfonts] … \stoptypescript referring in my document

Re: [NTG-context] setups in typescripts

2010-05-30 Thread Bernhard Rosensteiner
Am 30.05.2010 um 10:51 schrieb Wolfgang Schuster: Am 30.05.10 10:18, schrieb Bernhard Rosensteiner: Hello, i have made a typescript which works. the only thing is that i have in my typescript something like: \startsetups [fallbackfonts] … \stopsetups \starttypescript [bla] \setups

Re: [NTG-context] setups in typescripts

2010-05-31 Thread Bernhard Rosensteiner
i have made a typescript which works. the only thing is that i have in my typescript something like: \startsetups [fallbackfonts] … \stopsetups \starttypescript [bla] \setups[fallbackfonts] … \stoptypescript referring in my document to the typescriptfile with

Re: [NTG-context] getting new font variants to work

2010-06-03 Thread Bernhard Rosensteiner
Am 03.06.2010 um 13:52 schrieb Michael Murphy: Hi all, I'd like to get some new font variants defined, such as Medium, Semibold, etc. What I have so far is the following. \definealternativestyle[medium][\me][] \starttypescript [serif] [minionpro] ...

[NTG-context] updating context don´t work anymo re on mac os x snow leopard

2010-06-04 Thread Bernhard Rosensteiner
Hi all, today i tried to update context and also updated first-setup.sh and now i get in terminal: Bernhards-MacBook-Pro:ConTeXt Bernhard$ rsync -av rsync://contextgarden.net/minimals/setup/first-setup.sh . receiving file list ... done sent 37 bytes received 91 bytes 256.00 bytes/sec total

[NTG-context] macro beginner question...

2010-06-05 Thread Bernhard Rosensteiner
Hello all, in the process of learning macro programming in context i encountered the following problem (minimal example is attached): when i have \setuphead[section][color={red}] the color key influences in a strange way my „novice macro“ (see the text which should be black but is red).

[NTG-context] macro beginner question

2010-06-05 Thread Bernhard Rosensteiner
Hello all, in the process of learning macro programming in context i encountered the following problem (minimal example is attached): When i have \setuphead[section][color={red}] the color key influences in a strange way my „novice macro“ (see the text which should be black but is red).

Re: [NTG-context] macro beginner question

2010-06-05 Thread Bernhard Rosensteiner
deleting the \def\Mycolor line does not help - same result. best regards Bernhard Am 05.06.2010 um 14:34 schrieb Taco Hoekwater: Bernhard Rosensteiner wrote: Hello all, in the process of learning macro programming in context i encountered the following problem (minimal example

Re: [NTG-context] updating context don´t work anymor e on mac os x snow leopard

2010-06-05 Thread Bernhard Rosensteiner
Am 05.06.2010 um 11:04 schrieb Hans Hagen: On 5-6-2010 8:04, Taco Hoekwater wrote: Mojca Miklavec wrote: Dear Bernhard others, Thanks a lot for reporting the problem. Please wait for a fix from Hans or (in case that you need to update for some reason) first disable updating stuff in

Re: [NTG-context] macro beginner question

2010-06-05 Thread Bernhard Rosensteiner
Am 05.06.2010 um 15:04 schrieb Taco Hoekwater: Bernhard Rosensteiner wrote: deleting the \def\Mycolor line does not help - same result. No, that would definitely not help. Your problem was not the definition, but that you never actually called the macro. You should put the definition

Re: [NTG-context] error in first-setup.sh

2010-06-09 Thread Bernhard Rosensteiner
Seems I spoke too soon: I can indeed get hold of the latest version, but if I want an older version (like --context=2010.06.24), I run into the same problem as luigi. And I do want an older version, since for some reason the kerning is a bit screwed up on current. confirm that with

Re: [NTG-context] Kerning messed up for Minion Pro in ConTeXt 2010.06.09

2010-06-10 Thread Bernhard Rosensteiner
Am 10.06.2010 um 10:32 schrieb Hans Hagen: On 9-6-2010 10:59, Mojca Miklavec wrote: On Wed, Jun 9, 2010 at 18:36, Michael Murphy wrote: it looks like the kerning has gone weird for Minion Pro in the latest ConTeXt (this is the only font I could find with the problem, all others looked

Re: [NTG-context] minimals

2010-06-15 Thread Bernhard Rosensteiner
Am 15.06.2010 um 19:41 schrieb luigi scarso: On Tue, Jun 15, 2010 at 7:25 PM, Hans Hagen pra...@wxs.nl wrote: you can give it a try It looks ok on my linux 32bit box -- luigi on mac snow leopard it works again. Kerning on Adobe Fonts is also ok now, however it is not exactly the same as