[NTG-context] unable update context minimal

2007-12-22 Thread raven aloof
Hi everybody... I downloaded 'contex-setup-linux-64.zip minimals' and I have not had any problem to install it; but, when I try to make 'ctxtools --update', it generates.: /opt/context/tex/texmf-linux-64/bin/texmfstart:1755: warning: Insegure world writable dir /tmp/ in PATH,

[NTG-context] do is impossible to install mark iv in gnu/linux/amd64?

2008-04-28 Thread raven aloof
Hi all... Mark IV is a greatest technology but very very difficult to install :(. The trouble is not context or metafun else luatex. There is not way humanly possible to install it in gnu/linux/x86_64! Always I have some error :(... I tried with packages (hardy heron, currently) but I have/get

Re: [NTG-context] do is impossible to install mark iv in gnu/linux/amd64?

2008-04-29 Thread raven aloof
Hi... The installation of 'minimals' ( http://wiki.contextgarden.net/ConTeXt_Minimals) generates the following error.: -- log file -- /usr/bin/rsync /usr/bin/ruby receiving file list ... done bin/ bin/mtx-update-old.lua bin/mtx-update.lua

Re: [NTG-context] do is impossible to install mark iv in gnu/linux/amd64?

2008-04-29 Thread raven aloof
Hi... Many thanks for the help, I thought I could never use luatex. Again, thank you very much :)... ___ If your question is of interest to others as well, please add an entry to the Wiki! maillist :