Re: [NTG-context] Invalid field in Mark IV

2009-05-13 Thread Aditya Mahajan
On Wed, 13 May 2009, Flavien Lambert wrote: Dear all, I didn't use ConTeXt for some time and, so, have just re-installed the minimals tonight. When running on some of my files, Mark II does its job well but Mark IV tells me error: Invalid field id nucleus for node type choice (0) . l.133 ... M

Re: [NTG-context] Invalid field in Mark IV

2009-05-13 Thread Flavien Lambert
In the following example, it is the ; that leads to the error \def\vect#1{% \overrightarrow{#1} } \starttext $({\rm O};\vect{e_{x}})$ \stoptext If you suppress it, it works fine. (???) 2009/5/13 Aditya Mahajan adit...@umich.edu On Wed, 13 May 2009, Flavien Lambert wrote: Dear all, I

Re: [NTG-context] Invalid field in Mark IV

2009-05-13 Thread Aditya Mahajan
On Wed, 13 May 2009, Flavien Lambert wrote: In the following example, it is the ; that leads to the error \def\vect#1{% \overrightarrow{#1} } \starttext $({\rm O};\vect{e_{x}})$ \stoptext If you suppress it, it works fine. (???) Taco, the error also occurs with cambria. So, by your

Re: [NTG-context] Invalid field in Mark IV

2009-05-13 Thread Hans Hagen
Flavien Lambert wrote: In the following example, it is the ; that leads to the error \def\vect#1{% \overrightarrow{#1} } \starttext $({\rm O};\vect{e_{x}})$ \stoptext math-noa.lua: if nc == po then local last_noad = next_noad.next

Re: [NTG-context] Invalid field in Mark IV

2009-05-13 Thread Taco Hoekwater
Aditya Mahajan wrote: On Wed, 13 May 2009, Flavien Lambert wrote: In the following example, it is the ; that leads to the error \def\vect#1{% \overrightarrow{#1} } \starttext $({\rm O};\vect{e_{x}})$ \stoptext If you suppress it, it works fine. (???) Taco, the error also occurs with