Re: [NTG-context] Re: Installation problem

2004-06-22 Thread Hans Hagen
Patrick Gundlach wrote: TeX run : 1 warning: Could not open char translation file `cp8bit.tcx'. This is pdfeTeX, Version 3.141592-1.11a-2.1 (Web2C 7.5.2) kpathsea: Running mktexfmt cont-en.efmt This is pdfeTeXk, Version 3.141592-1.11a-2.1 (Web2C 7.5.2) \write18 enabled. %-line

Re: [NTG-context] Re: Installation problem

2004-06-21 Thread Matt Gushee
On Mon, Jun 21, 2004 at 10:46:40AM +0200, Thomas A. Schmitz wrote: cont-en.efmt is a format file that ConTeXt need to run. In order for this file to be built, run texexec --make en de nl Yes, I knew about that, and had already created the en and nl formats (since I don't work with German

Re: [NTG-context] Re: Installation problem

2004-06-21 Thread Matt Gushee
On Mon, Jun 21, 2004 at 11:29:17AM +0200, Patrick Gundlach wrote: Hello, Well, I've deleted all the old ConTeXt directories, reinstalled the new version, copied the *.rme files to *.ini (or whatever they are supposed to be ... I think), regenerated the 'en', 'nl', and 'metafun' formats,

Re: [NTG-context] Re: Installation problem

2004-06-21 Thread Hans Hagen
Patrick Gundlach wrote: Hi Matt, I just came across the same error. I don't know why I didn't notice before, but texexec seems to be 'broken'. Well, I don't know if it is really broken, but it just does not to the same thing it used to. It gives me same error as you get. Using an old texexec works

Re: [NTG-context] Re: Installation problem

2004-06-21 Thread Matt Gushee
On Mon, Jun 21, 2004 at 04:57:00PM +0200, Patrick Gundlach wrote: I just came across the same error. I don't know why I didn't notice before, but texexec seems to be 'broken'. Well, I don't know if it is really broken, but it just does not to the same thing it used to. It gives me same error