Re: [NTG-context] Re: Palatino? - bitmap fonts???

2005-03-18 Thread Hans Hagen
Adam Lindsay wrote: Seeing this thread, I wonder now if there's any more interest in helping ship a cont-sys.tex and a texexec.ini (before it goes away) that is tuned to gwTeX? just a thought: if we have context/base/gwtex/cont-sys.tex and some clever search path in texmf.cnf that locates that

Re: [NTG-context] Re: Palatino? - bitmap fonts???

2005-03-17 Thread Hans Hagen
Matthias Weber wrote: [...] pxex.pfb rpxmi.pfb uplr8a.pfb pxsy.pfb rpxr.pfb uplri8a.pfb These look ok. /var/tmp/texfonts/pk/modeless/adobe/palatino/pplr 8r.86pk i wonder why in some cases uplr is used and in other situations pplr. - maybe palatino px does not go well with the adobekb file? - maybe

Re: [NTG-context] Re: Palatino? - bitmap fonts???

2005-03-17 Thread Hans Hagen
Patrick Gundlach wrote: Is there somebody else out there using Gerben's TeXstuff? (I know there is at least one :-)) I can only guess. Or get a fresh cont-sys.tex (www.pragma-ade.com/system/tex/texmf-local/tex/context/user/cont-sys.tex) and play with that one. when no cont-sys.tex is found (or

Re: [NTG-context] Re: Palatino? - bitmap fonts???

2005-03-17 Thread Adam Lindsay
Seeing this thread, I wonder now if there's any more interest in helping ship a cont-sys.tex and a texexec.ini (before it goes away) that is tuned to gwTeX? adam On 16 Mar 2005, at 19:08, Matthias Weber wrote: Patrick tracked this down do an old cont-sys.rme, and my guess is that it is

Re: [NTG-context] Re: Palatino? - bitmap fonts???

2005-03-17 Thread Matthias Weber
I am not even sure where the problem lies, as I am not at all familiar with what gets changed for the Mac distribution. I only noted that with the Mac gwTeX beta for ConTeXT, i) the font test file with palatino etc doesn't work properly, ii) replacing the cont-sys.rme in the beta distribution

Re: [NTG-context] Re: Palatino? - bitmap fonts???

2005-03-16 Thread Matthias Weber
Hi Patrick, thanks for looking into this. Log file follows, \setupencoding[default=ec] has no effect. Matthias TeXExec 5.2.5 - ConTeXt / PRAGMA ADE 1997-2005 executable : pdfetex format : cont-en inputfile : Untitled-2 output : pdftex

Re: [NTG-context] Re: Palatino? - bitmap fonts???

2005-03-16 Thread Matthias Weber
My cont-sys.rme is in /usr/local/teTeX/share/texmf.local/tex/context/user/cont-sys.rme and has the two lines you mention (I attach the file below, it looks kind of old (1995). Also, if I add \loadmapfile[ec-base.map] nothing changes --- I tried to locate ec-base.map, but couldn't find it. Is

Re: [NTG-context] Re: Palatino? - bitmap fonts???

2005-03-16 Thread Hans Hagen
Matthias Weber wrote: /teTeX/share/texmf.local/fonts/map/pdftex/context/original-public- lm.map} Warning: pdfetex (file ec-urw-courier.map): cannot open font map file Warning: pdfetex (file ec-urw-helvetica.map): cannot open font map file Warning: pdfetex (file ec-urw-times.map): cannot open font

Re: [NTG-context] Re: Palatino? - bitmap fonts???

2005-03-16 Thread Matthias Weber
[...] kpsewhich ec-base.map returns /usr/local/teTeX/share/texmf.local/fonts/map/pdftex/context/ec-base.map and there it is indeed -- I had used locate beforfe. I am using Gerben's TeX installation via iinstaller, without any own changes. Matthias On Mar 16, 2005, at 11:45 AM, Patrick Gundlach

Re: [NTG-context] Re: Palatino? - bitmap fonts???

2005-03-16 Thread Matthias Weber
Hi, I replaced my cont-sys.rme with the one at www.pragma-ade.com/system/tex/texmf-local/tex/context/user/cont-sys.rme Everything appears to be ok now -- the difference between the two files seems to be the following if-statement in the OLD file: \donefalse \ifx\pdftexversion\undefined \else

Re: [NTG-context] Re: Palatino? - bitmap fonts???

2005-03-16 Thread Willi Egger
Hi Mathias, your example runs smoothly here, using: pdfeTeXk, Version 3.141592-1.20a-2.2 ConTeXt ver: 2005.01.26 fmt: 2005.1.26 1. Which version of ContTeXt do you run? A new version requires the map-files to be placed in ...\fonts\map. 2. Niew versions of pdftex do nomore use

Re: [NTG-context] Re: Palatino? - bitmap fonts???

2005-03-16 Thread Matthias Weber
On Mar 16, 2005, at 2:01 PM, Willi Egger wrote: Hi Mathias, your example runs smoothly here, using: pdfeTeXk, Version 3.141592-1.20a-2.2 ConTeXt ver: 2005.01.26 fmt: 2005.1.26 Thanks for looking at this, but :) pdfeTeX, Version 3.141592-1.21a-2.2 (Web2C 7.5.4) ConTeXt ver:

Re: [NTG-context] Re: Palatino?

2005-03-11 Thread Adam Lindsay
Patrick Gundlach said this at Fri, 11 Mar 2005 10:57:16 +0100: Yes go to the garden and search for palatino. You'll find: http://contextgarden.net/Psnfss And, IIRC, the \defaultencoding most appropriate for gwTeX, is 8r. -- =-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-= Adam

Re: [NTG-context] Re: Palatino?

2005-03-11 Thread Thomas A . Schmitz
Hi Patrick, the setup in contextgarden is the one that I'm referring to. It doesn't work here. Thomas On Mar 11, 2005, at 10:57 AM, Patrick Gundlach wrote: Hello Thomas, [...] create the tfms myself with texfont, but I thought there was some default support for Palatino. Am I missing something?

Re: [NTG-context] Re: Palatino?

2005-03-11 Thread Otared Kavian
At 11:36 +0100 11/03/05, Thomas A.Schmitz wrote: Hi Patrick, the setup in contextgarden is the one that I'm referring to. It doesn't work here. Thomas Hi Thomas, I am also one of the fonts-challenged people... However, thanks to Patrick, using contextgarden when I do the following (see below)

Re: [NTG-context] Re: Palatino?

2005-03-11 Thread Thomas A . Schmitz
Sorry everybody, and thanks Otared. I wasn't aware that you need {\em both} the \setupbodyfont[pos] and the setupbodyfont[palatino] lines. Works now! Sorry for the noise. Best Thomas On Mar 11, 2005, at 12:36 PM, Otared Kavian wrote: \usetypescript [adobekb][\defaultencoding]