Re: [NTG-context] enco-ffr ?

2006-12-02 Thread Renaud Aubin
Hi Hans, i'm no sure what you mean here Hans As a sample is better than words, the following code contains the problems induced by the use of \useencoding[ffr]. The first part is only here to ensure the correct horizontal spacing. The second part raises the problem related to the use of :

Re: [NTG-context] enco-ffr ?

2006-12-01 Thread Hans Hagen
Renaud Aubin wrote: Hi Hans, This post deletes [NTG-context] \directdiscretionary \mainlanguage[fr], since I've forgot to exec texutil --purgeallfiles... i'm no sure what you mean here Hans -

Re: [NTG-context] enco-ffr ?

2006-12-01 Thread Renaud Aubin
Hi Hans, Hans Hagen a écrit : i'm no sure what you mean here I just mean that the problem was not correctly described in the [NTG-context] \directdiscretionary \mainlanguage[fr] post because I've not cleaned up with texutil --purgeallfiles before to process prd_phd with texexec. Could you

Re: [NTG-context] enco-ffr ?

2006-11-27 Thread Hans Hagen
Renaud Aubin wrote: Hans Hagen a �crit : so i'll wait for the test file before i look into it \useencoding[ffr] \mainlanguage[fr] \starttext \section{\type{enco-ffr.tex} related issue} \startuseMPgraphic{mymptest} numeric u; u:=1cm; draw origin--(10u,10u); \stopuseMPgraphic

Re: [NTG-context] enco-ffr ?

2006-11-26 Thread Hans Hagen
Renaud Aubin wrote: An idea... active chars ... always problematic Renaud (too tired this night to investigate, but tomorrow is another day) so i'll wait for the test file before i look into it Hans -

Re: [NTG-context] enco-ffr ?

2006-11-26 Thread Renaud Aubin
Hans Hagen a écrit : so i'll wait for the test file before i look into it \useencoding[ffr] \mainlanguage[fr] \starttext \section{\type{enco-ffr.tex} related issue} \startuseMPgraphic{mymptest} numeric u; u:=1cm; draw origin--(10u,10u); \stopuseMPgraphic

Re: [NTG-context] enco-ffr again

2005-07-13 Thread Hans Hagen
Peter Münster wrote: On Tue, 5 Jul 2005, Hans Hagen wrote: Peter Münster wrote: I've just discovered, that the problem is only with : and ; but not with ? and ! Here my example files: file env.tex: \startenvironment env \useencoding[ffr] \mainlanguage[fr] \stopenvironment file

Re: [NTG-context] enco-ffr again

2005-07-12 Thread Peter Münster
On Tue, 5 Jul 2005, Hans Hagen wrote: Peter Münster wrote: I've just discovered, that the problem is only with : and ; but not with ? and ! Here my example files: file env.tex: \startenvironment env \useencoding[ffr] \mainlanguage[fr] \stopenvironment file test.tex: