Re: [NTG-context] errors with simpleslides (style-specific)

2011-09-30 Thread Thomas A. Schmitz

On 09/27/2011 11:40 PM, Ondřej Hošek wrote:

sh first-setup.sh --context=beta --fonts=all --modules=all --goodies=all

Just did a clean installation using this command; the problem's still
there. I should probably mention that I only tried mkiv.

Cheers,
~~ Ondra


Ondra,

Aditya and I just rolled back these experimental changes (which 
shouldn't have been in the released version anyway) and uploaded a new 
version on the garden. Can you try this one? It should take care of the 
problems you mentioned.


Thomas
___
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki : http://contextgarden.net
___

Re: [NTG-context] errors with simpleslides (style-specific)

2011-09-30 Thread Ondřej Hošek
On Fri, Sep 30, 2011 at 12:07, Thomas A. Schmitz
thomas.schm...@uni-bonn.de wrote:
 Aditya and I just rolled back these experimental changes (which shouldn't
 have been in the released version anyway) and uploaded a new version on the
 garden. Can you try this one? It should take care of the problems you
 mentioned.

The new version (t-simpleslides-2011.09.29.zip from
modules.contextgarden.net) indeed took care of the problems.

Thanks a lot!

~~ Ondra
___
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki : http://contextgarden.net
___


Re: [NTG-context] errors with simpleslides (style-specific)

2011-09-28 Thread Thomas A. Schmitz

On 9/28/11 11:14 AM, Ondřej Hošek wrote:

OK, I see where your error comes from: I had experimented with a modular 
design for the counters, and there is some leftover code of this 
experiment in the version that I uploaded; sorry about this. (I had 
created a designated counter submodule that is not yet in the uploaded 
version because it isn't finished.) I will need to put this in a 
consistent state. AFAICS, it's really just the two styles you mentioned; 
can you users for the time being? I will need to discuss with Aditya, so 
it may take a few days. Sorry about this...


Thomas

___
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki : http://contextgarden.net
___

Re: [NTG-context] errors with simpleslides (style-specific)

2011-09-27 Thread Thomas A. Schmitz

On 09/27/2011 11:15 PM, Ondřej Hošek wrote:

Greetings,

I'm using ConTeXt Standalone 2011.09.27 20:05.


\usemodule[simpleslides][style=Shaded]
\starttext
\SlideTitle{The first slide}
Hello, world.
\SlideTitle{The second slide}
Greetings, world.
\stoptext

Thanks for reporting these problems. Unfortunately, I cannot reproduce 
them; your example compiles here both with the Shaded and with the 
Swoosh style. How did you obtain the module?


Thomas
___
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki : http://contextgarden.net
___

Re: [NTG-context] errors with simpleslides (style-specific)

2011-09-27 Thread Ondřej Hošek
On Tue, Sep 27, 2011 at 23:21, Thomas A. Schmitz
thomas.schm...@uni-bonn.de wrote:
 How did you obtain the module?

sh first-setup.sh --context=beta --fonts=all --modules=all --goodies=all

Just did a clean installation using this command; the problem's still
there. I should probably mention that I only tried mkiv.

Cheers,
~~ Ondra
___
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki : http://contextgarden.net
___


Re: [NTG-context] errors with simpleslides (style-specific)

2011-09-27 Thread Thomas A. Schmitz

On 09/27/2011 11:40 PM, Ondřej Hošek wrote:

On Tue, Sep 27, 2011 at 23:21, Thomas A. Schmitz
thomas.schm...@uni-bonn.de  wrote:

How did you obtain the module?


sh first-setup.sh --context=beta --fonts=all --modules=all --goodies=all

Just did a clean installation using this command; the problem's still
there. I should probably mention that I only tried mkiv.


Bizarre, I just checked, you must have the same version I have, and I 
just upgraded to the latest beta; everything works fine here. Can you 
send me (via private mail) the full log and/or terminal output of your 
aborted run?


Thomas
___
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki : http://contextgarden.net
___