Re: [NTG-context] simpleslides placeTitle undefined control sequence

2012-11-18 Thread Wolfgang Schuster

Am 17.11.2012 um 19:58 schrieb Ondřej Hošek ondra.ho...@gmail.com:

 On Sat, Nov 17, 2012 at 9:21 AM, Thomas A. Schmitz
 thomas.schm...@uni-bonn.de wrote:
 Or wait: did you download the modules during the last three days? I may have
 uploaded a wrong version; can you try again with the latest?
 
 Just to be sure, I re-downloaded ConTeXt Standalone (it's now on
 2012.11.16), unpacked the newest simpleslides from
 modules.contextgarden.net in texmf-modules (overwriting the existing
 files), and, compiling my minimal example, got the same error.

I can confirm that the wiki still has the wrong version.

 For what it's worth, I don't know how happy mkiv is with \doattributes
 and \dostartattributes.

Both commands are still working but when you write new code use
the new macros from mult-aux.mkiv to set style and color values.

Wolfgang
___
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki : http://contextgarden.net
___

Re: [NTG-context] simpleslides placeTitle undefined control sequence

2012-11-18 Thread Thomas A. Schmitz

On 11/17/2012 07:58 PM, Ondřej Hošek wrote:

Just to be sure, I re-downloaded ConTeXt Standalone (it's now on
2012.11.16), unpacked the newest simpleslides from
modules.contextgarden.net in texmf-modules (overwriting the existing
files), and, compiling my minimal example, got the same error.

For what it's worth, I don't know how happy mkiv is with \doattributes
and \dostartattributes.


Sorry, my bad - new revision, can you try again?

Thomas
___
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki : http://contextgarden.net
___

Re: [NTG-context] simpleslides placeTitle undefined control sequence

2012-11-18 Thread Ondřej Hošek
On Son, 2012-11-18 at 13:08 +0100, Thomas A. Schmitz wrote:
 Sorry, my bad - new revision, can you try again?

Thanks, that fixed it!

Cheers,
~~ Ondra

___
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki : http://contextgarden.net
___


Re: [NTG-context] simpleslides placeTitle undefined control sequence

2012-11-17 Thread Thomas A. Schmitz

On 11/16/2012 06:18 PM, Ondřej Hošek wrote:

Hi,

I've encountered another simpleslides problem, which can probably be
chalked up to mkiv's moving target status.

Minimal example:

\usemodule[simpleslides]
\setupTitle[title=Hi]
\starttext
\placeTitle
\stoptext


I can't reproduce this here; your test file compiles and produces the 
expected output. Are you sure that you have installed the simpleslides 
module and that it is loaded at runtime? Look into the log file, around 
line 12:


(test.tex
resolversmodules  loaded: 'simpleslides'
(../home/tas/texmf/tex/context/third/simpleslides/t-simpleslides.mkiv
loading  module simpleslides
resolversmodules  loaded: 'default'
(../home/tas/texmf/tex/context/third/simpleslides/simpleslides-f-default.tex
simpleslides loading default font setup

Thomas
___
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki : http://contextgarden.net
___

Re: [NTG-context] simpleslides placeTitle undefined control sequence

2012-11-17 Thread Thomas A. Schmitz

On 11/17/2012 09:04 AM, Thomas A. Schmitz wrote:

I can't reproduce this here; your test file compiles and produces the
expected output.


Or wait: did you download the modules during the last three days? I may 
have uploaded a wrong version; can you try again with the latest?


Thomas
___
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki : http://contextgarden.net
___


Re: [NTG-context] simpleslides placeTitle undefined control sequence

2012-11-17 Thread Ondřej Hošek
On Sat, Nov 17, 2012 at 9:21 AM, Thomas A. Schmitz
thomas.schm...@uni-bonn.de wrote:
 Or wait: did you download the modules during the last three days? I may have
 uploaded a wrong version; can you try again with the latest?

Just to be sure, I re-downloaded ConTeXt Standalone (it's now on
2012.11.16), unpacked the newest simpleslides from
modules.contextgarden.net in texmf-modules (overwriting the existing
files), and, compiling my minimal example, got the same error.

For what it's worth, I don't know how happy mkiv is with \doattributes
and \dostartattributes.

Cheers,
~~ Ondra
___
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki : http://contextgarden.net
___