Re: [Nut-upsuser] stopping ups services resets my network

2009-10-28 Thread Arnaud Quette
2009/10/27 Charles Lepple clep...@gmail.com: On Oct 27, 2009, at 11:56 AM, Arnaud Quette aquette@gmail.com wrote: 2009/10/27 Antoine Gatineau:  Hello, salut Antoine, I'm back again on this issue. I have contacted Red Hat support but they won't do anything to help since it is not

Re: [Nut-upsuser] stopping ups services resets my network

2009-10-28 Thread Antoine Gatineau
@lists.alioth.debian.org Objet : Re: [Nut-upsuser] stopping ups services resets my network 2009/10/27 Charles Lepple clep...@gmail.com: On Oct 27, 2009, at 11:56 AM, Arnaud Quette aquette@gmail.com wrote: 2009/10/27 Antoine Gatineau:  Hello, salut Antoine, I'm back again on this issue. I have

Re: [Nut-upsuser] stopping ups services resets my network

2009-10-27 Thread Charles Lepple
-upsuser@lists.alioth.debian.org Objet : Re: [Nut-upsuser] stopping ups services resets my network On Mon, Sep 28, 2009 at 6:40 AM, Antoine Gatineau antoine.gatin...@alcatel-lucent.com wrote: Hello, I have this issue: ups is working fine for a time but when I stop the services or if I unplug the ups

Re: [Nut-upsuser] stopping ups services resets my network

2009-10-27 Thread Arnaud Quette
2009/10/27 Antoine Gatineau:  Hello, salut Antoine, I'm back again on this issue. I have contacted Red Hat support but they won't do anything to help since it is not an official Red Hat package. Unless I prove the conflict come from RH. So I am trying to figure out what is going on.

Re: [Nut-upsuser] stopping ups services resets my network

2009-10-27 Thread Charles Lepple
On Oct 27, 2009, at 11:56 AM, Arnaud Quette aquette@gmail.com wrote: 2009/10/27 Antoine Gatineau: Hello, salut Antoine, I'm back again on this issue. I have contacted Red Hat support but they won't do anything to help since it is not an official Red Hat package. Unless I prove

[Nut-upsuser] stopping ups services resets my network

2009-09-28 Thread Antoine Gatineau
Hello, I have this issue: ups is working fine for a time but when I stop the services or if I unplug the ups device (over usb) I get the following in /var/log/messages I am running nut-2.4.1 on RHEL4. Sep 28 14:44:57 mabolas upsd[24151]: Signal 15: exiting Sep 28 14:45:06 mabolas