Re: [oi-dev] hwloc ABI incompatible update

2018-05-22 Thread Aurélien Larcher
On Tue, May 22, 2018 at 3:16 PM, Alexander Pyhalov  wrote:

> On 05/22/18 03:44 PM, Aurélien Larcher wrote:
>
>> Hi,
>> hwloc was updated to 2.x and requires recompilation of dependent code.
>> If you use parallel numerical libraries like PETSc you are affected by the
>> update.
>> Kind regards
>>
>
> Hi. Please, add a note about this to https://wiki.openindiana.org/o
> i/oi_hipster .
>

Done!


>
> --
> Best regards,
> Alexander Pyhalov,
> system administrator of Southern Federal University IT department
>



-- 
---
Praise the Caffeine embeddings
___
oi-dev mailing list
oi-dev@openindiana.org
https://openindiana.org/mailman/listinfo/oi-dev

Re: [oi-dev] hwloc ABI incompatible update

2018-05-22 Thread Alexander Pyhalov

On 05/22/18 03:44 PM, Aurélien Larcher wrote:

Hi,
hwloc was updated to 2.x and requires recompilation of dependent code.
If you use parallel numerical libraries like PETSc you are affected by the
update.
Kind regards


Hi. Please, add a note about this to 
https://wiki.openindiana.org/oi/oi_hipster .



--
Best regards,
Alexander Pyhalov,
system administrator of Southern Federal University IT department

___
oi-dev mailing list
oi-dev@openindiana.org
https://openindiana.org/mailman/listinfo/oi-dev

[oi-dev] hwloc ABI incompatible update

2018-05-22 Thread Aurélien Larcher
Hi,
hwloc was updated to 2.x and requires recompilation of dependent code.
If you use parallel numerical libraries like PETSc you are affected by the
update.
Kind regards

Aurelien

-- 
---
Praise the Caffeine embeddings
___
oi-dev mailing list
oi-dev@openindiana.org
https://openindiana.org/mailman/listinfo/oi-dev