Re: [OMPI packagers] Open MPI v5.0 packaging change: require pandoc

2020-04-14 Thread Jeff Squyres (jsquyres) via ompi-packagers
On Apr 14, 2020, at 3:45 PM, Marco Atzeri mailto:marco.atz...@gmail.com>> wrote: very complex https://www.joachim-breitner.de/blog/748-Thoughts_on_bootstrapping_GHC It is one of the cases where a new system will be almost impossible to bootstrap. I saw something similar in GO build system so

Re: [OMPI packagers] Open MPI v5.0 packaging change: require pandoc

2020-04-14 Thread Marco Atzeri
Am 14.04.2020 um 21:35 schrieb Marco Atzeri: Am 14.04.2020 um 20:22 schrieb Jeff Squyres (jsquyres) via ompi-packagers: On Apr 14, 2020, at 12:23 PM, Marco Atzeri wrote: Open MPI packagers -- We would like to require "pandoc" for building Open MPI >=v5.0.x from a git clone, at least

Re: [OMPI packagers] Open MPI v5.0 packaging change: require pandoc

2020-04-14 Thread Marco Atzeri
Am 14.04.2020 um 20:22 schrieb Jeff Squyres (jsquyres) via ompi-packagers: On Apr 14, 2020, at 12:23 PM, Marco Atzeri wrote: Open MPI packagers -- We would like to require "pandoc" for building Open MPI >=v5.0.x from a git clone, at least version v1.12. Is this ok with all of you? give me

Re: [OMPI packagers] Open MPI v5.0 packaging change: require pandoc

2020-04-14 Thread Jeff Squyres (jsquyres) via ompi-packagers
On Apr 14, 2020, at 12:23 PM, Marco Atzeri wrote: > >> Open MPI packagers -- >> We would like to require "pandoc" for building Open MPI >=v5.0.x from a git >> clone, at least version v1.12. >> Is this ok with all of you? > > give me time to try build it. > > Currently is not available on

Re: [OMPI packagers] New RTE for OMPI v5

2020-04-14 Thread Ralph Castain
Just pinging you all to ensure you got this. I need to know if we need to coordinate an official PRRTE release to coincide (and sync) with the release of OMPI v5.0, or if you are okay with just using the embedded PRRTE included with the OMPI v5.0 tarball. If it helps, PRRTE depends upon

Re: [OMPI packagers] Open MPI v5.0 packaging change: require pandoc

2020-04-14 Thread Marco Atzeri
Am 14.04.2020 um 18:02 schrieb Jeff Squyres (jsquyres) via ompi-packagers: Open MPI packagers -- We would like to require "pandoc" for building Open MPI >=v5.0.x from a git clone, at least version v1.12. Is this ok with all of you? give me time to try build it. Currently is not available

[OMPI packagers] Open MPI v5.0 packaging change: require pandoc

2020-04-14 Thread Jeff Squyres (jsquyres) via ompi-packagers
Open MPI packagers -- We would like to require "pandoc" for building Open MPI >=v5.0.x from a git clone, at least version v1.12. Is this ok with all of you? -- Jeff Squyres jsquy...@cisco.com ___ ompi-packagers mailing list