Re: [OMPI packagers] Open MPI v5.0 packaging change: require pandoc

2020-04-14 Thread Marco Atzeri
Am 14.04.2020 um 21:35 schrieb Marco Atzeri: Am 14.04.2020 um 20:22 schrieb Jeff Squyres (jsquyres) via ompi-packagers: On Apr 14, 2020, at 12:23 PM, Marco Atzeri wrote: Open MPI packagers -- We would like to require "pandoc" for building Open MPI >=v5.0.x from a git cl

Re: [OMPI packagers] Open MPI v5.0 packaging change: require pandoc

2020-04-14 Thread Marco Atzeri
Am 14.04.2020 um 20:22 schrieb Jeff Squyres (jsquyres) via ompi-packagers: On Apr 14, 2020, at 12:23 PM, Marco Atzeri wrote: Open MPI packagers -- We would like to require "pandoc" for building Open MPI >=v5.0.x from a git clone, at least version v1.12. Is this ok with all of y

Re: [OMPI packagers] Open MPI v5.0 packaging change: require pandoc

2020-04-14 Thread Marco Atzeri
Am 14.04.2020 um 18:02 schrieb Jeff Squyres (jsquyres) via ompi-packagers: Open MPI packagers -- We would like to require "pandoc" for building Open MPI >=v5.0.x from a git clone, at least version v1.12. Is this ok with all of you? give me time to try build it. Currently is not available