Re: [OMPI packagers] Shift focus to external libevent, hwloc, pmix

2018-07-17 Thread r...@open-mpi.org
> On Jul 17, 2018, at 10:50 AM, Jeff Squyres (jsquyres) via ompi-packagers > wrote: > > On Jul 10, 2018, at 5:11 PM, Geoffrey Paulsen wrote: >> >> In Open MPI v4.0, one of the changes that we're making is to prefer >> external packages in configure versus our internal packages for

Re: [OMPI packagers] Open MPI packagers email list

2018-07-11 Thread r...@open-mpi.org
atible with PMIx v2 to the best of my knowledge Ralph > On Jul 11, 2018, at 9:04 AM, Jeff Squyres (jsquyres) > wrote: > > Ralph: do you mean to say "Open MPI v4.0.x will be compatible with any PMIx > >= v3.0.0"? > > >> On Jul 11, 2018, at 12:02 PM,

Re: [OMPI packagers] Open MPI packagers email list

2018-07-11 Thread r...@open-mpi.org
Yes - with any OMPI of v3.x and above > On Jul 11, 2018, at 3:41 AM, Alastair McKinstry > wrote: > > Hi Jeff > > Whats the relationship between OpenMPI and the PMIX 3.0.0 release ? > > Are they compatible ? > > regards > > Alastair > > > > On 10/07/2018 23:19, Jeff Squyres (jsquyres)

Re: [OMPI packagers] Open MPI packagers email list

2018-07-12 Thread r...@open-mpi.org
quyres (jsquyres) wrote: >> Ralph: do you mean to say "Open MPI v4.0.x will be compatible with any PMIx >> >= v3.0.0"? >> >> >>> On Jul 11, 2018, at 12:02 PM, r...@open-mpi.org <mailto:r...@open-mpi.org> >>> wrote: >>>