Re: [OMPI packagers] Open MPI v5.0 packaging change: require pandoc

2020-05-12 Thread Jeff Squyres (jsquyres) via ompi-packagers
On Apr 14, 2020, at 5:39 PM, Jeff Squyres mailto:jsquy...@cisco.com>> wrote: I should be clear: the build requirements here are ***only if you try to build a git clone***. If you're building from an Open MPI distribution tarball, the man pages will be pre-built and included in the tarball --

Re: [OMPI packagers] Open MPI v5.0 packaging change: require pandoc

2020-04-14 Thread Jeff Squyres (jsquyres) via ompi-packagers
On Apr 14, 2020, at 3:45 PM, Marco Atzeri mailto:marco.atz...@gmail.com>> wrote: very complex https://www.joachim-breitner.de/blog/748-Thoughts_on_bootstrapping_GHC It is one of the cases where a new system will be almost impossible to bootstrap. I saw something similar in GO build system so

Re: [OMPI packagers] Open MPI v5.0 packaging change: require pandoc

2020-04-14 Thread Marco Atzeri
Am 14.04.2020 um 21:35 schrieb Marco Atzeri: Am 14.04.2020 um 20:22 schrieb Jeff Squyres (jsquyres) via ompi-packagers: On Apr 14, 2020, at 12:23 PM, Marco Atzeri wrote: Open MPI packagers -- We would like to require "pandoc" for building Open MPI >=v5.0.x from a git clone, at least

Re: [OMPI packagers] Open MPI v5.0 packaging change: require pandoc

2020-04-14 Thread Marco Atzeri
Am 14.04.2020 um 20:22 schrieb Jeff Squyres (jsquyres) via ompi-packagers: On Apr 14, 2020, at 12:23 PM, Marco Atzeri wrote: Open MPI packagers -- We would like to require "pandoc" for building Open MPI >=v5.0.x from a git clone, at least version v1.12. Is this ok with all of you? give me

Re: [OMPI packagers] Open MPI v5.0 packaging change: require pandoc

2020-04-14 Thread Jeff Squyres (jsquyres) via ompi-packagers
On Apr 14, 2020, at 12:23 PM, Marco Atzeri wrote: > >> Open MPI packagers -- >> We would like to require "pandoc" for building Open MPI >=v5.0.x from a git >> clone, at least version v1.12. >> Is this ok with all of you? > > give me time to try build it. > > Currently is not available on

Re: [OMPI packagers] Open MPI v5.0 packaging change: require pandoc

2020-04-14 Thread Marco Atzeri
Am 14.04.2020 um 18:02 schrieb Jeff Squyres (jsquyres) via ompi-packagers: Open MPI packagers -- We would like to require "pandoc" for building Open MPI >=v5.0.x from a git clone, at least version v1.12. Is this ok with all of you? give me time to try build it. Currently is not available