[Oorexx-devel] Question ad RexxQueryFunction()

2009-05-07 Thread Rony G. Flatscher
Can the RexxQueryFunction(some-function-name)-API determine whether REXX_TYPED_ROUTNEs are loaded or not? ---rony -- The NEW KODAK i700 Series Scanners deliver under ANY circumstances! Your production scanning

Re: [Oorexx-devel] Question ad RexxQueryFunction()

2009-05-07 Thread Rony G. Flatscher
Followup question: as RexxQueryFunction() belongs to the pre-4.0 APIs it is not aware of the REXX_TYPED_ROUTINEs that may have been registered (as per the bug tracker comment). Hence I came up with the following attempt to find out whether a routine is loaded or not, but unfortunately it does not

[Oorexx-devel] Could not find routine SYSFILETREE

2009-05-07 Thread William Estrada
Hi group, I just upgraded(?) to FC10. I installed the rexx rpm. Now when I run a proven script I get this: Could not find routine SYSFILETREE Where do I start to find the fix for this problem?? -- William Estrada mrumun...@popdial.com Mt-Umunhum-Wireless.net ( http://64.124.13.3 )

Re: [Oorexx-devel] Could not find routine SYSFILETREE

2009-05-07 Thread Mark Miesfeld
On Thu, May 7, 2009 at 5:06 PM, William Estrada mrumun...@popdial.com wrote:  I just upgraded(?) to FC10. I installed the rexx rpm. Now when I run a proven script I get this:    Could not find routine SYSFILETREE Where do I start to find the fix for this problem?? William, exactly which

Re: [Oorexx-devel] Could not find routine SYSFILETREE

2009-05-07 Thread Mark Miesfeld
On Thu, May 7, 2009 at 8:25 PM, Mark Miesfeld miesf...@gmail.com wrote: On Thu, May 7, 2009 at 5:06 PM, William Estrada mrumun...@popdial.com wrote:  I just upgraded(?) to FC10. I installed the rexx rpm. Now when I run a proven script I get this:    Could not find routine SYSFILETREE