[OpenIndiana-discuss] gmake REQUIRED_PACKAGES and depends path

2018-05-25 Thread Jason Martin
What do I need to do in my build so that depend path includes usr/lib/svn/amd64 and usr/apr/lib/amd64 /export/home/agrellum/oi-userland/components/desktop/gnome3/anjuta/build/manifest-i386-anjuta.depend has unresolved dependency '     depend type=require fmri=__TBD

Re: [OpenIndiana-discuss] GCC 8 build status

2018-05-25 Thread Aurélien Larcher
Coffee break involves checking the build bot :) > desktop/gnumeric > desktop/gparted > developer/clang-40 > developer/gcc-5 > developer/gcc-6 > developer/gcc-7 > developer/golang-18 > image/graphviz > library/http-parser > library/libraw > library/webkitgtk > runtime/sbcl [coredump, sorry

Re: [OpenIndiana-discuss] gmake REQUIRED_PACKAGES and depends path

2018-05-25 Thread Jason Martin
Program will: gmake build gmake sample-manifest gmake install All OK. Without building the subversion plugin, Anjuta is up and running and I have played and tested for days. I thing Gtk3 and Mate are smooth and lite on Openindiana. Some things do not work as expected. Emulated forkpty in

Re: [OpenIndiana-discuss] gmake REQUIRED_PACKAGES and depends path

2018-05-25 Thread Michal Nowak
On 05/25/18 02:23 PM, Jason Martin wrote: What do I need to do in my build so that depend path includes usr/lib/svn/amd64 and usr/apr/lib/amd64 /export/home/agrellum/oi-userland/components/desktop/gnome3/anjuta/build/manifest-i386-anjuta.depend has unresolved dependency '     depend

Re: [OpenIndiana-discuss] gmake REQUIRED_PACKAGES and depends path

2018-05-25 Thread Alan Coopersmith
On 05/25/18 05:23 AM, Jason Martin wrote: > What do I need to do in my build so that depend path includes > > usr/lib/svn/amd64 and usr/apr/lib/amd64 > > > /export/home/agrellum/oi-userland/components/desktop/gnome3/anjuta/build/manifest-i386-anjuta.depend > has unresolved dependency ' >    

[OpenIndiana-discuss] NVidia M200M 10de:13b0

2018-05-25 Thread Stephan Althaus
Hello! I just purchased a new laptop, and now i have trouble to get a driver to work. For now, i use the vesa driver, but i would like to either use nvidia (or intel)  for full resolution support. i think the very new intel chipset is not supported, so i tried to use the NVIdia Quadro

Re: [OpenIndiana-discuss] gmake REQUIRED_PACKAGES and depends path

2018-05-25 Thread Jason Martin
Project from Existing Sources svn plugin just checked out https://svn.code.sf.net/p/regina-rexx/code/ regina-rexx-code Thanks again ___ openindiana-discuss mailing list openindiana-discuss@openindiana.org

Re: [OpenIndiana-discuss] gmake REQUIRED_PACKAGES and depends path

2018-05-25 Thread Jason Martin
re-posted to list so others will see. Done! Works! Thank You very much!!! Just need to clean things up. You need to ensure that -R /usr/lib/svn/amd64 -R /usr/apr/lib/amd64 are passed to the linker when building those components. Some examples that may or may not work depending on the build

Re: [OpenIndiana-discuss] Amazon AMI

2018-05-25 Thread Peter Tribble
On Thu, May 24, 2018 at 2:14 PM, Jacques Hugo wrote: > Hi guys, > > I’m assuming the question was asked before, but did anyone successfully > create an AMI image of OI Hipster? > The OpenZFS project has one, but it's only available in us-east-1 as far as I know

Re: [OpenIndiana-discuss] GCC 8 build status

2018-05-25 Thread Aurélien Larcher
Updated list: developer/clang-40 developer/gcc-5 developer/gcc-6 developer/gcc-7 developer/golang-18 library/webkitgtk runtime/sbcl [coredump, sorry Alexander :( ] I have tested the resulting packages on my workstation and laptop (currently typing on the X230). > -- --- Praise the Caffeine