Re: [PATCH] Support Windows CE 5 and later

2008-11-05 Thread Maurice Kalinowski
Hi, and sorry for my late reply, I just recognized per browsing the archive, that somebody took care about this topic already. Patches should be sent to the request tracker so they don't get overlooked. Ok, I will do so. Thank you for pointing this out. Can you produce a version for the

[PATCH] Support Windows CE 5 and later

2008-10-30 Thread Maurice Kalinowski
Hi everyone, please find attached a patch to update the Windows CE support to current versions (Windows CE 5 and 6) based on version 0.9.8i. Most changes are related to the wcecompat lib, which defines an additional requirement for this platform. Unfortunately the maintainers did not

Re: [PATCH] Support Windows CE 5 and later

2008-10-30 Thread Dr. Stephen Henson
On Thu, Oct 30, 2008, Maurice Kalinowski wrote: Hi everyone, please find attached a patch to update the Windows CE support to current versions (Windows CE 5 and 6) based on version 0.9.8i. Thank you for the patch. A couple of quick points. Patches should be sent to the request tracker so