Re: mini-ASN.1 compiler 0.9.8-beta5

2005-06-21 Thread pana
You find the error. The version used is 0.9.7e!!! Probably I uninstalled not well the old version. thanks pana 2005/6/16, Richard Levitte - VMS Whacker [EMAIL PROTECTED]: In message [EMAIL PROTECTED] on Thu, 16 Jun 2005 11:51:57 +0200, pana [EMAIL PROTECTED] said: panasa1 The error I get

Re: mini-ASN.1 compiler 0.9.8-beta5

2005-06-21 Thread pana
...now the problem is how to uninstall or upgrade openssl, because I try to do it but always the version is 0.9.7e. I simply removed the folder Is there an uninstall function? bye pana 2005/6/21, pana [EMAIL PROTECTED]: You find the error. The version used is 0.9.7e!!! Probably I uninstalled

Re: mini-ASN.1 compiler 0.9.8-beta5

2005-06-16 Thread pana
The error I get when I use -genstr is: unknown option -genstr asn1parse [options] infile where options are -inform arg input format - one of DER TXT PEM -in arg input file -out arg output file (output format is always DER -noout argdon't produce any output -offset arg

Re: mini-ASN.1 compiler 0.9.8-beta5

2005-06-16 Thread Richard Levitte - VMS Whacker
In message [EMAIL PROTECTED] on Thu, 16 Jun 2005 11:51:57 +0200, pana [EMAIL PROTECTED] said: panasa1 The error I get when I use -genstr is: panasa1 panasa1 unknown option -genstr panasa1 asn1parse [options] infile panasa1 where options are panasa1 -inform arg input format - one of DER TXT

Re: mini-ASN.1 compiler 0.9.8-beta5

2005-06-15 Thread pana
I used those commands: openssl asn1parse -inform TXT -in in.txt -out out.tx and openssl asn1parse -genstr 'UTF8:Hello World' Then I tryed to use it in the openssl.cnf file myextension=IA5STRING:Hello World Do you know where is the error? bye pana 2005/6/14, Nils Larsch [EMAIL PROTECTED]: pana

Re: mini-ASN.1 compiler 0.9.8-beta5

2005-06-15 Thread Nils Larsch
pana wrote: I used those commands: openssl asn1parse -inform TXT -in in.txt -out out.tx openssl asn1parse ... doesn't support TXT input and openssl asn1parse -genstr 'UTF8:Hello World' works for me: [EMAIL PROTECTED]:~ openssl version OpenSSL 0.9.8-beta4-dev XX xxx [EMAIL

Re: mini-ASN.1 compiler 0.9.8-beta5

2005-06-14 Thread Nils Larsch
pana wrote: Hi, I try to run the mini-ASN.1 compiler with several OpenSSL version but it doesn't work. The -genstr option results ever unknown by the system. Where is the error? What I miss? works for me, what did you do ? Nils