Re: [Openstack] Import professional translations

2013-05-27 Thread Shake Chen
On Fri, May 24, 2013 at 5:45 PM, Ying Chun Guo guoyi...@cn.ibm.com wrote: Hi, I completed the import. Messages' translations of Nova, Glance, Keystone, Quantum and Cinder for 9 languages (de, es, fr, it, ja, ko, pt_BR, zh_CN, zh_TW) have been imported. Now the completion rates of these 9

[Openstack] Reg: OpenStack Installation on CentOS 6.3

2013-05-27 Thread Nehal J. Wani
I have come across the following guide: * http://openstack.redhat.com/Quickstart * All goes well upto the point http://fpaste.org/14704/ It is forever stuck there. Could anyone please help me out? I am behind a proxy server and I have added the proxy to /etc.yum.conf and tested that yum takes

Re: [Openstack] Reg: OpenStack Installation on CentOS 6.3

2013-05-27 Thread Ashutosh Narayan
Hi Nehal, I also came across similar issue. When I restarted the virtual machine and re-did the same step it worked. Are you doing this setup on a physical machine or a virtual machine ? Thank you, On Mon, May 27, 2013 at 12:10 PM, Nehal J. Wani nehaljw.k...@gmail.comwrote: I have come across

Re: [Openstack] Reg: OpenStack Installation on CentOS 6.3

2013-05-27 Thread Ashutosh Narayan
the script two times, two files were generated: [root@srvr3 ~]# ls -l packstack-answers-20130527-1* -rw---. 1 root root 8277 May 27 11:44 packstack-answers-20130527-114418.txt -rw---. 1 root root 8298 May 27 12:30 packstack-answers-20130527-123027.txt the password given in the latest one

Re: [Openstack] Reg: OpenStack Installation on CentOS 6.3

2013-05-27 Thread Nehal J. Wani
-20130527-1* -rw---. 1 root root 8277 May 27 11:44 packstack-answers-20130527-114418.txt -rw---. 1 root root 8298 May 27 12:30 packstack-answers-20130527-123027.txt the password given in the latest one didn't work but the one in the old one worked. But on logging in, I get the error

Re: [Openstack] Reg: OpenStack Installation on CentOS 6.3

2013-05-27 Thread Nehal J. Wani
, two files were generated: [root@srvr3 ~]# ls -l packstack-answers-20130527-1* -rw---. 1 root root 8277 May 27 11:44 packstack-answers-20130527-114418.txt -rw---. 1 root root 8298 May 27 12:30 packstack-answers-20130527-123027.txt the password given in the latest one didn't work

Re: [Openstack] Reg: OpenStack Installation on CentOS 6.3

2013-05-27 Thread Ashutosh Narayan
qualified domain name. On Mon, May 27, 2013 at 12:48 PM, Nehal J. Wani nehaljw.k...@gmail.com wrote: Sorry for troubling you, but now I wasn't able to login to the dashboard. Since I ran the script two times, two files were generated: [root@srvr3 ~]# ls -l packstack-answers-20130527-1

Re: [Openstack] Reg: OpenStack Installation on CentOS 6.3

2013-05-27 Thread Nehal J. Wani
: [root@srvr3 ~]# ls -l packstack-answers-20130527-1* -rw---. 1 root root 8277 May 27 11:44 packstack-answers-20130527-114418.txt -rw---. 1 root root 8298 May 27 12:30 packstack-answers-20130527-123027.txt the password given in the latest one didn't work but the one in the old one

Re: [Openstack] Reg: OpenStack Installation on CentOS 6.3

2013-05-27 Thread Ashutosh Narayan
packstack-answers-20130527-1* -rw---. 1 root root 8277 May 27 11:44 packstack-answers-20130527-114418.txt -rw---. 1 root root 8298 May 27 12:30 packstack-answers-20130527-123027.txt the password given in the latest one didn't work but the one in the old one worked. But on logging in, I get

Re: [Openstack] Reg: OpenStack Installation on CentOS 6.3

2013-05-27 Thread Nehal J. Wani
were generated: [root@srvr3 ~]# ls -l packstack-answers-20130527-1* -rw---. 1 root root 8277 May 27 11:44 packstack-answers-20130527-114418.txt -rw---. 1 root root 8298 May 27 12:30 packstack-answers-20130527-123027.txt the password given in the latest one didn't work but the one

Re: [Openstack] Reg: OpenStack Installation on CentOS 6.3

2013-05-27 Thread Ashutosh Narayan
nehaljw.k...@gmail.com wrote: Sorry for troubling you, but now I wasn't able to login to the dashboard. Since I ran the script two times, two files were generated: [root@srvr3 ~]# ls -l packstack-answers-20130527-1* -rw---. 1 root root 8277 May 27 11:44 packstack-answers-20130527-114418.txt -rw

Re: [Openstack] Using openstack to manage dedicated servers in a service provider setting

2013-05-27 Thread Jeremy Stanley
On 2013-05-27 11:29:31 +1200 (+1200), Robert Collins wrote: On 27 May 2013 11:02, Chris Bartels ch...@christopherbartels.com wrote: [...] Couldn't I re-flash the BIOS between each tenant to be sure there isn't any problem with it? Unless you flash the BIOS with separate hardware (not by

[Openstack] [Ceilometer][Ceilometer-API] Ceilometer-API Error 401 Unauthorized

2013-05-27 Thread Bruno Oliveira
Hello stackers, I'm having a really hard time setting up ceilometer-api so I thought if I could ask you guys for some enlightment. I can clearly see data being pulled in the screens that are running /ceilometer-collector, ./ceilometer-agent-compute ,./ceilometer-agent-central Even the screen

[Openstack] Windows Image 2008 in OpenStack

2013-05-27 Thread Narayanan, Krishnaprasad
Hallo All, Can somebody guide me to create a virtual machine using Windows 2008 image? Thanks Krishnaprasad ___ Mailing list: https://launchpad.net/~openstack Post to : openstack@lists.launchpad.net Unsubscribe : https://launchpad.net/~openstack

Re: [Openstack] Windows Image 2008 in OpenStack

2013-05-27 Thread Jason Ford
Directions are here.. http://docs.openstack.org/trunk/openstack-compute/admin/content/creating-a-windows-image.html Enjoy. Jason - Jason Ford jf...@blackmesh.commailto:jf...@blackmesh.com Http://www.blackmesh.com 888.473.0854 x710 On May 27, 2013, at 1:27 PM,

Re: [Openstack] Using openstack to manage dedicated servers in a service provider setting

2013-05-27 Thread Robert Collins
On 28 May 2013 01:23, Jeremy Stanley fu...@yuggoth.org wrote: Note that this is a not-often-talked-about security risk throughout the industry, it's not just an OpenStack baremetal issue. Indeed! However while it was obscure, esoteric and largely unknown 20 years ago, it's now part of the

[Openstack] packstack -- suggestions needed.

2013-05-27 Thread Remo Mattei
Hello everyone, I am looking at packstack and I wonder if anyone has had issues and if there is a way to have the packstack reset. Example. I installed packstack but for some reasons cinder was always giving me issues where I could not re-run packstack. So I just revert back to my snapshot but

Re: [Openstack] Windows Image 2008 in OpenStack

2013-05-27 Thread JuanFra Rodriguez Cardoso
I think a great tool would be Cloudbase's cloud-init for windows instances: http://www.cloudbase.it/cloud-init-for-windows-instances/ Regards, --- JuanFra 2013/5/27 Narayanan, Krishnaprasad naray...@uni-mainz.de Hallo All, ** ** Can somebody guide me to create a virtual machine

Re: [Openstack] Windows Image 2008 in OpenStack

2013-05-27 Thread Narayanan, Krishnaprasad
Hi JuanFra, Thanks for the suggestion regarding the usage of cloudinit for windows instances. For all Stackers - I found this URIhttp://www.cloudbase.it/ws2012/ useful where there is a Windows Server 2012 Evaluation image available for download and it can be directly deployed to OpenStack. I

Re: [Openstack] [Ceilometer][Ceilometer-API] Ceilometer-API Error 401 Unauthorized

2013-05-27 Thread Angus Salkeld
On 27/05/13 11:14 -0300, Bruno Oliveira wrote: Hello stackers, I'm having a really hard time setting up ceilometer-api so I thought if I could ask you guys for some enlightment. I can clearly see data being pulled in the screens that are running /ceilometer-collector,

Re: [Openstack] Using openstack to manage dedicated servers in a service provider setting

2013-05-27 Thread Chris Bartels
I'll just use full server sized VMs made of KVM disclose in my product detail page that the dedicated servers are comprised of this design to mitigate the attack vector we're speaking of. -Original Message- From: Openstack

Re: [Openstack] Can I create a VM with 2 NICs while there is only one network?

2013-05-27 Thread Liu Wenmao
Thanks Salvatore I can create two ports with admin-state down, which are in the same network, but nova says that the two NICs of the VM can not be in the same network. Actually I want to redirect all the packets of the network to VM eth0, after some processes the VM sends the packets out to

[Openstack-ubuntu-testing-notifications] Build Still Failing: precise_havana_horizon_trunk #52

2013-05-27 Thread openstack-testing-bot
Title: precise_havana_horizon_trunk General InformationBUILD FAILUREBuild URL:https://jenkins.qa.ubuntu.com/job/precise_havana_horizon_trunk/52/Project:precise_havana_horizon_trunkDate of build:Mon, 27 May 2013 10:00:23 -0400Build duration:2 min 53 secBuild cause:Started by an SCM changeBuilt

[Openstack-ubuntu-testing-notifications] Build Still Failing: precise_havana_ceilometer_trunk #77

2013-05-27 Thread openstack-testing-bot
text/html; charset=UTF-8: Unrecognized -- Mailing list: https://launchpad.net/~openstack-ubuntu-testing-notifications Post to : openstack-ubuntu-testing-notifications@lists.launchpad.net Unsubscribe : https://launchpad.net/~openstack-ubuntu-testing-notifications More help :

[Openstack-ubuntu-testing-notifications] Build Still Failing: precise_havana_quantum_trunk #151

2013-05-27 Thread openstack-testing-bot
text/html; charset=UTF-8: Unrecognized -- Mailing list: https://launchpad.net/~openstack-ubuntu-testing-notifications Post to : openstack-ubuntu-testing-notifications@lists.launchpad.net Unsubscribe : https://launchpad.net/~openstack-ubuntu-testing-notifications More help :

[Openstack-ubuntu-testing-notifications] Build Still Failing: saucy_havana_ceilometer_trunk #65

2013-05-27 Thread openstack-testing-bot
text/html; charset=UTF-8: Unrecognized -- Mailing list: https://launchpad.net/~openstack-ubuntu-testing-notifications Post to : openstack-ubuntu-testing-notifications@lists.launchpad.net Unsubscribe : https://launchpad.net/~openstack-ubuntu-testing-notifications More help :

[Openstack-ubuntu-testing-notifications] Build Fixed: saucy_havana_python-cinderclient_trunk #12

2013-05-27 Thread openstack-testing-bot
Title: saucy_havana_python-cinderclient_trunk General InformationBUILD SUCCESSBuild URL:https://jenkins.qa.ubuntu.com/job/saucy_havana_python-cinderclient_trunk/12/Project:saucy_havana_python-cinderclient_trunkDate of build:Mon, 27 May 2013 11:42:10 -0400Build duration:2 min 22 secBuild

[Openstack-ubuntu-testing-notifications] Build Still Failing: precise_havana_python-novaclient_trunk #39

2013-05-27 Thread openstack-testing-bot
text/html; charset=UTF-8: Unrecognized -- Mailing list: https://launchpad.net/~openstack-ubuntu-testing-notifications Post to : openstack-ubuntu-testing-notifications@lists.launchpad.net Unsubscribe : https://launchpad.net/~openstack-ubuntu-testing-notifications More help :

[Openstack-ubuntu-testing-notifications] Build Still Failing: saucy_havana_cinder_trunk #64

2013-05-27 Thread openstack-testing-bot
Title: saucy_havana_cinder_trunk General InformationBUILD FAILUREBuild URL:https://jenkins.qa.ubuntu.com/job/saucy_havana_cinder_trunk/64/Project:saucy_havana_cinder_trunkDate of build:Mon, 27 May 2013 13:01:52 -0400Build duration:3 min 45 secBuild cause:Started by user Chuck ShortBuilt

[Openstack-ubuntu-testing-notifications] Build Still Failing: precise_havana_horizon_trunk #53

2013-05-27 Thread openstack-testing-bot
Title: precise_havana_horizon_trunk General InformationBUILD FAILUREBuild URL:https://jenkins.qa.ubuntu.com/job/precise_havana_horizon_trunk/53/Project:precise_havana_horizon_trunkDate of build:Mon, 27 May 2013 15:00:22 -0400Build duration:2 min 56 secBuild cause:Started by an SCM changeBuilt

[Openstack-ubuntu-testing-notifications] Build Failure: precise_folsom_deploy #409

2013-05-27 Thread openstack-testing-bot
Title: precise_folsom_deploy General InformationBUILD FAILUREBuild URL:https://jenkins.qa.ubuntu.com/job/precise_folsom_deploy/409/Project:precise_folsom_deployDate of build:Mon, 27 May 2013 18:44:44 -0400Build duration:1 min 34 secBuild cause:Started by command line by jenkinsBuilt

[Openstack-ubuntu-testing-notifications] Build Still Failing: precise_havana_python-novaclient_trunk #40

2013-05-27 Thread openstack-testing-bot
text/html; charset=UTF-8: Unrecognized -- Mailing list: https://launchpad.net/~openstack-ubuntu-testing-notifications Post to : openstack-ubuntu-testing-notifications@lists.launchpad.net Unsubscribe : https://launchpad.net/~openstack-ubuntu-testing-notifications More help :

[Openstack-ubuntu-testing-notifications] Build Still Failing: precise_havana_quantum_trunk #152

2013-05-27 Thread openstack-testing-bot
text/html; charset=UTF-8: Unrecognized -- Mailing list: https://launchpad.net/~openstack-ubuntu-testing-notifications Post to : openstack-ubuntu-testing-notifications@lists.launchpad.net Unsubscribe : https://launchpad.net/~openstack-ubuntu-testing-notifications More help :