Re: [Openstack] [Swift][Keystone] Authentication problems with Swift and Keystone by Grizzly release

2013-03-03 Thread Gareth
Yes, I have faced totally same problem a few days before. On Fri, Mar 1, 2013 at 7:37 PM, Heiko Krämer i...@honeybutcher.de wrote: Hi Adam, thx for your repli. The problem was the new PKI authentification. I've change from PKI to [signing] token_format = UUID and it works now :)

Re: [Openstack] [Swift][Keystone] Authentication problems with Swift and Keystone by Grizzly release

2013-03-01 Thread Heiko Krämer
Hi Adam, thx for your repli. The problem was the new PKI authentification. I've change from PKI to [signing] token_format = UUID and it works now :) Thx and Greetings Heiko On 17.02.2013 03:23, Adam Young wrote: On 02/14/2013 09:38 AM, Heiko Krämer wrote: Heyho Guys, i'm testing Swift

Re: [Openstack] [Swift][Keystone] Authentication problems with Swift and Keystone by Grizzly release

2013-02-16 Thread Adam Young
On 02/14/2013 09:38 AM, Heiko Krämer wrote: Heyho Guys, i'm testing Swift and Keystone (Grizzly). !NOTE! I'm posting only the importent stuff (output, responses, configs) I've upgraded and migrate the database, the migration are working not correct (kyestone-manage db_sync) because in the

[Openstack] [Swift][Keystone] Authentication problems with Swift and Keystone by Grizzly release

2013-02-14 Thread Heiko Krämer
Heyho Guys, i'm testing Swift and Keystone (Grizzly). !NOTE! I'm posting only the importent stuff (output, responses, configs) I've upgraded and migrate the database, the migration are working not correct (kyestone-manage db_sync) because in the role table will create a new column but with NULL