Re: [openstack-dev] [zun][zun-ui] How to get "host" attribute for image

2018-10-18 Thread Hongbin Lu
Shu, It looks the 'host' field was added to the DB table but not exposed via REST API by mistake. See if this patch fixes the issue: https://review.openstack.org/#/c/611753/ . Best regards, Hongbin On Thu, Oct 18, 2018 at 10:50 PM Shu M. wrote: > Hi folks, > > I found the following commit to

[openstack-dev] [neutron] os-ken report for last week

2018-11-06 Thread Hongbin Lu
Hi all, I am used to report the os-ken related progress in the neutron team meeting. After switching to winter time, I am not able to attend the meeting at Tuesday 1400 UTC. I sent out the report in the ML instead. Below is the progress in last week. * The os-ken 0.2.0 is released:

Re: [openstack-dev] [kolla][octavia] Containerize the amphora-agent

2018-10-01 Thread Hongbin Lu
e as setting up for full > containerization. > We should discuss further on IRC next week maybe, if we can find a good > time. > Sure. Feel free to ping me if you see me online. My IRC nick is hongbin and you will find me in #openstack-zun or #openstack-dev > > --Adam > &g

[openstack-dev] [kolla-ansible][zun] Request to make another release for stable/queens

2018-10-07 Thread Hongbin Lu
Hi Kolla team, I have a fixup on the configuration of Zun service: https://review.openstack.org/#/c/591256/ . The fix has been backported to stable/queens and I wonder if it is possible to release kolla-ansible 6.2.0 that contains this patch. The deployment of Zun service needs this patch to work

Re: [openstack-dev] [zun] Failed to create Container

2018-11-20 Thread Hongbin Lu
Hi Rania, The config option 'driver' was recently renamed, so I guess the problem is the version of kuryr-lib is not right. The Pike release of Zun is matched to kuryr-lib 0.6.0 so you might want to confirm the version of kuryr-lib. $ sudo pip freeze | grep kuryr If the version is not right,

Re: [openstack-dev] [zun] Failed to create Container

2018-11-21 Thread Hongbin Lu
2018 à 02:34, Rania Adouni a > écrit : > >> Hi Hongbin, >> Yes the version of kuryr-lib is :0.8.0 , So I think I should remove it ! >> I should remove only the kuryr-lib ! if you have some command they can >> help me to unisntall it , it will be nice to provide it . >

Re: [openstack-dev] [ZUN] [kuryr-libnetwork]

2018-11-21 Thread Hongbin Lu
Hi Rania, See if this helps: http://lists.openstack.org/pipermail/openstack-dev/2018-November/136547.html Best regards, Hongbin On Wed, Nov 21, 2018 at 7:27 AM Rania Adouni wrote: > Hi everyone, > > I was trying to create container but I just ended up by this error : > *Docker internal

<    1   2   3   4   5