Re: [openstack-dev] [Fuel] Cache for packages on master node

2015-02-10 Thread Skamruk, Piotr
On Tue, 2015-02-10 at 15:24 +0100, Tomasz Napierala wrote: Hi, We are currently redesigning our apporach to upstream distributions and obviusly we will need some cache system for packages on master node. It should work for deb and rpm packages, and be able to serve up to 200 nodes. I know we

Re: [openstack-dev] [Fuel] 10Gbe performance issue.

2015-01-21 Thread Skamruk, Piotr
On Wed, 2015-01-21 at 10:53 +, Skamruk, Piotr wrote: On Tue, 2015-01-20 at 17:41 +0100, Tomasz Napierala wrote: [...] How this was measured? VM to VM? Compute to compute? [...] Probably in ~30 minutes we also will have results on plain centos with mirantis kernel, and on fuel deployed

Re: [openstack-dev] [Fuel] 10Gbe performance issue.

2015-01-21 Thread Skamruk, Piotr
On Tue, 2015-01-20 at 17:41 +0100, Tomasz Napierala wrote: [...] How this was measured? VM to VM? Compute to compute? iperf between compute/ceph-compute/ceph nodes. In any case, what is your deployment configuration, especially VLAND or GRE, networking gear, etc. We have almost default setup

[openstack-dev] [Fuel] [webui] Setting one dns server address in ui.

2015-01-21 Thread Skamruk, Piotr
Hi. In time of environment setup, there is a place in webui to provide dns servers addresses on network tab, in neutron l3 configuration. There is no way to set only one address. Setting same ip in both input fields is permitted by webui, but later, in time of deploy - neutron called from puppet

Re: [openstack-dev] [Fuel] [webui] Setting one dns server address in ui.

2015-01-21 Thread Skamruk, Piotr
On Wed, 2015-01-21 at 15:50 +0400, Vladimir Kuklin wrote: Piotr, the easiest workaround is to patch neutron_subnet type to perform munge operation that uses uniq function somewhere here: https://github.com/stackforge/puppet-neutron/blob/master/lib/puppet/type/neutron_subnet.rb#L56-L60. We

Re: [openstack-dev] [Fuel] Lack of additional setup on 10Gbit interfaces.

2015-01-13 Thread Skamruk, Piotr
On mon, 2015-01-12 at 14:31 -0800, Dmitry Borodaenko wrote: Hi Piotr, Thanks for writing up a detailed summary of the problem! At the moment, we have a way to set MTU using Fuel CLI [0] and a blueprint to add this functionality to Fuel Web UI [1] [0]

[openstack-dev] [Fuel] Lack of additional setup on 10Gbit interfaces.

2015-01-12 Thread Skamruk, Piotr
Hi. I'm testing OpenStack setup set on our hardware with Fuel 6.0 and I found the problem with 10Gbit network interfaces configuration. Our setup uses Centos on deployed nodes - I didn't look how this situation looks from Ubuntu perspective, but looking on the fuel-library - there is probably