Re: [openstack-dev] [Devstack] Can't start service nova-novncproxy

2015-03-03 Thread Solly Ross
Sent: Monday, March 2, 2015 9:59:27 PM Subject: Re: [openstack-dev] [Devstack] Can't start service nova-novncproxy Sorry, what you mean Double-check no make sure that it's enabled ? I do set the following in my local.conf: enable_service n-nonvc NOVA_VNC_ENABLED=True

Re: [openstack-dev] [Devstack] Can't start service nova-novncproxy

2015-03-03 Thread Li, Chen
) Subject: Re: [openstack-dev] [Devstack] Can't start service nova-novncproxy You have to make sure it's in ENABLED_SERVICES in stackrc. It was removed by default, but then apparently restored via b9f2e25fa8afb2ea17a89ed76c4fac03689b5f07, so if you have that commit, you should be good. Otherwise, you

Re: [openstack-dev] [Devstack] Can't start service nova-novncproxy

2015-03-02 Thread Li, Chen
) openstack-dev@lists.openstack.org Sent: Sunday, March 1, 2015 7:14:51 PM Subject: Re: [openstack-dev] [Devstack] Can't start service nova-novncproxy That's' the most confusing part. I don't even have a log for service nova-novncproxy. Thanks. -chen -Original Message- From

Re: [openstack-dev] [Devstack] Can't start service nova-novncproxy

2015-03-02 Thread Solly Ross
) openstack-dev@lists.openstack.org Sent: Sunday, March 1, 2015 7:14:51 PM Subject: Re: [openstack-dev] [Devstack] Can't start service nova-novncproxy That's' the most confusing part. I don't even have a log for service nova-novncproxy. Thanks. -chen -Original Message- From: Kashyap

Re: [openstack-dev] [Devstack] Can't start service nova-novncproxy

2015-03-01 Thread Li, Chen
: [openstack-dev] [Devstack] Can't start service nova-novncproxy On Sat, Feb 28, 2015 at 06:20:54AM +, Li, Chen wrote: Hi all, I'm trying to install a fresh all-in-one openstack environment by devstack. After the installation, all services looks well, but I can't open instance console

[openstack-dev] [Devstack] Can't start service nova-novncproxy

2015-02-27 Thread Li, Chen
Hi all, I'm trying to install a fresh all-in-one openstack environment by devstack. After the installation, all services looks well, but I can't open instance console in Horizon. I did a little check, and found service nova-novncproxy was not started ! Anyone has idea why this happened ? Here