Re: [openstack-dev] [charms] [tripleo] [puppet] [fuel] [kolla] [openstack-ansible] [cloudcafe] [magnum] [mogan] [sahara] [shovel] [watcher] [helm] [rally] Heads up: ironic classic drivers deprecation

2018-03-16 Thread Jean-Philippe Evrard
Hello, Thanks for the notice! JP On 16 March 2018 at 12:09, Dmitry Tantsur wrote: > Hi all, > > If you see your project name in the subject that is because a global search > revived usage of "pxe_ipmitool", "agent_ipmitool" or "pxe_ssh" drivers in > the non-unit-test

[openstack-dev] [charms] [tripleo] [puppet] [fuel] [kolla] [openstack-ansible] [cloudcafe] [magnum] [mogan] [sahara] [shovel] [watcher] [helm] [rally] Heads up: ironic classic drivers deprecation

2018-03-16 Thread Dmitry Tantsur
Hi all, If you see your project name in the subject that is because a global search revived usage of "pxe_ipmitool", "agent_ipmitool" or "pxe_ssh" drivers in the non-unit-test context in one or more of your repositories. The classic drivers, such as pxe_ipmitool, were deprecated in Queens,