Re: [openstack-dev] [cinder]Driver broken

2015-03-25 Thread Jordan Pittier
questions) *Subject:* [openstack-dev] [cinder]Driver broken Hi, Just reported an issue: https://bugs.launchpad.net/cinder/+bug/1436367 Seems to be related to https://review.openstack.org/#/c/85847/ which introduced another parameter to be passed to the driver, but our driver didn't get updated

Re: [openstack-dev] [cinder]Driver broken

2015-03-25 Thread Anita Kuno
questions) *Subject:* [openstack-dev] [cinder]Driver broken Hi, Just reported an issue: https://bugs.launchpad.net/cinder/+bug/1436367 Seems to be related to https://review.openstack.org/#/c/85847/ which introduced another parameter to be passed to the driver, but our driver didn't get

Re: [openstack-dev] [cinder]Driver broken

2015-03-25 Thread Eduard Matei
Hi, Indeed our CI runs, and it reported SUCCESS, but it didn't run the tempest tests, only the openvstorage tests (my bad, looking into it as we speak). Meanwhile i'll create a patch to fix this. Thanks, Eduard __ OpenStack

Re: [openstack-dev] [cinder]Driver broken

2015-03-25 Thread Asselin, Ramy
To: OpenStack Development Mailing List (not for usage questions) Subject: [openstack-dev] [cinder]Driver broken Hi, Just reported an issue: https://bugs.launchpad.net/cinder/+bug/1436367 Seems to be related to https://review.openstack.org/#/c/85847/ which introduced another parameter to be passed

[openstack-dev] [cinder]Driver broken

2015-03-25 Thread Eduard Matei
Hi, Just reported an issue: https://bugs.launchpad.net/cinder/+bug/1436367 Seems to be related to https://review.openstack.org/#/c/85847/ which introduced another parameter to be passed to the driver, but our driver didn't get updated so detach_volume fails for us. How can we get this fixed

Re: [openstack-dev] [cinder]Driver broken

2015-03-25 Thread Walter A. Boring IV
This is a real defect related to the multiattach patch that I worked on. I have posted a fix for your driver. https://review.openstack.org/#/c/167683/ Walt Hi, Just reported an issue: https://bugs.launchpad.net/cinder/+bug/1436367 Seems to be related to

Re: [openstack-dev] [cinder]Driver broken

2015-03-25 Thread Eduard Matei
Thanks, Indeed, our CI doesn't test this code path, we focused mainly on our internal functionality tests (which don't test for this), and the tempest tests are not running. This will be fixed asap. Thanks everyone, Eduard