Re: [openstack-dev] [solum] Consistency of development environment

2014-09-12 Thread Alexander Vollschwitz
Hello Adrian, thanks for the quick reply, and sorry for my delayed response. On 09/03/2014 04:42 PM, Adrian Otto wrote: We have noticed lately that our devstack setup does not always work. [...] We have discussed ways to mitigate this. One idea was to select a particular devstack from a

Re: [openstack-dev] [solum] Consistency of development environment

2014-09-12 Thread Paul Czarkowski
While I installed dnsmasq 2.63 manually, they used Ubuntu 14.04 to get around the problem. Is it maybe time to upgrade the base for the dev env to 14.04, or would that cause many other problems? Have you tried that out? If you have a pointer to an appropriate 14.04 image I can configure in

[openstack-dev] [solum] Consistency of development environment

2014-09-03 Thread Alexander Vollschwitz
Hello, I've been looking at Solum for about a couple of months now, with the goal of eventually contributing to this project. First off, my apologies if this is the wrong place for my question. I'm currently getting familiar with project structure, source code, and also trying to set up the

Re: [openstack-dev] [solum] Consistency of development environment

2014-09-03 Thread Adrian Otto
Date:09/03/2014 4:33 AM (GMT-08:00) To: openstack-dev@lists.openstack.org Subject: [openstack-dev] [solum] Consistency of development environment Hello, I've been looking at Solum for about a couple of months now, with the goal of eventually contributing to this project. First off, my apologies