Re: [openstack-dev] Branch miss-match between server and client in Kilo

2016-03-11 Thread Sridhar Ramaswamy
Hi Janki, Thanks for reporting this issue and it is a valid one. However we need to fix up our gate tests to skip doc8 test for stable/kilo to merge your patchset. Given Kilo is close to EOL (end-of-life) would you mind switching over to use stable/liberty ? For Tacker, Kilo was one of the early

Re: [openstack-dev] Branch miss-match between server and client in Kilo

2016-03-11 Thread Janki Chhatbar
Hi Adrian Greetings for the day! Thank you for replying. I would be glad to have you help me out in this. Below are some of the points that I have noticed. 1. > I think we can address this by creating a branch for the client that aligns with kilo. There are version specific branches for

Re: [openstack-dev] Branch miss-match between server and client in Kilo

2016-03-10 Thread Adrian Otto
Hi there Janki. Thanks for catching that. I think we can address this by creating a branch for the client that aligns with kilo. I’ve triaged the magnum bug on this, and I’m willing to help drive it to resolution together. Regards, Adrian On Mar 9, 2016, at 8:16 PM, Janki Chhatbar

Re: [openstack-dev] Branch miss-match between server and client in Kilo

2016-03-10 Thread Matt Riedemann
On 3/10/2016 9:04 AM, Matt Riedemann wrote: On 3/9/2016 10:16 PM, Janki Chhatbar wrote: Hi All Greetings for the day! I have noticed that while installing*OpenStack Kilo* using DevStack, the server components cloned are stable/kilo whereas the client components cloned are master. This

Re: [openstack-dev] Branch miss-match between server and client in Kilo

2016-03-10 Thread Matt Riedemann
On 3/9/2016 10:16 PM, Janki Chhatbar wrote: Hi All Greetings for the day! I have noticed that while installing*OpenStack Kilo* using DevStack, the server components cloned are stable/kilo whereas the client components cloned are master. This leads to errors in installation or commands

[openstack-dev] Branch miss-match between server and client in Kilo

2016-03-09 Thread Janki Chhatbar
Hi All Greetings for the day! I have noticed that while installing* OpenStack Kilo* using DevStack, the server components cloned are stable/kilo whereas the client components cloned are master. This leads to errors in installation or commands miss-match. For eg. *In tacker,* tacker git repo is