Re: [openstack-dev] [neutron] [lbaas] LBaaS Haproxy performance benchmarking

2015-02-04 Thread Varun Lodaya
Ángel Ajo On Wednesday, 4 de February de 2015 at 01:58, Varun Lodaya wrote: Hi, We were trying to use haproxy as our LBaaS solution on the overlay. Has anybody done some baseline benchmarking with LBaaSv1 haproxy solution? Also, any recommended tools which we could use to do that? Thanks

Re: [openstack-dev] [neutron] [lbaas] LBaaS Haproxy performance benchmarking

2015-02-04 Thread Varun Lodaya
Thanks Baptiste. I will try that tool. I worked with ab and was seeing really low results. But let me give httpress a shot :) Thanks, Varun On 2/3/15, 7:01 PM, Baptiste bed...@gmail.com wrote: On Wed, Feb 4, 2015 at 1:58 AM, Varun Lodaya varun_lod...@symantec.com wrote: Hi, We were trying

[openstack-dev] [neutron] [lbaas] LBaaS Haproxy performance benchmarking

2015-02-03 Thread Varun Lodaya
Hi, We were trying to use haproxy as our LBaaS solution on the overlay. Has anybody done some baseline benchmarking with LBaaSv1 haproxy solution? Also, any recommended tools which we could use to do that? Thanks, Varun __

[openstack-dev] [neutron][lbaas] Pool member status 'ACTIVE' even on health check failure

2015-01-19 Thread Varun Lodaya
Hi All, I am trying to get LBaaS running on stable Juno. I can get all the LBaaS components correctly installed and working as expected. But I am facing some issues with the health-monitor. I am not quite sure if it’s working as expected. I have 2 ubuntu servers as members of http-pool and I

Re: [openstack-dev] [neutron][lbaas] Pool member status 'ACTIVE' even on health check failure

2015-01-19 Thread Varun Lodaya
out. Which is almost complete and plan for that to be completed for Kilo-3. If you'd like to be able to retrieve some health stats, please list them and let us know. We'll hopefully be able to get them in after v2 has completed. Thanks, Brandon On Mon, 2015-01-19 at 14:42 -0800, Varun Lodaya

[openstack-dev] port-create with network from a different tenant does not fail

2015-02-10 Thread Varun Lodaya
Hi, We were seeing this issue where if the user role is admin in 2 tenants A and B and he issues neutron port-create network-id in tenant A where network-id is in tenant B, it ends up creating that port. Ideally, it should have failed since you cannot have the port/network in different

[openstack-dev] [neutron] - port-create with network from a different tenant does not fail

2015-02-10 Thread Varun Lodaya
Adding the right subject line. From: Varun Lodaya varun_lod...@symantec.commailto:varun_lod...@symantec.com Date: Tuesday, February 10, 2015 at 2:26 PM To: OpenStack Development Mailing List (not for usage questions) openstack-dev@lists.openstack.orgmailto:openstack-dev@lists.openstack.org

[openstack-dev] [neutron][lbaas] Barbican container lookup fron lbaas

2015-09-18 Thread Varun Lodaya
Hi Guys, With lbaasv2, I noticed that when we try to associate tls containers with lbaas listeners, lbaas tries to validate the container and while doing so, tries to get keystone token based on tenant/user credentials in neutron.conf file. However, the barbican containers could belong to

Re: [openstack-dev] [neutron][lbaas] Barbican container lookup fron lbaas

2015-09-21 Thread Varun Lodaya
ss user access in step 2, the token >generated using the conf file credentials will be accepted by Barbican >and the certificate will be made available to lbass. > >- Douglas Mendizábal > >[1] http://docs.openstack.org/developer/barbican/api/quickstart/acls.htm >l > >On 9