[openstack-dev] [infra] Job failures related to Setuptools 8.0 release

2014-12-15 Thread Jeremy Stanley
On Saturday, December 13, Setuptools 8.0 released implementing the new PEP 440[1] version specification and dropping support for a variety of previously somewhat-supported versioning syntaxes. This is impacting us in several ways... Multiple range expressions in requirements are no longer

Re: [openstack-dev] [infra] Job failures related to Setuptools 8.0 release

2014-12-15 Thread Matt Riedemann
On 12/15/2014 10:16 AM, Jeremy Stanley wrote: On Saturday, December 13, Setuptools 8.0 released implementing the new PEP 440[1] version specification and dropping support for a variety of previously somewhat-supported versioning syntaxes. This is impacting us in several ways... Multiple range