Re: [openstack-dev] [Fuel] CentOS falls into interactive mode: Unsupported hardware

2014-11-17 Thread Matthew Mosesohn
Hi Mike,

I actually reported this to CentOS back in May:
https://bugs.centos.org/view.php?id=7136
It's a bug/feature in Anaconda. It can be worked around quite easily
by adding unsupported_hardware to kernel params or to the kickstart
file.

I reported the bug because there's no support for CentOS (except from
the community), so this error message has no true value in a
non-commercial OS.

Best Regards,
Matthew Mosesohn

On Mon, Nov 17, 2014 at 4:30 PM, Mike Scherbakov
mscherba...@mirantis.com wrote:
 Hi all,
 I was skimming through a nicely written blogpost about Fuel experience [1],
 and noticed This hardware ... not supported by CentOS [2] on one of the
 screenshots. Looks like CentOS goes into interactive mode and complains
 about unsupported hardware.
 Can we do anything with this? I can hardly imagine clicking Ok for 100 nodes
 deployment...

 It will be fixed by image based provisioning of course, but the question is
 can we do anything to fix it in the current release?

 [1]
 http://ehaselwanter.com/en/blog/2014/10/15/deploying-openstack-with-mirantis-fuel-5-1/
 [2] http://ehaselwanter.com/images/article-images/mirantis-35-blog-780x.png
 --
 Mike Scherbakov
 #mihgen


 ___
 OpenStack-dev mailing list
 OpenStack-dev@lists.openstack.org
 http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev


___
OpenStack-dev mailing list
OpenStack-dev@lists.openstack.org
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev


Re: [openstack-dev] [Fuel] CentOS falls into interactive mode: Unsupported hardware

2014-11-17 Thread Mike Scherbakov
Can we add it to our kickstart file?

On Mon, Nov 17, 2014 at 4:41 PM, Matthew Mosesohn mmoses...@mirantis.com
wrote:

 Hi Mike,

 I actually reported this to CentOS back in May:
 https://bugs.centos.org/view.php?id=7136
 It's a bug/feature in Anaconda. It can be worked around quite easily
 by adding unsupported_hardware to kernel params or to the kickstart
 file.

 I reported the bug because there's no support for CentOS (except from
 the community), so this error message has no true value in a
 non-commercial OS.

 Best Regards,
 Matthew Mosesohn

 On Mon, Nov 17, 2014 at 4:30 PM, Mike Scherbakov
 mscherba...@mirantis.com wrote:
  Hi all,
  I was skimming through a nicely written blogpost about Fuel experience
 [1],
  and noticed This hardware ... not supported by CentOS [2] on one of the
  screenshots. Looks like CentOS goes into interactive mode and complains
  about unsupported hardware.
  Can we do anything with this? I can hardly imagine clicking Ok for 100
 nodes
  deployment...
 
  It will be fixed by image based provisioning of course, but the question
 is
  can we do anything to fix it in the current release?
 
  [1]
 
 http://ehaselwanter.com/en/blog/2014/10/15/deploying-openstack-with-mirantis-fuel-5-1/
  [2]
 http://ehaselwanter.com/images/article-images/mirantis-35-blog-780x.png
  --
  Mike Scherbakov
  #mihgen
 
 
  ___
  OpenStack-dev mailing list
  OpenStack-dev@lists.openstack.org
  http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev
 

 ___
 OpenStack-dev mailing list
 OpenStack-dev@lists.openstack.org
 http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev




-- 
Mike Scherbakov
#mihgen
___
OpenStack-dev mailing list
OpenStack-dev@lists.openstack.org
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev


Re: [openstack-dev] [Fuel] CentOS falls into interactive mode: Unsupported hardware

2014-11-17 Thread Jesse Pretorius

 On Mon, Nov 17, 2014 at 4:41 PM, Matthew Mosesohn mmoses...@mirantis.com
 wrote:

 I actually reported this to CentOS back in May:
 https://bugs.centos.org/view.php?id=7136
 It's a bug/feature in Anaconda. It can be worked around quite easily
 by adding unsupported_hardware to kernel params or to the kickstart
 file.

 I reported the bug because there's no support for CentOS (except from
 the community), so this error message has no true value in a
 non-commercial OS.

 On Mon, Nov 17, 2014 at 4:30 PM, Mike Scherbakov
 mscherba...@mirantis.com wrote:
  Hi all,
  I was skimming through a nicely written blogpost about Fuel experience
 [1],
  and noticed This hardware ... not supported by CentOS [2] on one of
 the
  screenshots. Looks like CentOS goes into interactive mode and complains
  about unsupported hardware.


This was resolved for the Fuel Master:
https://bugs.launchpad.net/fuel/+bug/1322502

It would appear that it wasn't resolved for the deployment images though.
There's a doc bug: https://bugs.launchpad.net/fuel/+bug/1359494

It would be best to get it fixed up for any and all deployments in a Fuel
build.
___
OpenStack-dev mailing list
OpenStack-dev@lists.openstack.org
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev