Re: [openstack-dev] [TripleO] Switching CI back to amd64

2015-01-15 Thread Dan Prince
On Wed, 2015-01-07 at 10:51 +, Derek Higgins wrote: Hi All, I intended to bring this up at this mornings meeting but the train I was on had no power sockets (and I had no battery) so sending to the list instead. We currently run our CI with on images built for i386, we took this

Re: [openstack-dev] [TripleO] Switching CI back to amd64

2015-01-12 Thread Giulio Fidente
On 01/08/2015 10:22 AM, Derek Higgins wrote: On 07/01/15 23:41, Ben Nemec wrote: I don't feel like we've been all that capacity constrained lately anyway, so as I said in my other (largely unnecessary, as it turns out) email, I'm +1 on doing this. Correct we're not currently constrained on

Re: [openstack-dev] [TripleO] Switching CI back to amd64

2015-01-08 Thread Derek Higgins
On 07/01/15 23:41, Ben Nemec wrote: On 01/07/2015 11:29 AM, Clint Byrum wrote: Excerpts from Derek Higgins's message of 2015-01-07 02:51:41 -0800: Hi All, I intended to bring this up at this mornings meeting but the train I was on had no power sockets (and I had no battery) so sending to

Re: [openstack-dev] [TripleO] Switching CI back to amd64

2015-01-07 Thread Ben Nemec
On 01/07/2015 11:29 AM, Clint Byrum wrote: Excerpts from Derek Higgins's message of 2015-01-07 02:51:41 -0800: Hi All, I intended to bring this up at this mornings meeting but the train I was on had no power sockets (and I had no battery) so sending to the list instead. We currently run

Re: [openstack-dev] [TripleO] Switching CI back to amd64

2015-01-07 Thread Ben Nemec
+1 to all of this. On 01/07/2015 04:51 AM, Derek Higgins wrote: Hi All, I intended to bring this up at this mornings meeting but the train I was on had no power sockets (and I had no battery) so sending to the list instead. We currently run our CI with on images built for i386, we took

Re: [openstack-dev] [TripleO] Switching CI back to amd64

2015-01-07 Thread Clint Byrum
Excerpts from Derek Higgins's message of 2015-01-07 02:51:41 -0800: Hi All, I intended to bring this up at this mornings meeting but the train I was on had no power sockets (and I had no battery) so sending to the list instead. We currently run our CI with on images built for i386, we