Re: [openstack-dev] Having a problem regarding git review.

2014-09-24 Thread Tahmina Ahmed
Thanks Julie! It worked.
Actually I had different email address as a foundation member and for
gerrit account.
At last I could submit my first fix.
Sorry for the late reply.
And thank you very much once again for your help.


Thanks  Regards,
Tahmina Ahmed

On Tue, Sep 23, 2014 at 7:19 PM, Julie Pichon jpic...@redhat.com wrote:

 On 24/09/14 07:48, Tahmina Ahmed wrote:
  Hi,
 
  I am a newbie to openstack. I am just trying to submit my first fix but I
  am having problem to update my contact information. Without  contact
  information I cannot issue git review command. When I put my contact
  information in  https://review.openstack.org/#/settings/contact it shows
 
 
  Code Review - Error
  Server Error
  Cannot store contact information
 
  FYI : I have removed all the special characters from my contact
 information
  but still it is showing same.
 
  Has anyone faced this problem?

 Hello Tahmina, and welcome!

 This reminds me of the bug at [1], did you join the Foundation before
 creating your Gerrit account? I believe this needs to be done first (and
 make sure the email addresses match).

 Hopefully this helps,

 Julie

 [1] https://bugs.launchpad.net/openstack-ci/+bug/1346833

 
 
  Thanks  Regards,
  Tahmina
 
 
 
  ___
  OpenStack-dev mailing list
  OpenStack-dev@lists.openstack.org
  http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev
 


___
OpenStack-dev mailing list
OpenStack-dev@lists.openstack.org
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev


Re: [openstack-dev] Having a problem regarding git review.

2014-09-23 Thread Julie Pichon
On 24/09/14 07:48, Tahmina Ahmed wrote:
 Hi,
 
 I am a newbie to openstack. I am just trying to submit my first fix but I
 am having problem to update my contact information. Without  contact
 information I cannot issue git review command. When I put my contact
 information in  https://review.openstack.org/#/settings/contact it shows
 
 
 Code Review - Error
 Server Error
 Cannot store contact information
 
 FYI : I have removed all the special characters from my contact information
 but still it is showing same.
 
 Has anyone faced this problem?

Hello Tahmina, and welcome!

This reminds me of the bug at [1], did you join the Foundation before
creating your Gerrit account? I believe this needs to be done first (and
make sure the email addresses match).

Hopefully this helps,

Julie

[1] https://bugs.launchpad.net/openstack-ci/+bug/1346833

 
 
 Thanks  Regards,
 Tahmina
 
 
 
 ___
 OpenStack-dev mailing list
 OpenStack-dev@lists.openstack.org
 http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev
 


___
OpenStack-dev mailing list
OpenStack-dev@lists.openstack.org
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev