Re: [openstack-dev] Mirantis Openstack 5.1 environment issues

2015-01-08 Thread Dmitriy Shulyak
 1)  Verify network got failed with message Expected VLAN (not
 received) untagged at the interface Eth1 of controller and compute nodes.

 In our set-up Eth1 is connected to the public network, which we disconnect
 from public network while doing deployment operation as FUEL itself works
 as DHCP server. We want know that is this a known issue in Fuel or from our
 side, as we followed this prerequisite before doing verify network
 operation.

 The fact of error is correct - no received traffic on eth1. But what is
expected behaviour from your point of view?

 2)  Eth1 interface in the Fuel UI is showing as down even after
 connecting back cables into the nodes.

 Before doing openstack deployment  from Fuel node, we disconnected eth1
 from controller and compute nodes as it is connected to public network.
 Deployment was successful and then we connected back the Eth1 of all
 controller/compute nodes.  We are seeing an issue that eth1 displaying as
 down in FUEL UI, even though we connect back eth1 interface and we are able
 to ping to public network.

Probably we disabled interface information update, after node is deployed,
and imho we need to open bug for this issue
___
OpenStack-dev mailing list
OpenStack-dev@lists.openstack.org
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev


Re: [openstack-dev] Mirantis Openstack 5.1 environment issues

2015-01-08 Thread Mike Scherbakov
Hi Pavankumar,
this is public mailing list for development questions regarding OpenStack
and open source stackforge projects. While Mirantis OpenStack heavily
relies on Fuel, open source tool for installation and management of
OpenStack environment, this is not the right channel to discuss issues by
the policy [1].

Please address your questions to Mirantis support instead.

[1] https://wiki.openstack.org/wiki/Mailing_Lists#Future_Development

Thank you,

On Thu, Jan 8, 2015 at 4:28 PM, Dmitriy Shulyak dshul...@mirantis.com
wrote:


 1)  Verify network got failed with message Expected VLAN (not
 received) untagged at the interface Eth1 of controller and compute nodes.

 In our set-up Eth1 is connected to the public network, which we
 disconnect from public network while doing deployment operation as FUEL
 itself works as DHCP server. We want know that is this a known issue in
 Fuel or from our side, as we followed this prerequisite before doing verify
 network operation.

  The fact of error is correct - no received traffic on eth1. But what is
 expected behaviour from your point of view?

 2)  Eth1 interface in the Fuel UI is showing as down even after
 connecting back cables into the nodes.

 Before doing openstack deployment  from Fuel node, we disconnected eth1
 from controller and compute nodes as it is connected to public network.
 Deployment was successful and then we connected back the Eth1 of all
 controller/compute nodes.  We are seeing an issue that eth1 displaying as
 down in FUEL UI, even though we connect back eth1 interface and we are able
 to ping to public network.

 Probably we disabled interface information update, after node is deployed,
 and imho we need to open bug for this issue

 ___
 OpenStack-dev mailing list
 OpenStack-dev@lists.openstack.org
 http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev




-- 
Mike Scherbakov
#mihgen
___
OpenStack-dev mailing list
OpenStack-dev@lists.openstack.org
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev