Re: [openstack-dev] devstack unable to install SQLAlchemy

2015-02-05 Thread Sean Dague
On 02/05/2015 04:05 PM, Roman Mashak wrote: Hello, OS - Fedora 20. I'm in the process of integrating DPDK-accelerated Open vSwitch with OpenStack, according to the following document

Re: [openstack-dev] devstack unable to install SQLAlchemy

2015-02-05 Thread Roman Mashak
Thanks for response. I have pip 6.0.8, is it too old? What version should I install to move on with installation? 2015-02-05 16:44 GMT-05:00 Sean Dague s...@dague.net: On 02/05/2015 04:05 PM, Roman Mashak wrote: Hello, OS - Fedora 20. I'm in the process of integrating DPDK-accelerated Open

Re: [openstack-dev] devstack unable to install SQLAlchemy

2015-02-05 Thread Sean Dague
No, it's too new. Devstack in master is fixed to address those issues. Supporting instructions that include out of tree patches in the instructions are beyond what should be expected of from the development list. The Intel folks that built these instructions and patches are the ones you should be