[Openstack-operators] Upcoming Ops Midcycle

2017-03-02 Thread Melvin Hillsman
Hey everyone, If you have been getting previous emails then you are aware the midcycle is quickly approaching; March 15th and 16th! *T**here is still time offer feedback for existing sessions*. Also remember that *you do not have to be in attendance to have a voice here*. We welcome you to

Re: [Openstack-operators] Operators Mid-cycle Moderator

2017-03-02 Thread Robert Starmer
Melvin, I don't see anywhere on the meetup page defining who has been assigned to moderate what? Is there a document describing this yet? Robert On Sat, Feb 25, 2017 at 9:35 AM, Melvin Hillsman wrote: > Hey everyone, > > Thank you all for signing up to be moderators at

Re: [Openstack-operators] Operators Mid-cycle Moderator

2017-03-02 Thread Matt Jarvis
I am definitely coming, and will moderate anywhere we need. I'm particularly interested in monitoring, lifecycle mgmt and ceph but happy to help anywhere. On 25 Feb 2017 18:36, "Melvin Hillsman" wrote: > Hey everyone, > > Thank you all for signing up to be moderators at

Re: [Openstack-operators] Operators Mid-cycle Moderator

2017-03-02 Thread Nick Jones
Hi Melvin. > On 25 Feb 2017, at 17:35, Melvin Hillsman wrote: > > Hey everyone, > > Thank you all for signing up to be moderators at the upcoming Operator > Mid-cycle. I am sending this not only to you but to the ML at large in hopes > that we get additional volunteers.

[Openstack-operators] Fwd: [openstack-dev] [tc][swg][all] Leadership training sign-up is open!

2017-03-02 Thread Shamail Tahir
FYI, in case you missed this on the openstack-dev mailing list. Great opportunity. -- Forwarded message -- From: Colette Alexander Date: Thu, Mar 2, 2017 at 3:16 PM Subject: [openstack-dev] [tc][swg][all] Leadership training sign-up is open! To:

Re: [Openstack-operators] Forum Brainstorming???

2017-03-02 Thread Shamail Tahir
Thanks Stig. I added your etherpad to the wiki page[1]. [1] https://wiki.openstack.org/wiki/Forum/Boston2017#Team-specific On Wed, Mar 1, 2017 at 5:13 AM, Stig Telfer wrote: > Thanks Shamail - > > We’ve just completed a first pass on our brainstorming in the

Re: [Openstack-operators] (openstack-ansible) Mitaka 13.3.12 failing to report correct resource usage

2017-03-02 Thread Jesse Pretorius
From: "Craft, Mike" Date: Thursday, March 2, 2017 at 7:50 PM To: "openstack-operators@lists.openstack.org" Subject: [Openstack-operators] (openstack-ansible) Mitaka 13.3.12 failing to report correct resource usage Hello, Did an

[Openstack-operators] (openstack-ansible) Mitaka 13.3.12 failing to report correct resource usage

2017-03-02 Thread Craft, Mike
Hello, Did an upgrade from liberty to mitaka and we are experiencing an issue where the audit of locally available compute resource usage is not seeing instances that were deployed prior to the upgrade. Has anyone experienced this before? We hard power cycled all the vms (and hypervisor) to

[Openstack-operators] [Fault Genes] WG Weekly Meeting

2017-03-02 Thread Nematollah Bidokhti
BEGIN:VCALENDAR METHOD:REQUEST PRODID:Microsoft Exchange Server 2010 VERSION:2.0 BEGIN:VTIMEZONE TZID:Pacific Standard Time BEGIN:STANDARD DTSTART:16010101T02 TZOFFSETFROM:-0700 TZOFFSETTO:-0800 RRULE:FREQ=YEARLY;INTERVAL=1;BYDAY=1SU;BYMONTH=11 END:STANDARD BEGIN:DAYLIGHT

[Openstack-operators] [Fault Genes] WG Weekly Meeting

2017-03-02 Thread Nematollah Bidokhti
BEGIN:VCALENDAR METHOD:REQUEST PRODID:Microsoft Exchange Server 2010 VERSION:2.0 BEGIN:VTIMEZONE TZID:Pacific Standard Time BEGIN:STANDARD DTSTART:16010101T02 TZOFFSETFROM:-0700 TZOFFSETTO:-0800 RRULE:FREQ=YEARLY;INTERVAL=1;BYDAY=1SU;BYMONTH=11 END:STANDARD BEGIN:DAYLIGHT

[Openstack-operators] [Fault Genes] WG Weekly Meeting

2017-03-02 Thread Nematollah Bidokhti
BEGIN:VCALENDAR METHOD:REQUEST PRODID:Microsoft Exchange Server 2010 VERSION:2.0 BEGIN:VTIMEZONE TZID:Pacific Standard Time BEGIN:STANDARD DTSTART:16010101T02 TZOFFSETFROM:-0700 TZOFFSETTO:-0800 RRULE:FREQ=YEARLY;INTERVAL=1;BYDAY=1SU;BYMONTH=11 END:STANDARD BEGIN:DAYLIGHT

Re: [Openstack-operators] [openstack-dev] [keystone][defcore][refstack] Removal of the v2.0 API

2017-03-02 Thread Mark Voelker
> On Mar 1, 2017, at 6:01 PM, Rodrigo Duarte wrote: > > On Wed, Mar 1, 2017 at 7:10 PM, Lance Bragstad wrote: > During the PTG, Morgan mentioned that there was the possibility of keystone > removing the v2.0 API [0]. This thread is a follow up

Re: [Openstack-operators] Unable to launch instances because of glance errors

2017-03-02 Thread Grant Morley
Hi Saverio, I have managed to fix it, turns out it was a HAPROXY issue and it wasn't terminating the backend connection correctly. The glance error logs sent me in the wrong direction. Thank you for all of your suggestions to try and debug the issue. Regards, On 02/03/17 16:19, Grant

Re: [Openstack-operators] Unable to launch instances because of glance errors

2017-03-02 Thread Grant Morley
If I use the image name I get the same result: openstack image show Ubuntu-16.04 +--+--+ | Field| Value |

Re: [Openstack-operators] Unable to launch instances because of glance errors

2017-03-02 Thread Saverio Proto
Everything LTGM but if you do: openstack image show Ubuntu-16.04 then you get again the error about the multiple names ? if you go to the glance database and you do: select * from images where name=''Ubuntu-16.04"; how many rows you have ? after we collect this information we can try to

Re: [Openstack-operators] Unable to launch instances because of glance errors

2017-03-02 Thread Grant Morley
sure no problem: openstack image show d5d43ba0-82e9-43de-8883-5ebaf07bf3e3 +--+--+ | Field| Value |

Re: [Openstack-operators] Unable to launch instances because of glance errors

2017-03-02 Thread Saverio Proto
Can you share with us the output of: openstack image show for that image ? Saverio 2017-03-02 13:54 GMT+01:00 Grant Morley : > Unfortunately not, I still get the same error. > > Grant > > On 02/03/17 12:54, Saverio Proto wrote: > > If you pass the uuid of the image

Re: [Openstack-operators] Error in making connection Openstack Python SDK

2017-03-02 Thread Andy McCrae
Hi Amit, Sending it again to include the ML! On 2 March 2017 at 11:01, Amit Kumar wrote: > Hi All, > > I have deployed Openstack using Openstack-Ansible. I am using Newton > release from tag 14.0.8. My test environment is containing only Compute > Node and Controller Node

Re: [Openstack-operators] Error in making connection Openstack Python SDK

2017-03-02 Thread Amit Kumar
Thanks Alexandra. I missed to follow the convention. I will take care of it in future. But I am in doubt if this problem is specific to deployment using OSA or some other generic problem. Regards, Amit On Mar 2, 2017 4:35 PM, "Alexandra Settle" wrote: > Hi Amit, > > > >

Re: [Openstack-operators] Unable to launch instances because of glance errors

2017-03-02 Thread Grant Morley
Unfortunately not, I still get the same error. Grant On 02/03/17 12:54, Saverio Proto wrote: If you pass the uuid of the image does it work ? Saverio 2017-03-02 13:49 GMT+01:00 Grant Morley >: Hi Saverio, We are running

Re: [Openstack-operators] Unable to launch instances because of glance errors

2017-03-02 Thread Saverio Proto
If you pass the uuid of the image does it work ? Saverio 2017-03-02 13:49 GMT+01:00 Grant Morley : > Hi Saverio, > > We are running Mitaka - sorry forgot to mention that. > > Grant > > On 02/03/17 12:45, Saverio Proto wrote: > > What version of Openstack are we talking

Re: [Openstack-operators] Unable to launch instances because of glance errors

2017-03-02 Thread Grant Morley
Hi Saverio, We are running Mitaka - sorry forgot to mention that. Grant On 02/03/17 12:45, Saverio Proto wrote: What version of Openstack are we talking about ? Saverio 2017-03-02 12:11 GMT+01:00 Grant Morley >: Hi All,

Re: [Openstack-operators] Unable to launch instances because of glance errors

2017-03-02 Thread Saverio Proto
What version of Openstack are we talking about ? Saverio 2017-03-02 12:11 GMT+01:00 Grant Morley : > Hi All, > > Not sure if anyone can help, but as of today we are unable to launch any > instances and I have traced back the error to glance. Whenever I try and > launch

[Openstack-operators] Unable to launch instances because of glance errors

2017-03-02 Thread Grant Morley
Hi All, Not sure if anyone can help, but as of today we are unable to launch any instances and I have traced back the error to glance. Whenever I try and launch an instance I get the below returned: openstack server create --flavor g1.small --image "Ubuntu-16.04" --key-name ib-desktop

Re: [Openstack-operators] Error in making connection Openstack Python SDK

2017-03-02 Thread Alexandra Settle
Hi Amit, I have CC’d Andy McCrae, the OpenStack-Ansible PTL. For all OpenStack-Ansible related queries, I would recommend tagging the subject line with [openstack-anisble] to help those with filters :) Either that, or potentially ask your question in the IRC channel #openstack-ansible

[Openstack-operators] Error in making connection Openstack Python SDK

2017-03-02 Thread Amit Kumar
Hi All, I have deployed Openstack using Openstack-Ansible. I am using Newton release from tag 14.0.8. My test environment is containing only Compute Node and Controller Node (Infra Node). When using Openstack Python SDK, I am getting following error while making connection to