Re: [Openstack-operators] Neutron getting stuck creating namespaces

2015-11-24 Thread Assaf Muller
On Tue, Nov 24, 2015 at 8:26 AM, Bajin, Joseph wrote: > We haven’t seen the bad namespaces issue, but we have experienced an issue > where our node eventually started to see soft lockups like these: > > kernel: BUG: soft lockup - CPU#0 stuck for 22s! > > We noticed it once

Re: [Openstack-operators] Neutron getting stuck creating namespaces

2015-11-24 Thread Saverio Proto
Hello Xav, what version of Openstack are you running ? thank you Saverio 2015-11-23 20:04 GMT+01:00 Xav Paice : > Hi, > > Over the last few months we've had a few incidents where the process to > create network namespaces (Neutron, OVS) on the network nodes gets 'stuck' >

Re: [Openstack-operators] Neutron getting stuck creating namespaces

2015-11-24 Thread Saverio Proto
Hello Xav, we also had problems with namespaces in Juno. Maybe a little different than what you describe. we are running about 250 namespaces in our network node. When we reboot the network node we observe that some namespaces have qr-* and qg-* interfaces missing. we believe that is because

Re: [Openstack-operators] Neutron getting stuck creating namespaces

2015-11-24 Thread Bajin, Joseph
We haven’t seen the bad namespaces issue, but we have experienced an issue where our node eventually started to see soft lockups like these: kernel: BUG: soft lockup - CPU#0 stuck for 22s! We noticed it once we hit a high amount of namespaces. It was definitely over 400, as we didn’t realize

[Openstack-operators] Neutron getting stuck creating namespaces

2015-11-23 Thread Xav Paice
Hi, Over the last few months we've had a few incidents where the process to create network namespaces (Neutron, OVS) on the network nodes gets 'stuck' and prevents not only the router it's trying to create from finishing, but all further namespace operations too. This has usually finished up